Overclock.net › Forums › Specialty Builds › Servers › EVGA Classified SR-2 OC Issue
New Posts  All Forums:Forum Nav:

EVGA Classified SR-2 OC Issue

post #1 of 2
Thread Starter 
Hey all, I have a EVGA Classified SR-2 that i used to Overclock to 4.2Ghz on Intel Xeon X5650s

recently i noticed that the overclock has been re-set to stock, no matter what setting changes i make in BIOS it reverts to stock after rebooting from BIOS.

I am going to update the firmware to see if that works

I am using a EVGA Classified SR-2 1200W Power Supply and have both 8-pinners plugged in

Any help would be greatly appreciated
Thanks.
~Peter.
post #2 of 2
cmos battery?
Red Anarchy
(15 items)
 
Commander Herbie
(15 items)
 
BlackBox
(18 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.2/1.352v Asus x58 Sabertooth NVIDIA Quadro FX4800 12GB Mushkin Radioactive 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 32GB SSD (ESXi + ISO Images) Western Digital 250GB 7200 Sata (VMs) 3 x 750GB Segate Con ES Raid 5 none 
OSMonitorKeyboardPower
VMware ESXi 5.0 Dual Dell 17" Flat panel Cheap Logitech Seasonic X750 Gold 
CaseMouseMouse Pad
Antec 900 Cheap Logitech HP Blackbird 002 Gaming Pad 
  hide details  
Reply
Red Anarchy
(15 items)
 
Commander Herbie
(15 items)
 
BlackBox
(18 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.2/1.352v Asus x58 Sabertooth NVIDIA Quadro FX4800 12GB Mushkin Radioactive 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 32GB SSD (ESXi + ISO Images) Western Digital 250GB 7200 Sata (VMs) 3 x 750GB Segate Con ES Raid 5 none 
OSMonitorKeyboardPower
VMware ESXi 5.0 Dual Dell 17" Flat panel Cheap Logitech Seasonic X750 Gold 
CaseMouseMouse Pad
Antec 900 Cheap Logitech HP Blackbird 002 Gaming Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › EVGA Classified SR-2 OC Issue