Overclock.net › Forums › Graphics Cards › AMD/ATI › Audio Issues with 6970
New Posts  All Forums:Forum Nav:

Audio Issues with 6970

post #1 of 14
Thread Starter 
Hey guys

I installed my 6970 and the sound went.
I googled and tried ATI's advice to set speakers to default, it doesn't let me.
I have tried uninstalling and reinstalling realtek with both the motherboard specific and general realtek drivers.
I then checked bios to see if I could change the audio to "enabled" but the only options I have are disable and auto.
So I tried updating the bios and I'm still having this issue!

Real annoying please help!!!!!
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
post #2 of 14
Thread Starter 
Also I completely uninstalled CCC and Realtek, and then reinstalled Realtek alone and it is still the same.
Realtek only shows the digital outputs and not the analogs.
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
post #3 of 14
Thread Starter 
Sorry, another problem is that even though the CCC I downloaded from AMD was the 12.4, everytime I install it goes to the 11.2 and updating from the software doesn't work.
This is a joke now.
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
post #4 of 14
Thread Starter 
Bump.

I thought I had the answer by disabling front panel jack detection. The speakers were found however despite windows claiming that sound was being played there was no sound. I tried unplugging my speakers from the subwoofer and using earphones and got the same result.

Please does anyone have any solutions?!
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
post #5 of 14
There is a sound tab in CCC now, maybe have a look in that?
TagUrTank
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Gigabyte X58A-UD9 Sapphire HD6990 4GB Kingston HyperX 1600mhz 12GB (6x2GB) 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 2 Sandforce 240GB Hitachi 2TB 7200RPM Hitachi 2TB 7200RPM Hitachi 2TB 7200RPM 
Hard DriveHard DriveOptical DriveCooling
Seagate 7200.12 1TB Seagate 7200.12 1TB Samsung Blu-Ray combo drive Noctua NH-D14 
CoolingOSMonitorMonitor
Case fans (all slots on the HAF X Filled) Win 7 Ultimate 64 bit Acer V233H Acer V233H 
MonitorKeyboardPowerCase
Acer V233H Apple Keyboard Corsair AX1200w Coolermaster HAFX 
MouseAudioAudio
Microsoft sidewinder x8 Onboard Realtek audio -> Optical out -> Yamaha ... Sennheiser CX500 earbuds 
  hide details  
Reply
TagUrTank
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Gigabyte X58A-UD9 Sapphire HD6990 4GB Kingston HyperX 1600mhz 12GB (6x2GB) 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 2 Sandforce 240GB Hitachi 2TB 7200RPM Hitachi 2TB 7200RPM Hitachi 2TB 7200RPM 
Hard DriveHard DriveOptical DriveCooling
Seagate 7200.12 1TB Seagate 7200.12 1TB Samsung Blu-Ray combo drive Noctua NH-D14 
CoolingOSMonitorMonitor
Case fans (all slots on the HAF X Filled) Win 7 Ultimate 64 bit Acer V233H Acer V233H 
MonitorKeyboardPowerCase
Acer V233H Apple Keyboard Corsair AX1200w Coolermaster HAFX 
MouseAudioAudio
Microsoft sidewinder x8 Onboard Realtek audio -> Optical out -> Yamaha ... Sennheiser CX500 earbuds 
  hide details  
Reply
post #6 of 14
Thread Starter 
Quote:
Originally Posted by tagurtoast View Post

There is a sound tab in CCC now, maybe have a look in that?

Hey, many thanks for your input.
I noticed that earlier however my speakers are still greyed out there although my USB headphones which work can be seen there.
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
post #7 of 14
I know it sounds odd but have you tried replugging the speakers into the jack? It might be assuming nothing is connected
TagUrTank
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Gigabyte X58A-UD9 Sapphire HD6990 4GB Kingston HyperX 1600mhz 12GB (6x2GB) 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 2 Sandforce 240GB Hitachi 2TB 7200RPM Hitachi 2TB 7200RPM Hitachi 2TB 7200RPM 
Hard DriveHard DriveOptical DriveCooling
Seagate 7200.12 1TB Seagate 7200.12 1TB Samsung Blu-Ray combo drive Noctua NH-D14 
CoolingOSMonitorMonitor
Case fans (all slots on the HAF X Filled) Win 7 Ultimate 64 bit Acer V233H Acer V233H 
MonitorKeyboardPowerCase
Acer V233H Apple Keyboard Corsair AX1200w Coolermaster HAFX 
MouseAudioAudio
Microsoft sidewinder x8 Onboard Realtek audio -> Optical out -> Yamaha ... Sennheiser CX500 earbuds 
  hide details  
Reply
TagUrTank
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Gigabyte X58A-UD9 Sapphire HD6990 4GB Kingston HyperX 1600mhz 12GB (6x2GB) 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 2 Sandforce 240GB Hitachi 2TB 7200RPM Hitachi 2TB 7200RPM Hitachi 2TB 7200RPM 
Hard DriveHard DriveOptical DriveCooling
Seagate 7200.12 1TB Seagate 7200.12 1TB Samsung Blu-Ray combo drive Noctua NH-D14 
CoolingOSMonitorMonitor
Case fans (all slots on the HAF X Filled) Win 7 Ultimate 64 bit Acer V233H Acer V233H 
MonitorKeyboardPowerCase
Acer V233H Apple Keyboard Corsair AX1200w Coolermaster HAFX 
MouseAudioAudio
Microsoft sidewinder x8 Onboard Realtek audio -> Optical out -> Yamaha ... Sennheiser CX500 earbuds 
  hide details  
Reply
post #8 of 14
Thread Starter 
Quote:
Originally Posted by tagurtoast View Post

I know it sounds odd but have you tried replugging the speakers into the jack? It might be assuming nothing is connected

Yeah I've tried that a fair amount of times, unfortunately!
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
post #9 of 14
Thread Starter 
Another quick update. Realtek now displays the black, blue and pink slots from the back panel as having something plugged in, and the front panel as having a speaker plugged in.
The speakers still don't work despite being default.

How hard can it be to install a graphics card and keep sound?!
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
post #10 of 14
Quote:
Originally Posted by Matty_93 View Post

Another quick update. Realtek now displays the black, blue and pink slots from the back panel as having something plugged in, and the front panel as having a speaker plugged in.
The speakers still don't work despite being default.
How hard can it be to install a graphics card and keep sound?!

Apperently really hard tongue.gif
Anyways i don't know the problem so i'm just going to say keep going at it and you will solve it thumb.gif
Goodluck
    
CPUMotherboardGraphicsGraphics
Intel Core i5-2500k @ 4.5GHz ASUS P8Z68-V Pro Sapphire Tri-X R9 290X Sapphire HD 6950 2GB DiRT 3 Edition / Unlocked ... 
RAMHard DriveHard DriveOptical Drive
16 GB Corsair Vengeance LP DDR3-1600 CL9 Western Digital Caviar Blue 1TB Samsung 830 256GB LG BH10LS30 
CoolingCoolingOSMonitor
Thermalright Venomous-X Black Edition 2x Noiseblocker S-Series M12-P Windows 7 Ultimate x64 HP 2510i 
KeyboardPowerCaseMouse
Corsair vengeance K90 EVGA SuperNOVA P2 Cooler Master HAF X Razer DeathAdder 3.5G 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5-2500k @ 4.5GHz ASUS P8Z68-V Pro Sapphire Tri-X R9 290X Sapphire HD 6950 2GB DiRT 3 Edition / Unlocked ... 
RAMHard DriveHard DriveOptical Drive
16 GB Corsair Vengeance LP DDR3-1600 CL9 Western Digital Caviar Blue 1TB Samsung 830 256GB LG BH10LS30 
CoolingCoolingOSMonitor
Thermalright Venomous-X Black Edition 2x Noiseblocker S-Series M12-P Windows 7 Ultimate x64 HP 2510i 
KeyboardPowerCaseMouse
Corsair vengeance K90 EVGA SuperNOVA P2 Cooler Master HAF X Razer DeathAdder 3.5G 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Audio Issues with 6970