post #1 of 1
Thread Starter 
I have twice done fresh installs. Windows 7 64 bit.

If I run the on disc broadcom program for teaming the gigabit ethernet connections, it will lock up the system.

I followed the instructions to the letter.

Unable to remove the program in safe mode, which makes it impossible to remove.

Rebooting has the system healthy until the broadcom loads and then the system locks.

I had to remove the broadcom service in safe mode and now none of the ethernet adapters show.
i5 3570k
(16 items)
 
 
Fat Belly
(9 items)
 
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77-VPRO Gigabyte 670 oc Patriot Viper Extreme  
Hard DriveHard DriveOptical DriveCooling
Samsung 830 64 GB  Crucial M4 64GB ihas424 Scythe mugen rev.b 
OSMonitorKeyboardPower
Windows 7 64 Bit Apple Cinema 30 Optimus Maximus  XFX 650  
CaseMouseMouse PadAudio
Lian Li T60R Razer Abyssus Razer Sphex Sennheiser 558 
CPUMotherboardGraphicsRAM
athlon 64 4000+ Asus A8N-SLI Deluxe gts 250 4gb ddr-400 
Hard DriveOSPowerCase
Seagate 150GB windows xp Antec Basiq Series VP450 thermaltake armor 
CPUMotherboardGraphicsRAM
e4300 ga-965p-ds3 ati rage xl 4gb ddr2-667 
Hard DriveOSPowerCase
samsung 2tb Windows 7 Thermaltake Tr2 aerocool engine t3 
Other
Perc 6i 
  hide details  
Reply
i5 3570k
(16 items)
 
 
Fat Belly
(9 items)
 
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77-VPRO Gigabyte 670 oc Patriot Viper Extreme  
Hard DriveHard DriveOptical DriveCooling
Samsung 830 64 GB  Crucial M4 64GB ihas424 Scythe mugen rev.b 
OSMonitorKeyboardPower
Windows 7 64 Bit Apple Cinema 30 Optimus Maximus  XFX 650  
CaseMouseMouse PadAudio
Lian Li T60R Razer Abyssus Razer Sphex Sennheiser 558 
CPUMotherboardGraphicsRAM
athlon 64 4000+ Asus A8N-SLI Deluxe gts 250 4gb ddr-400 
Hard DriveOSPowerCase
Seagate 150GB windows xp Antec Basiq Series VP450 thermaltake armor 
CPUMotherboardGraphicsRAM
e4300 ga-965p-ds3 ati rage xl 4gb ddr2-667 
Hard DriveOSPowerCase
samsung 2tb Windows 7 Thermaltake Tr2 aerocool engine t3 
Other
Perc 6i 
  hide details  
Reply