Overclock.net › Forums › General Hardware › General Processor Discussions › H100 watercooler *HELP NEEDED*
New Posts  All Forums:Forum Nav:

H100 watercooler *HELP NEEDED*

post #1 of 21
Thread Starter 
So i installed the H100 watercooler onto my i7 970, and everything seemed to go ok. I started it up and IT STARTED SMOKING.
So i freaked out and shut down the computer immediately till I know what is going on. Did I just fry my CPU chip? Also there was still thermal paste on the chip from the company that mounted the chip stock cooler on the chip, could it be that? Kinda freaking out here.
Thanks a bunch.
post #2 of 21
Can you explain step by step how you installed the H100?
I'm guessing it's from using the stock thermal paste, but can't be too sure
Pho
(17 items)
 
  
CPUMotherboardGraphicsRAM
3570k ASRock z77 Extreme 4 Gigabyte G1 GTX 970 Samsung Green Sticks 2x4GB 
Hard DriveHard DriveOptical DriveCooling
WD Black 1TB Crucial M4 128GB Samsung  H100 w/ Cougars 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q270 Corsair K70 RGB - MX Brown Corsair HX750 
CaseMouseMouse PadAudio
NZXT Switch 810 - White Logitech G502 Razer Goliathus: FRAGGED Edition Audio Technica M50s + Astro Mixamp 
Audio
Asus Xonar DX 7.1 
  hide details  
Reply
Pho
(17 items)
 
  
CPUMotherboardGraphicsRAM
3570k ASRock z77 Extreme 4 Gigabyte G1 GTX 970 Samsung Green Sticks 2x4GB 
Hard DriveHard DriveOptical DriveCooling
WD Black 1TB Crucial M4 128GB Samsung  H100 w/ Cougars 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q270 Corsair K70 RGB - MX Brown Corsair HX750 
CaseMouseMouse PadAudio
NZXT Switch 810 - White Logitech G502 Razer Goliathus: FRAGGED Edition Audio Technica M50s + Astro Mixamp 
Audio
Asus Xonar DX 7.1 
  hide details  
Reply
post #3 of 21
Where did the smoke come from? Do you see any discoloration anywhere?
Photo Editor
(21 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-Deluxe Galax GTX 970 HOF Crucial Ballistix Sport 32GB DDR4 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 Pro 512 GB Intel 750 400GB Samsung 840 Pro Samsung 840 EVO 
Hard DriveOptical DriveCoolingOS
HGST 3TB 7200RPM 64MB  LG BLu Ray Swiftech H240-X Windows 10 
MonitorMonitorMonitorKeyboard
Dell U2415 Dell U2415 Dell U2415 Ducky Shine 3 MX Blue White LED 
PowerCaseMouseAudio
Corsair HX750 Phanteks Enthoo Luxe RAT 7 Audio Engine A5+ 
Audio
Audio Engine D1 
  hide details  
Reply
Photo Editor
(21 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5820k Asus X99-Deluxe Galax GTX 970 HOF Crucial Ballistix Sport 32GB DDR4 
Hard DriveHard DriveHard DriveHard Drive
Samsung 950 Pro 512 GB Intel 750 400GB Samsung 840 Pro Samsung 840 EVO 
Hard DriveOptical DriveCoolingOS
HGST 3TB 7200RPM 64MB  LG BLu Ray Swiftech H240-X Windows 10 
MonitorMonitorMonitorKeyboard
Dell U2415 Dell U2415 Dell U2415 Ducky Shine 3 MX Blue White LED 
PowerCaseMouseAudio
Corsair HX750 Phanteks Enthoo Luxe RAT 7 Audio Engine A5+ 
Audio
Audio Engine D1 
  hide details  
Reply
post #4 of 21
Pretty sure your cooler is badly sit on the chip.

If not then your cooler aint working which i doubt.
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
post #5 of 21
Thread Starter 
Well simply put- Exactly how the instructions said to, right down to the order of screwing in the mounting bolts. Ive detached the Cooler from the CPU now and it looks like the thermal compounds have mixed and are kind of sludgy. Never used thermal paste before, but before I go out and get some, what should I look for?
post #6 of 21
Thread Starter 
Will tighten it more if possible and see how that goes.
post #7 of 21
did you clean the thermal grease from the chip before installing the H100? it comes pre applied
post #8 of 21
Thread Starter 
No, I didnt touch anything on either the H100 OR the CPU, but im thinking that may be the problem? the paste that was previously on the chip + the pre applied paste on the H100 could = trouble?
post #9 of 21
Sounds like you didn't clean off the existing paste before you mounted it. You want to completely clean off the CPU, put on new paste, and install the cooler. Also, any chance you could put a different heatsink on/use a different computer to plug in the h100 un-mounted to see if it works?
post #10 of 21
As stated above clean both the chip and the h100 and reapply thermal paste.

To clean them, use IPA (rubbing alcohol) that is 70% or better, a coffee filter or lint free cloth, and q-tips for hard to reach areas.

Start with a dry lint free cloth and wipe away as much as possible. You might have to unmount the CPU if there is a lot of extra TIM(Thermal interface material) squished in there.

Then use a cloth dampened with the IPA, and Q-tips o get in the screw holes of the H100 if needed.

After that, make sure both contact surfaces are dry, and apply a small amount of TIM to the center of the CPU. Mount the H100 and follow the directions using a cross pattern and slowly tighten it down.

NOTE: There are a lot of ways to apply the TIM, this is just one of them.

Hook it up and give it another shot.

Even if the H100 pump isn't working, you will still have enough heat dissipation to start your computer, you will just have high temps.
 
The Lil Llano
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7-3930k C-2 ASrock Extreme9 X79 EVGA GTX570 HD Muskin Redline 993997 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Dell Constilation 7200rpm 6gbps LITE-ON 20X DVD±R DVD Burner Black SATA Model i... Corsair H100 
CoolingCoolingCoolingOS
Coolermaster Excalibur (x4) Coolermaster Turbine (x4) Bitfenix 200mm Spectre Pro  Windows 7 Ultimate 
MonitorMonitorKeyboardPower
24" Sammy 23" Asus Logitech G15 Coolermaster Silent Pro 1300w 
CaseMouseMouse PadAudio
Corsair 600t Logitech MX518 Razer Vespula Dual Sided  Creative 3d Game Blaster 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano ASRock A55M-HVS FM1 AMD A55 AMD Radeon HD 6410D G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue WD5000AAKS SAMSUNG 22X DVD Burner SATA Model SH-222BB/BEBE Stock Windows XP 
KeyboardPowerCaseMouse
Logitech K400 275w APEX DM-318 Black Steel Micro ATX Logitech K400 
  hide details  
Reply
 
The Lil Llano
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7-3930k C-2 ASrock Extreme9 X79 EVGA GTX570 HD Muskin Redline 993997 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Dell Constilation 7200rpm 6gbps LITE-ON 20X DVD±R DVD Burner Black SATA Model i... Corsair H100 
CoolingCoolingCoolingOS
Coolermaster Excalibur (x4) Coolermaster Turbine (x4) Bitfenix 200mm Spectre Pro  Windows 7 Ultimate 
MonitorMonitorKeyboardPower
24" Sammy 23" Asus Logitech G15 Coolermaster Silent Pro 1300w 
CaseMouseMouse PadAudio
Corsair 600t Logitech MX518 Razer Vespula Dual Sided  Creative 3d Game Blaster 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano ASRock A55M-HVS FM1 AMD A55 AMD Radeon HD 6410D G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue WD5000AAKS SAMSUNG 22X DVD Burner SATA Model SH-222BB/BEBE Stock Windows XP 
KeyboardPowerCaseMouse
Logitech K400 275w APEX DM-318 Black Steel Micro ATX Logitech K400 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › H100 watercooler *HELP NEEDED*