Overclock.net › Forums › General Hardware › General Processor Discussions › H100 watercooler *HELP NEEDED*
New Posts  All Forums:Forum Nav:

H100 watercooler *HELP NEEDED* - Page 2

post #11 of 21
Thread Starter 
Also it says, CPU fan not detected when it boots, will I always get that with a liquid cooler?
post #12 of 21
make sure the 4 pin PWM fan is connected to the CPU fan slot, and the pump is connected to any motherboard connection that's at 100% so it runs at full.
post #13 of 21
I plugged the pump into the CPU Fan header. and went into bios to turn off the "CPU Fan Throttling"
Red Steel
(19 items)
 
Blue Butterfly
(14 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T >STOCK< Asus CROSSHAIR V FORMULA-Z EVGA GTX770 SC Avexir Core Series 8GB 240-Pin DDR3 SDRAM DDR3 ... 
Hard DriveHard DriveHard DriveHard Drive
Seagate 250GB SATA III MLC Internal Solid State... Seagate Barracuda 7200.10 ST3250310AS 250GB 720... SAMSUNG SpinPoint T Series HD320KJ 320GB 7200 R... Seagate Barracuda 7200.10 ST3500630AS 500GB 720... 
Optical DriveCoolingOSMonitor
Lightscribe DVD/RW Cooler Master Hyper 212+ in Push/Pull Windows 10 Pro 64 bit Phillips 32" LCD Flatscreen @ 1920x1080 
KeyboardPowerCaseMouse
Ducky DK1008 w/ Cherry MX Bkack Switches Corsair CX750M HAF 922 Custom Painted Logitech G502 Proteus Core 
Mouse PadAudioOther
Ratpadz XT EACH G2000 Lamptron FC6 Fan Controller 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition Deneb 3.2GHz ASUS M4A79T Deluxe AM3 Asus R7 260X OC 2GB G.SKILL Ripjaws Series 6GB (3 x 2GB) 240-Pin DD... 
Hard DriveOptical DriveCoolingOS
>>320GB with a 1TB External<< >>DVD/RW<< Xigmatek Dark Night  >>Windows 7 Ultimate 64bit<< 
MonitorKeyboardCaseMouse
>>22" Westinghouse WS<< CM Storm Devastator MB24 >>Antec 902 w/ Blue LED Fans<< CM Storm Devastator MS2K 
  hide details  
Reply
Red Steel
(19 items)
 
Blue Butterfly
(14 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T >STOCK< Asus CROSSHAIR V FORMULA-Z EVGA GTX770 SC Avexir Core Series 8GB 240-Pin DDR3 SDRAM DDR3 ... 
Hard DriveHard DriveHard DriveHard Drive
Seagate 250GB SATA III MLC Internal Solid State... Seagate Barracuda 7200.10 ST3250310AS 250GB 720... SAMSUNG SpinPoint T Series HD320KJ 320GB 7200 R... Seagate Barracuda 7200.10 ST3500630AS 500GB 720... 
Optical DriveCoolingOSMonitor
Lightscribe DVD/RW Cooler Master Hyper 212+ in Push/Pull Windows 10 Pro 64 bit Phillips 32" LCD Flatscreen @ 1920x1080 
KeyboardPowerCaseMouse
Ducky DK1008 w/ Cherry MX Bkack Switches Corsair CX750M HAF 922 Custom Painted Logitech G502 Proteus Core 
Mouse PadAudioOther
Ratpadz XT EACH G2000 Lamptron FC6 Fan Controller 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition Deneb 3.2GHz ASUS M4A79T Deluxe AM3 Asus R7 260X OC 2GB G.SKILL Ripjaws Series 6GB (3 x 2GB) 240-Pin DD... 
Hard DriveOptical DriveCoolingOS
>>320GB with a 1TB External<< >>DVD/RW<< Xigmatek Dark Night  >>Windows 7 Ultimate 64bit<< 
MonitorKeyboardCaseMouse
>>22" Westinghouse WS<< CM Storm Devastator MB24 >>Antec 902 w/ Blue LED Fans<< CM Storm Devastator MS2K 
  hide details  
Reply
post #14 of 21
Did you remove the plastic that covers the thermal paste? Probably burnt that up lol
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2500k @ 4.9Ghz Asus p8z68-v/gen3 EVGA 780TI Classified @ 1400Mhz EVGA 780TI Classified @ 1400Mhz 
RAMHard DriveOptical DriveCooling
8GB Gskill RipjawsX DDR3 @ 1866 4x 500GB WD + 128GB Crucial M4 1x DVD-RW Swiftech H320 
OSMonitorKeyboardPower
Win 8.1 64bit Crossover 27Q-P+ +(2)Dell P2211H + (2) 24" 1200... Razer BlackWidow Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Black NZXT Switch 810 SteelSeries Sensei  Ripper XXL FIIO E5 + Vmoda M100's with BLU Yeti on ISO Mount 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2500k @ 4.9Ghz Asus p8z68-v/gen3 EVGA 780TI Classified @ 1400Mhz EVGA 780TI Classified @ 1400Mhz 
RAMHard DriveOptical DriveCooling
8GB Gskill RipjawsX DDR3 @ 1866 4x 500GB WD + 128GB Crucial M4 1x DVD-RW Swiftech H320 
OSMonitorKeyboardPower
Win 8.1 64bit Crossover 27Q-P+ +(2)Dell P2211H + (2) 24" 1200... Razer BlackWidow Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Black NZXT Switch 810 SteelSeries Sensei  Ripper XXL FIIO E5 + Vmoda M100's with BLU Yeti on ISO Mount 
  hide details  
Reply
post #15 of 21
Thread Starter 
30cpx91.jpg Can barely see it but it is connected to where the CPU fan slot is, and in the back the molex is connected to the PSU, and in the top is the 2 fans that are supposed to pull air out but barely turn. 1200w PSU, should be fine, but I am running 2x GTX 580s D CU II. fans are COUGAR CF-V12HP Vortex Hydro-Dynamic-Bearing (Fluid) 300,000 Hours 12CM Silent Cooling Fan with Pulse Width Modulation.
post #16 of 21
sooooooo, have you reseated it with success after all the info in this thread?
 
The Lil Llano
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7-3930k C-2 ASrock Extreme9 X79 EVGA GTX570 HD Muskin Redline 993997 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Dell Constilation 7200rpm 6gbps LITE-ON 20X DVD±R DVD Burner Black SATA Model i... Corsair H100 
CoolingCoolingCoolingOS
Coolermaster Excalibur (x4) Coolermaster Turbine (x4) Bitfenix 200mm Spectre Pro  Windows 7 Ultimate 
MonitorMonitorKeyboardPower
24" Sammy 23" Asus Logitech G15 Coolermaster Silent Pro 1300w 
CaseMouseMouse PadAudio
Corsair 600t Logitech MX518 Razer Vespula Dual Sided  Creative 3d Game Blaster 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano ASRock A55M-HVS FM1 AMD A55 AMD Radeon HD 6410D G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue WD5000AAKS SAMSUNG 22X DVD Burner SATA Model SH-222BB/BEBE Stock Windows XP 
KeyboardPowerCaseMouse
Logitech K400 275w APEX DM-318 Black Steel Micro ATX Logitech K400 
  hide details  
Reply
 
The Lil Llano
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel I7-3930k C-2 ASrock Extreme9 X79 EVGA GTX570 HD Muskin Redline 993997 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Dell Constilation 7200rpm 6gbps LITE-ON 20X DVD±R DVD Burner Black SATA Model i... Corsair H100 
CoolingCoolingCoolingOS
Coolermaster Excalibur (x4) Coolermaster Turbine (x4) Bitfenix 200mm Spectre Pro  Windows 7 Ultimate 
MonitorMonitorKeyboardPower
24" Sammy 23" Asus Logitech G15 Coolermaster Silent Pro 1300w 
CaseMouseMouse PadAudio
Corsair 600t Logitech MX518 Razer Vespula Dual Sided  Creative 3d Game Blaster 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano ASRock A55M-HVS FM1 AMD A55 AMD Radeon HD 6410D G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue WD5000AAKS SAMSUNG 22X DVD Burner SATA Model SH-222BB/BEBE Stock Windows XP 
KeyboardPowerCaseMouse
Logitech K400 275w APEX DM-318 Black Steel Micro ATX Logitech K400 
  hide details  
Reply
post #17 of 21
1- what are your temp ? have you clean the chip before applying check under the pump block there was suppose to have a plastic square covering some thermal grease i hope u did remove the plastic before putting it on you chip.

2- It need to be really really tight dont break the motherboard though (check if one of the screw is a bit loosed)

3- Check if both fan are manually working with your hand do they blow wind ? If not then check the connection on your motherboard
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
post #18 of 21
Thread Starter 
Ok, heres is whats happening now, I tested the fans, they all work, plugged them into outlets on the mobo and they spin np. I plug them into the H100 itself, and it has trouble spinning, infact they dont start spinning, the just try to spin but fail. Also still get CPU fan error and the computer shuts down after booting up.... doesnt stay on long enough to open up anything to check. Havent cleaned off paste or anything yet, but i just got back from the store and got some Arctic Silver 5 and cleaner to clean off the existing paste.
Why wont the fans spin when plugged into the H100? seems pretty messed up. And is the CPU fan error the reason for the shut down?

Edit: And yes i have removed the plastic on the cooler before the install... lol.
post #19 of 21
If you have an old cpu cooler test the cpu with that, if that works, rma the h100. end of story
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2500k @ 4.9Ghz Asus p8z68-v/gen3 EVGA 780TI Classified @ 1400Mhz EVGA 780TI Classified @ 1400Mhz 
RAMHard DriveOptical DriveCooling
8GB Gskill RipjawsX DDR3 @ 1866 4x 500GB WD + 128GB Crucial M4 1x DVD-RW Swiftech H320 
OSMonitorKeyboardPower
Win 8.1 64bit Crossover 27Q-P+ +(2)Dell P2211H + (2) 24" 1200... Razer BlackWidow Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Black NZXT Switch 810 SteelSeries Sensei  Ripper XXL FIIO E5 + Vmoda M100's with BLU Yeti on ISO Mount 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 2500k @ 4.9Ghz Asus p8z68-v/gen3 EVGA 780TI Classified @ 1400Mhz EVGA 780TI Classified @ 1400Mhz 
RAMHard DriveOptical DriveCooling
8GB Gskill RipjawsX DDR3 @ 1866 4x 500GB WD + 128GB Crucial M4 1x DVD-RW Swiftech H320 
OSMonitorKeyboardPower
Win 8.1 64bit Crossover 27Q-P+ +(2)Dell P2211H + (2) 24" 1200... Razer BlackWidow Ultimate Corsair AX1200 
CaseMouseMouse PadAudio
Black NZXT Switch 810 SteelSeries Sensei  Ripper XXL FIIO E5 + Vmoda M100's with BLU Yeti on ISO Mount 
  hide details  
Reply
post #20 of 21
i used my H-100 even tho the fans hooked into the waterblock never worked, corsair is notorious for bad H-100s latley, i just used the fan controller on my 600t and was good to go. the CPU fan error shouldn't happen if you have a fan plugged into the spot on your motherboard. i hate RMa, so it worked with some ghetto magic, and i stuk with it. next time its custom loop tho..... sick of corsair
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › H100 watercooler *HELP NEEDED*