Overclock.net › Forums › AMD › AMD Motherboards › EpoX EP-8RDA3+ PRO: Post LED Message '75'
New Posts  All Forums:Forum Nav:

EpoX EP-8RDA3+ PRO: Post LED Message '75'

post #1 of 6
Thread Starter 
I got an EpoX EP-8RDA3+ PRO to replace an Abit VA-20 that died on me. I install everything, PSU, HDD, CD-ROM, RAM, and floppy (lot of abbreviatoins ) and when I try to boot up, the little LED on the board goes through the POST messages, but then stops on '75'. The manual says that '75h' means "Detect & install all IDE devices: HDD, LS120, ZIP, CDROM….." I find it interesting that most of the POST messages in the appendix of the manual have three digits, while the LED display only had two.

I've never owned an EpoX board before, but I hear they're not bad. I just hope this isn't DOA. I've tried all I can think of, any suggestions would be nice. Thanks
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
post #2 of 6
Does it support any type of raid, or serial drives? make sure those features are disabled in the BIOS, then check to make sure your drives are on Master or Cable Select, and that they are all plugged in properly. Epox boards are awesome, My old EP-8KHA+ JUST died after 6ish years of heavy duty gaming/use. and even then, my dumb brother spilled some kinda drink on it and it fried capacitors.. My friend is running the standard version of that board, he loves it.
     
CPUGraphicsRAMHard Drive
Intel 3630QM GTX 680m SLi 16gb ddr3 1866mhz 256gb Samsung SSD 
Hard DriveHard DriveOptical DriveCooling
256gb Samsung SSD 750gb WD Black DVD/RW/BluRay notepal U3 
OSMonitorPowerCase
Windows 7 Ultimate 64 bit 18.4" 1080p 330watt power Brick Alienware M18x-R2 Chassis Black 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
i&-2720QM HP GM67 Quadro 1000M Generic 
Hard DriveOptical DriveCoolingOS
7200RPM CD/DVD-RW Stock Win 7 Professional X64 
MonitorCase
15.6" 1920x1080 & 22" Dell External 1680x1050 HP Elitebook 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel 3630QM GTX 680m SLi 16gb ddr3 1866mhz 256gb Samsung SSD 
Hard DriveHard DriveOptical DriveCooling
256gb Samsung SSD 750gb WD Black DVD/RW/BluRay notepal U3 
OSMonitorPowerCase
Windows 7 Ultimate 64 bit 18.4" 1080p 330watt power Brick Alienware M18x-R2 Chassis Black 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
i&-2720QM HP GM67 Quadro 1000M Generic 
Hard DriveOptical DriveCoolingOS
7200RPM CD/DVD-RW Stock Win 7 Professional X64 
MonitorCase
15.6" 1920x1080 & 22" Dell External 1680x1050 HP Elitebook 
  hide details  
Reply
post #3 of 6
Thread Starter 
Thanks for your input, but it was something else alltogether: the video card, it was dead. A while ago my PSU fried and killed my hard drive, motherboard, and now, come to find out, my video card...good thing i just got a bunch of bday money
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
post #4 of 6
Make sure what that is not used is disabled.
It's looking for something that is not there!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 6
Thread Starter 
I plugged the GPU into another rig: it wouldn't start (or at least display anything onscreen) either.
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 Asus P5K-E 8800 GTX 2 x 2GB G.Skill DDR2 1066 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 Seagate Barracuda Green 5900 RPM LG Blu-Ray/DVD Re-Writer Win7 x64 SP1 
MonitorMonitorKeyboardPower
Acer 22" DVI @ 1680x1050 Dell 19" @ ?x? Microsoft Natural Ergonomic Keyboard 4000 Antec 750W 
CaseMouseMouse PadAudio
Coolermaster Cosmos 1000 Logitech MX-518 Fragmat Turtle Beach Headset 
  hide details  
Reply
post #6 of 6
Did you try clearing your CMOS, maybe it will fix it, also, are you sure the bios supports the processor if you upgraded? because i know when I was tryin to boot a 2400+ on an old IWILL KA266 it seemed as though the card was dead, when in reality I just had the wrong processor in it. Its another thought, but id guess you do have the right processor considering my buddie runsa 2800+ in that board.
     
CPUGraphicsRAMHard Drive
Intel 3630QM GTX 680m SLi 16gb ddr3 1866mhz 256gb Samsung SSD 
Hard DriveHard DriveOptical DriveCooling
256gb Samsung SSD 750gb WD Black DVD/RW/BluRay notepal U3 
OSMonitorPowerCase
Windows 7 Ultimate 64 bit 18.4" 1080p 330watt power Brick Alienware M18x-R2 Chassis Black 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
i&-2720QM HP GM67 Quadro 1000M Generic 
Hard DriveOptical DriveCoolingOS
7200RPM CD/DVD-RW Stock Win 7 Professional X64 
MonitorCase
15.6" 1920x1080 & 22" Dell External 1680x1050 HP Elitebook 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel 3630QM GTX 680m SLi 16gb ddr3 1866mhz 256gb Samsung SSD 
Hard DriveHard DriveOptical DriveCooling
256gb Samsung SSD 750gb WD Black DVD/RW/BluRay notepal U3 
OSMonitorPowerCase
Windows 7 Ultimate 64 bit 18.4" 1080p 330watt power Brick Alienware M18x-R2 Chassis Black 
Mouse
Logitech G500 
CPUMotherboardGraphicsRAM
i&-2720QM HP GM67 Quadro 1000M Generic 
Hard DriveOptical DriveCoolingOS
7200RPM CD/DVD-RW Stock Win 7 Professional X64 
MonitorCase
15.6" 1920x1080 & 22" Dell External 1680x1050 HP Elitebook 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › EpoX EP-8RDA3+ PRO: Post LED Message '75'