Overclock.net › Forums › AMD › AMD Motherboards › AM2 Mother Board Problem?
New Posts  All Forums:Forum Nav:

AM2 Mother Board Problem? - Page 3

post #21 of 51
Ah okay...
    
CPUMotherboardGraphicsRAM
FX-6100 Biostar TA970XE HIS 6670 Ballistix Sport 
Hard DriveOptical DriveOSMonitor
Maxtor 6L200S0 Memorex 16x DVD-RW Windows 7 Ultimate 26in Sanyo LCD TV 720P  
KeyboardPowerCaseMouse
Logitech Wireless 650W BFG Dual 12V 20A-20A Diablotek Legend Logitech Wireless 
Audio
Logitech X-540 & TV HDMI 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6100 Biostar TA970XE HIS 6670 Ballistix Sport 
Hard DriveOptical DriveOSMonitor
Maxtor 6L200S0 Memorex 16x DVD-RW Windows 7 Ultimate 26in Sanyo LCD TV 720P  
KeyboardPowerCaseMouse
Logitech Wireless 650W BFG Dual 12V 20A-20A Diablotek Legend Logitech Wireless 
Audio
Logitech X-540 & TV HDMI 
  hide details  
Reply
post #22 of 51
Quote:
Originally Posted by kuba
yeah, my video card has purple capacitors,
just in case, tomorrow morning i'll go BB or CC to buy cheap nvidia and ati card.
i read on some forum, that m2n32-sli have problem with nvidia cards!?
may be , still its a good idea
I don't have any problem with mine....

It is interesting though that my 2nd system locks up like yours after a few days and it has a 7900GT. Never had trouble running games with it though so mine may be software related or ? I just shut it down every 3 days and no problem. It's basically identical to this system only an X2 3800+ 939 running on a A8n32-SLI board.

Do you have the latest drivers? That happened to me before. After I DL'd the newest drivers, I had no problems.
post #23 of 51
Thread Starter 
Quote:
Originally Posted by Compaddict
I don't have any problem with mine....

It is interesting though that my 2nd system locks up like yours after a few days and it has a 7900GT. Never had trouble running games with it though so mine may be software related or ? I just shut it down every 3 days and no problem. It's basically identical to this system only an X2 3800+ 939 running on a A8n32-SLI board.

Do you have the latest drivers? That happened to me before. After I DL'd the newest drivers, I had no problems.
yeah i have the latest drivers and latest bios updates.
i really don't know how to single out the error.
and as you might know the BSod screen tells you almost nothing
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AM2 X2 3800+ Asus M2N32-SLi Deluxe Windows XP MEC 2005 HN 19'' 
KeyboardPowerCaseMouse
Logistech Antec TruePower 550 Cooler Master Centurion Logistech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AM2 X2 3800+ Asus M2N32-SLi Deluxe Windows XP MEC 2005 HN 19'' 
KeyboardPowerCaseMouse
Logistech Antec TruePower 550 Cooler Master Centurion Logistech 
  hide details  
Reply
post #24 of 51
Quote:
Originally Posted by kuba
yeah i have the latest drivers and latest bios updates.
i really don't know how to single out the error.
and as you might know the BSod screen tells you almost nothing
I have the same exact video card as you in my second system. Do you know what temp your GPU is running at when your gaming? You could try changing your game graphics settings to low and see if that makes a difference.
post #25 of 51
Thread Starter 
Quote:
Originally Posted by Compaddict
I have the same exact video card as you in my second system. Do you know what temp your GPU is running at when your gaming? You could try changing your game graphics settings to low and see if that makes a difference.
the problem does not occur only when i play games, yesterday i tried to leave it over night, and it still froze.
so i don't that gpu overload is the problem
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AM2 X2 3800+ Asus M2N32-SLi Deluxe Windows XP MEC 2005 HN 19'' 
KeyboardPowerCaseMouse
Logistech Antec TruePower 550 Cooler Master Centurion Logistech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AM2 X2 3800+ Asus M2N32-SLi Deluxe Windows XP MEC 2005 HN 19'' 
KeyboardPowerCaseMouse
Logistech Antec TruePower 550 Cooler Master Centurion Logistech 
  hide details  
Reply
post #26 of 51
Nice rig, could be the vid card. Most lilkely not the PSU, which already has been ruled out, have the same one. Also I have not had problems with my nvidia cards either on this board.

Would do what was already said, try another card, and see if that fixes it. This is when onboard vid would be handy.
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
post #27 of 51
Thread Starter 
Quote:
Originally Posted by K092084
Nice rig, could be the vid card. Most lilkely not the PSU, which already has been ruled out, have the same one. Also I have not had problems with my nvidia cards either on this board.

Would do what was already said, try another card, and see if that fixes it. This is when onboard vid would be handy.
so
i'm about ot go and buy a card
does a PNY NVIDIA 7600 GS sound good?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AM2 X2 3800+ Asus M2N32-SLi Deluxe Windows XP MEC 2005 HN 19'' 
KeyboardPowerCaseMouse
Logistech Antec TruePower 550 Cooler Master Centurion Logistech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AM2 X2 3800+ Asus M2N32-SLi Deluxe Windows XP MEC 2005 HN 19'' 
KeyboardPowerCaseMouse
Logistech Antec TruePower 550 Cooler Master Centurion Logistech 
  hide details  
Reply
post #28 of 51
That will work, I have never used PNY before though, but I don't think that they are a bad brand.
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
Mr. Folder
(16 items)
 
   
CPUMotherboardGraphicsRAM
i7 920@4021Mhz ASUS Rampage II Extreme EVGA GTX560 Ti 448 G.Skill 32 GB 
Hard DriveHard DriveCoolingOS
SATA Western Digital 500 GB Samsung 1TB Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Hanns-G 22" Logitech G105 Corsair 750 watt Lian Li PC-K62 
MouseAudio
Logitech MX1000 Laser Sound Blaster X-Fi Titanium 
CPUMotherboardGraphicsRAM
Intel i7 6700k Z170 Gaming-ITX/ac Intel(R) HD Graphics 530 G.Skill 16GB DDR4-2133 
Hard DriveHard DriveCoolingOS
Samsung PM830 256 SSD 3 x WD Black 4TB, 2 x WD Black 2TB CM Hyper 212 Windows 8.1 Pro 
Case
Fractal Design Node 304 
  hide details  
Reply
post #29 of 51
i have a pony 7300gt that i got to use on my linux rig and its working fine plus it was relatively cheap 99$ at bestbuy
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #30 of 51
Actually the check card doesn't really matter, its just to check to see if the problem persists with a different video card that the original and thus if the problem is with the video card. If you still get the problem with the replacement video card, then its unlikely its the video card that is the problem.

I would then go into full fault-checking mode. Strip the machine down to the basics, cpu, one stick memory, video card. Not even an HDD. Just let it post as far as it will go, ie - BIOS, and see if the problem occurs. If not, then you know you its the the cpu, that one stick of memory or the video card. Try the one memory stick in the other slots, see what happens. Then try your other sticks, first each alone and then in combination with the others.

Keep adding components until you get the fault. Bingo, you will have found the fault. Eventually you will get to bootingn into your OS. You may have to reinstall windows, or do a repair installation. Or, if you have a spare drive, you might try setting up a new installation of just the OS on that and booting into it and see what happens. If that setup doesn't exhibit the behavior, bingo, its something in your software. Just keep setting up specific tests of various components (including software) until the behavior either does or doesn't exhibit. Its generally better to do this in some order or pattern.

If you do get the fault at the first basic setup, try pulling the rig out of the case and running it in the open. Make sure the board is supported so its not possible to short. If it fails then, you might try a different stick of memory, if that still fails you might try some other memory. If that fails, try a different cpu.

During this process, it wouldn't hurt to try the various components in a known working rig. If that exhibits the behavior, bingo! If not, you will be assuring yourself its not those components.

Of course, it helps to have dozens of rigs about or to own a computer store or warehouse.

In the end, it may just be a bad motherboard, possibly something with the power circuits. I also wouldn't exclude the PSU from the above testing. It definitely should be able to power this system without trouble. It doesn't seem to have a problem, but you need to monitor it up to the point when you have a failure. Just because it behaves itself for an hour or two means nothing, so does the rest of the rig. Yet there is a problem. You need to be looking at voltages and temperatures at the time of the problem. SpeedFan will let you graph most of the functions it monitors and I believe you can have it save those graphs, even email them to wherever. I wouldn't just rely on one monitor either, get CoreTemp, NXSensor, CPU-Z, Gcpuid, Everest, MBM, etc. whatever you can find to monitor your system.

This is a really sucky problem, mostly because of the 4 to 6 hour wait for it to happen.

One more question, is there any odd behavior once the problem occurs and you restart? Reluctance to start, post, boot, high temps, wierd voltages, erratic behavior? Anything at all? Every bit of information may be helpful in some way so I would recommend you start a log and write down everything.

Oh, are there any specific apps consistently running when the behavior occurs? It might be good to list them all.

Good luck, I have similar basic system but with the SLI enabled, its very gratifying. Keep posting your results. We will get to the bottom of this.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 X2 4400+ AM2 Asus M2N32SLI Deluxe XP PRO Dell 2405 
KeyboardPowerCaseMouse
FingerWorks TouchStream Antec NeoHE 550 Antec SOLO FingerWorks TouchStream 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 X2 4400+ AM2 Asus M2N32SLI Deluxe XP PRO Dell 2405 
KeyboardPowerCaseMouse
FingerWorks TouchStream Antec NeoHE 550 Antec SOLO FingerWorks TouchStream 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › AM2 Mother Board Problem?