Overclock.net › Forums › Intel › Intel - General › Help me with my settings?
New Posts  All Forums:Forum Nav:

Help me with my settings?

post #1 of 2
Thread Starter 
Hello Overclock.net people,

This is my first post here so I have no idea if I'm posting in the wrong area or anything.

I tried to find answers for my problem by reading posts from people having different problems but my BIOS doesn't have those settings the people are talking about

I am the owner of an ASUS p6x58D-E motherboard wich is outfitted by an Intel i7-950.


I found by searching on GOOGLE some settings that would allow me to get a stable 4.2GHz overclock on this CPU and I made it work.

I ran into serious trouble today because the settings I had were for 1600MHz ram and the RAM I just bought now is 2000MHz and I am affraid that I can't set it up correctly.

My old RAM was 3x2Gb G.skill 1600MHz 1.6v but my new ram is 3x4Gb Mushkin 2000MHz 1.65v

If anyone could tell me how to change my actual settings to make my new RAM work at it's full capacity, you would save my day!

OK, enough chit-chat and a bit more about the subject:

My CPU cooler is a corsair H100 with 4 cougar vortex 120mm fans.

My BIOS settings are the following :

CPU RATIO = 21
INTEL SPEED STEP = DISABLED
XTREME PHASE FULL POWER MODE = ENABLED
BLCK FREQUENCY = 200
PCI-E = 100
DRAM = 2005MHZ (not sure about this amount though it should be close)
UCLK = 4000 (Somewhere close to 4000)
QPI LINK = SLOW MODE
ASUS UI PRIORITY = ASUS UTILITY (Other option would be "3rd party program")

VOLTAGE = MANUAL
CPU VOLTAGE = 1.38125V
CPU PLL = 1.88
QPI/DRAM CORE = 1.4
IOH = 1.3
IOH PCIE = AUTO
ICH = 1.2
ICH PCIE = AUTO
DRAM BUS = 1.65
DRAM DATA REF. VOLTAGE = AUTO
LOAD LINE CALIBRATION = ENABLED
CPU DIFFERENTIAL AMPLITUDE = AUTO
CPU CLOCK SKEW = AUTO
CPU SPREAD SPECTRUM = OFF
IOH CLOCK SKEW = AUTO
PCI SPREAD SPECTRUM = OFF

I am a beginner in OCing so please tell me what you think about my settings.
I will reboot my computer after I post this to verify the information I laid here is accurate and will EDIT it to make sure it is.
post #2 of 2
Thread Starter 
I just isolated the problem itself, when I try to apply the setting DRAM = DDR3-2005MHz , I will get the message
"OVERCLOCK FAILED PRESS F1 TO GO TO BIOS MENU OR F2 TO BOOT USING DEFAULT SETTING"
The only way I could fix this is by setting the DRAM = AUTO , at this point my bios tell me my RAM will operate arround 1600MHz...



CPU RATIO = 21
INTEL SPEED STEP = DISABLED
XTREME PHASE FULL POWER MODE = ENABLED
BLCK FREQUENCY = 200
PCI-E = 100
DRAM = AUTO
UCLK = 4009

QPI LINK = SLOW MODE
ASUS UI PRIORITY = ASUS UTILITY (Other option would be "3rd party program")

VOLTAGE = MANUAL
CPU VOLTAGE = 1.38125V
CPU PLL = 1.88
QPI/DRAM CORE = 1.4
IOH = 1.3
IOH PCIE = AUTO
ICH = 1.2
ICH PCIE = AUTO
DRAM BUS = 1.65
DRAM DATA REF. VOLTAGE = AUTO
LOAD LINE CALIBRATION = ENABLED
CPU DIFFERENTIAL AMPLITUDE = AUTO
CPU CLOCK SKEW = AUTO
CPU SPREAD SPECTRUM = OFF
IOH CLOCK SKEW = AUTO
PCI SPREAD SPECTRUM = OFF
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help me with my settings?