Overclock.net › Forums › Intel › Intel - General › Corsair 600T GTX 460 H100 No Boot Help?
New Posts  All Forums:Forum Nav:

Corsair 600T GTX 460 H100 No Boot Help?

post #1 of 7
Thread Starter 
Hi OCN, I've just removed my Hyper 212+ and installed my H100 cooler into my corsair 600T case. everything went smoothly, until I tried to boot and it wouldn't let me. My ROG 1155 micro ATX motherboard gave me the AE error code, indicating "Legacy Boot error"

Later I switched over to my I5 2500k's integrated graphics with HDMI and I boot up fine.

I made no changes to my graphics card, the fans are running and everything is plugged in properly, but as soon as I installed this H100 it won't cooperate. My monitor won't display anything, so I can't get into the BIOS to change my boot drive or anything. I've messed with my HDD (boot disk) several times, unplugging and plugging back in, different sata ports, with no luck.

Any ideas guys? It'd be a big help, I'm running on integrated graphics for now and I was so excited to do some gaming with my new H100 cooler. Help would be MUCH appreciated. Will +Rep. Thanks.
Edited by Dakiller234 - 5/11/12 at 10:37pm
600T
(17 items)
 
600T
(2 photos)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k Republic of Gamers Maximus Gene-Z mATX GTX 460 MSI Hawk/GTX 460 EVGA 8GB G Skill Ripjaws @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
500GB Hitachi 7200RPM HDD crucial ssd Dat Big Lite-On Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate Samsung 27' Syncmaster P2770 Saitek Cyborg v5 Corsair TX750M 
CaseMouseMouse PadAudio
Corsair 600T Razer Deathadder Steelseries Logitech Z-2300 
Audio
AKG K240 Headphones 
  hide details  
Reply
600T
(17 items)
 
600T
(2 photos)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k Republic of Gamers Maximus Gene-Z mATX GTX 460 MSI Hawk/GTX 460 EVGA 8GB G Skill Ripjaws @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
500GB Hitachi 7200RPM HDD crucial ssd Dat Big Lite-On Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate Samsung 27' Syncmaster P2770 Saitek Cyborg v5 Corsair TX750M 
CaseMouseMouse PadAudio
Corsair 600T Razer Deathadder Steelseries Logitech Z-2300 
Audio
AKG K240 Headphones 
  hide details  
Reply
post #2 of 7
Thread Starter 
Oh, and here's some pictures.

vjs03.jpg

69f0hd.jpg

2zzkwlt.jpg
600T
(17 items)
 
600T
(2 photos)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k Republic of Gamers Maximus Gene-Z mATX GTX 460 MSI Hawk/GTX 460 EVGA 8GB G Skill Ripjaws @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
500GB Hitachi 7200RPM HDD crucial ssd Dat Big Lite-On Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate Samsung 27' Syncmaster P2770 Saitek Cyborg v5 Corsair TX750M 
CaseMouseMouse PadAudio
Corsair 600T Razer Deathadder Steelseries Logitech Z-2300 
Audio
AKG K240 Headphones 
  hide details  
Reply
600T
(17 items)
 
600T
(2 photos)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k Republic of Gamers Maximus Gene-Z mATX GTX 460 MSI Hawk/GTX 460 EVGA 8GB G Skill Ripjaws @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
500GB Hitachi 7200RPM HDD crucial ssd Dat Big Lite-On Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate Samsung 27' Syncmaster P2770 Saitek Cyborg v5 Corsair TX750M 
CaseMouseMouse PadAudio
Corsair 600T Razer Deathadder Steelseries Logitech Z-2300 
Audio
AKG K240 Headphones 
  hide details  
Reply
post #3 of 7
Check if you graphic card is seated properly into the slot. If that doesn't works then try clearing CMOS and check all the connection and then proceed with the boot. That has been known to solve issues for my users.
    
CPUMotherboardGraphicsGraphics
core i7 4790k asus maximus vii ranger AMD Sapphire Radeon HD 7970 Msi twin frozr r7950 
RAMHard DriveHard DriveHard Drive
4gbx2 Corsair vengeance red 1866 WD Blue 1TB(OS) WD Green 2TB WD Green 2TB 
Hard DriveHard DriveHard DriveOS
Samsung 1TB WD scorpio blue 500gb hyperx 240gb ssd Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
LG W2486L 24' 1920x1080 90's lenovo keyboard Cooler Master Silent Pro M2 850W CS Storm Scout 2 (White) 
MouseAudio
Logitech G3 Sentey True 51. Headphones 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
core i7 4790k asus maximus vii ranger AMD Sapphire Radeon HD 7970 Msi twin frozr r7950 
RAMHard DriveHard DriveHard Drive
4gbx2 Corsair vengeance red 1866 WD Blue 1TB(OS) WD Green 2TB WD Green 2TB 
Hard DriveHard DriveHard DriveOS
Samsung 1TB WD scorpio blue 500gb hyperx 240gb ssd Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
LG W2486L 24' 1920x1080 90's lenovo keyboard Cooler Master Silent Pro M2 850W CS Storm Scout 2 (White) 
MouseAudio
Logitech G3 Sentey True 51. Headphones 
  hide details  
Reply
post #4 of 7
Thread Starter 
I've pressed the CLR CMOS button on my rear IO several times and nothing has been fixed. I've removed and put back in my GTX 460 video card several times, messed with boot options and unplugged and plugged boot devices back in, still no fix. I can only run on integrated graphics through my processor/motherboard, and when I try to run on my video card it says it can't find the boot device. Very frustrating >.< Any other ideas?
600T
(17 items)
 
600T
(2 photos)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k Republic of Gamers Maximus Gene-Z mATX GTX 460 MSI Hawk/GTX 460 EVGA 8GB G Skill Ripjaws @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
500GB Hitachi 7200RPM HDD crucial ssd Dat Big Lite-On Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate Samsung 27' Syncmaster P2770 Saitek Cyborg v5 Corsair TX750M 
CaseMouseMouse PadAudio
Corsair 600T Razer Deathadder Steelseries Logitech Z-2300 
Audio
AKG K240 Headphones 
  hide details  
Reply
600T
(17 items)
 
600T
(2 photos)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k Republic of Gamers Maximus Gene-Z mATX GTX 460 MSI Hawk/GTX 460 EVGA 8GB G Skill Ripjaws @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
500GB Hitachi 7200RPM HDD crucial ssd Dat Big Lite-On Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate Samsung 27' Syncmaster P2770 Saitek Cyborg v5 Corsair TX750M 
CaseMouseMouse PadAudio
Corsair 600T Razer Deathadder Steelseries Logitech Z-2300 
Audio
AKG K240 Headphones 
  hide details  
Reply
post #5 of 7
Are you using raid ? If so check setting in BIOS .. set SATA back to raid... Ignore that , just remembered your iGPU works.
The box
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700 AX370-Gaming 5 NVIDIA GeForce GTX 1080 Ti Corsair  
  hide details  
Reply
The box
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700 AX370-Gaming 5 NVIDIA GeForce GTX 1080 Ti Corsair  
  hide details  
Reply
post #6 of 7
Thread Starter 
2dhcjes.png

Anyone know if this is related?
600T
(17 items)
 
600T
(2 photos)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k Republic of Gamers Maximus Gene-Z mATX GTX 460 MSI Hawk/GTX 460 EVGA 8GB G Skill Ripjaws @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
500GB Hitachi 7200RPM HDD crucial ssd Dat Big Lite-On Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate Samsung 27' Syncmaster P2770 Saitek Cyborg v5 Corsair TX750M 
CaseMouseMouse PadAudio
Corsair 600T Razer Deathadder Steelseries Logitech Z-2300 
Audio
AKG K240 Headphones 
  hide details  
Reply
600T
(17 items)
 
600T
(2 photos)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k Republic of Gamers Maximus Gene-Z mATX GTX 460 MSI Hawk/GTX 460 EVGA 8GB G Skill Ripjaws @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
500GB Hitachi 7200RPM HDD crucial ssd Dat Big Lite-On Corsair H100 
OSMonitorKeyboardPower
Windows 7 Ultimate Samsung 27' Syncmaster P2770 Saitek Cyborg v5 Corsair TX750M 
CaseMouseMouse PadAudio
Corsair 600T Razer Deathadder Steelseries Logitech Z-2300 
Audio
AKG K240 Headphones 
  hide details  
Reply
post #7 of 7
So you got it to boot?
    
CPUMotherboardGraphicsGraphics
core i7 4790k asus maximus vii ranger AMD Sapphire Radeon HD 7970 Msi twin frozr r7950 
RAMHard DriveHard DriveHard Drive
4gbx2 Corsair vengeance red 1866 WD Blue 1TB(OS) WD Green 2TB WD Green 2TB 
Hard DriveHard DriveHard DriveOS
Samsung 1TB WD scorpio blue 500gb hyperx 240gb ssd Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
LG W2486L 24' 1920x1080 90's lenovo keyboard Cooler Master Silent Pro M2 850W CS Storm Scout 2 (White) 
MouseAudio
Logitech G3 Sentey True 51. Headphones 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
core i7 4790k asus maximus vii ranger AMD Sapphire Radeon HD 7970 Msi twin frozr r7950 
RAMHard DriveHard DriveHard Drive
4gbx2 Corsair vengeance red 1866 WD Blue 1TB(OS) WD Green 2TB WD Green 2TB 
Hard DriveHard DriveHard DriveOS
Samsung 1TB WD scorpio blue 500gb hyperx 240gb ssd Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
LG W2486L 24' 1920x1080 90's lenovo keyboard Cooler Master Silent Pro M2 850W CS Storm Scout 2 (White) 
MouseAudio
Logitech G3 Sentey True 51. Headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Corsair 600T GTX 460 H100 No Boot Help?