Overclock.net › Forums › Video Games › PC Gaming › F.E.A.R. frame rate problem
New Posts  All Forums:Forum Nav:

F.E.A.R. frame rate problem - Page 2

post #11 of 32
Thread Starter 
Quote:
Originally Posted by selectodude
You running Xfire?
No. When I tried it I had running 3 Firefox windows, Steam, CPUz, the creative audio consol, GAIM, notepad, windows exploror, Avast! and Windows defender.
post #12 of 32
Thread Starter 
UPDATE: I downloaded the 1.08 patch, but it says that "F.E.A.R. is not currently installed" and aborts. I guess it wants the full game. Any other thoughts?
post #13 of 32
Thread Starter 
^Bump
post #14 of 32
Thread Starter 
Here is some more info from my testing:

I ran the game with everything at the lowest possible settings (it kinda looked like the original Doom :rolleyes), and I got a max of 25 FPS! I then alt-tabed out to past a screen shot into paint, and when I came back in, I was getting up to 50 FPS

Then, I quit the game and changed the res to 1440x900 (my native res) trhough the config file (no build-in widescreen support ). I kept all my other settings the same. When I started playing, I got over 125 FPS, much more in line with what I would expect! However, after a few minuts of play, they droped to 25. A minute or so later, they poped back up to 80ish for a bit, then went back down to 25 and never went above there again... *** is going on?!
post #15 of 32
Maybe a heat issue or a defective card?
:|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium 4 561 ES ASUS P5GPL-X nVidia GeForce 7900GTX 2x 512MB Corsair XMS 
Hard DriveOptical DriveOSMonitor
120GB Western Digital Lite-On DVD Burner 1 <3 Beryl+Ubuntu 6.10 17" sick-ass CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 500W Aspire Green and Glowing Logitech MX 518 
Mouse Pad
Regular Mat 
  hide details  
Reply
:|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium 4 561 ES ASUS P5GPL-X nVidia GeForce 7900GTX 2x 512MB Corsair XMS 
Hard DriveOptical DriveOSMonitor
120GB Western Digital Lite-On DVD Burner 1 <3 Beryl+Ubuntu 6.10 17" sick-ass CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 500W Aspire Green and Glowing Logitech MX 518 
Mouse Pad
Regular Mat 
  hide details  
Reply
post #16 of 32
1600 x 1200, maxed everything but soft shadows, ~50-60 FPS...
post #17 of 32
Quote:
Originally Posted by selectodude
Maybe a heat issue or a defective card?
That would be his best bet.
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #18 of 32
Thread Starter 
Quote:
Originally Posted by selectodude
Maybe a heat issue or a defective card?
I checked my temps, and they said they were at 59c, so I dont think temps are the issue... The card plays CS:S just fine, with over 150 FPS most of the time.
post #19 of 32
Thread Starter 
Ok, I found the correct patch and updated the game to 1.08. Running at 1440x900x32 (set in game, patch supports widescreen ), with everything else on minimum, when I first start playing, it runs great, and I get 150+FPS. However, after a bit, it droped down to 20, and then to 10! It flucuated a bit, though, and would sometimes go back up to 150, but only for a minute or so, before dropping back to 10.

Please help!!!
post #20 of 32
Thread Starter 
UPDATE: I've been playing some CS:S, and my video card temps went up over 72, so its not throttling.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › F.E.A.R. frame rate problem