Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Can't Get Windows 7 working on new build.... Please help!!!
New Posts  All Forums:Forum Nav:

Can't Get Windows 7 working on new build.... Please help!!!

post #1 of 2
Thread Starter 
Build:

Intel 3930K
Rampage 4
32 gigs of G-Skill G.SKILL Ripjaws Z Series (8 x 4GB) 240-Pin DDR3 SDRAM DDR3 2133 (PC3 17000) Desktop Memory Mod
SSD 120gigs
ENERMAX SGALAXY EVO EGX1250EWT 1250W
EVGA 580
ASUS Xonar Essence Soundcard
Windows 7 Ultimate

Don't know if I need to list anything else for this issue.

Anyhow, I went from a Rampage 3, I7 930, and 12 gigs of ram to what is listed above. I switched because my external water cooling unit went out. Once that happened, I opted to upgrade my rig instead of replacing my external water cooling unit. Got the system built, and it boots to bios no problems. However, installing windows has been a pain....

When I first tried to install windows, I got the following error message: The selected disk has an MBR partition table. On EFI systems, Windows can only be installed to GPT disks.

I checked the internet to see what I had to do to fix the problem, and I found out it was how my DVD rom was trying to boot the Windows CD. In the Rampage 4 Bios there is an option for the DVD rom under the "Boot" section that allows you to change the DVD type to either UEFI, or not UEFI. Anyhow, I changed that to not UEFI and booted into the windows installing menu. Windows went through with the installation, but now it still wont boot into windows. After the windows logo, my screen goes blue and my computer restarts. If anyone knows what to do about this, I would really appreciate it. I don't know if I need a new program or not. I read about the GPT and MBR stuff, but didn't really understand it to well,
post #2 of 2
You installing using a Blu-Ray drive? Blu-Ray's are UEFI. You can pop in a DVD drive and it should work, the other solution is to create a boot disk on a flash drive if you have one laying about, and reformat that drive and not create a primary partition.
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Can't Get Windows 7 working on new build.... Please help!!!