Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Crucial M4 000F firmware upgrade not working
New Posts  All Forums:Forum Nav:

Crucial M4 000F firmware upgrade not working

post #1 of 9
Thread Starter 
I've tried to update the firmware on my M4 twice now and get the same result each time. After agreeing to the license and clicking continue, the computer reboots and I get this:

kYoTI.jpg

I hit 'Enter' to continue and it boots into Windows. Anyone know why its not working?
Rebirth
(21 items)
 
 
Iconia W700
(7 items)
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 @ 3.9GHz MSI X370 Gaming Pro Carbon Gigabyte R9 290 Windforce 16GB G.SKILL TridentZ 3200MHz C14 @ 3466MHz 
Hard DriveHard DriveCoolingOS
Samsung 960 EVO 250GB M.2 NVMe Crucial M500 960GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorMonitorKeyboard
34" Samsung CF791 1440p Ultrawide 2x 21.5" Sceptre X226W 1080p 7" Proximus 480p USB Leopold FC980C (45g Topre) 
PowerCaseMouseAudio
EVGA SuperNOVA 750 G2 NZXT S340 Elite (Black/Red) Logitech G900 Kef Q100 Front Bookshelves 
AudioAudioAudioAudio
Teac LS-H265B Surround Bookshelves Micca MB42x Rear Bookshelves Outlaw Ultra-X12 Subwoofer Yamaha RX-V675 7.2 Receiver 
Audio
Phillips Fidelio X2 Headphones 
CPUMotherboardGraphicsRAM
Intel Core m3-6Y30 ASUSTeK UX360CA Intel HD 515 8GB 1866MHz LPDDR3 
Hard DriveOSMonitorAudio
256GB Lite-ON SSD Windows 10 x64 13.3" 1080p IPS Bang & Olufsen ICEpower 
CPUGraphicsRAMHard Drive
Intel Core i3-3217u Intel HD 4000 4GB DDR3 64GB Toshiba SSD 
OSMonitorKeyboard
Windows 10 x64 11.6" 1080p Microsoft Wedge 
  hide details  
Reply
Rebirth
(21 items)
 
 
Iconia W700
(7 items)
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 @ 3.9GHz MSI X370 Gaming Pro Carbon Gigabyte R9 290 Windforce 16GB G.SKILL TridentZ 3200MHz C14 @ 3466MHz 
Hard DriveHard DriveCoolingOS
Samsung 960 EVO 250GB M.2 NVMe Crucial M500 960GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorMonitorKeyboard
34" Samsung CF791 1440p Ultrawide 2x 21.5" Sceptre X226W 1080p 7" Proximus 480p USB Leopold FC980C (45g Topre) 
PowerCaseMouseAudio
EVGA SuperNOVA 750 G2 NZXT S340 Elite (Black/Red) Logitech G900 Kef Q100 Front Bookshelves 
AudioAudioAudioAudio
Teac LS-H265B Surround Bookshelves Micca MB42x Rear Bookshelves Outlaw Ultra-X12 Subwoofer Yamaha RX-V675 7.2 Receiver 
Audio
Phillips Fidelio X2 Headphones 
CPUMotherboardGraphicsRAM
Intel Core m3-6Y30 ASUSTeK UX360CA Intel HD 515 8GB 1866MHz LPDDR3 
Hard DriveOSMonitorAudio
256GB Lite-ON SSD Windows 10 x64 13.3" 1080p IPS Bang & Olufsen ICEpower 
CPUGraphicsRAMHard Drive
Intel Core i3-3217u Intel HD 4000 4GB DDR3 64GB Toshiba SSD 
OSMonitorKeyboard
Windows 10 x64 11.6" 1080p Microsoft Wedge 
  hide details  
Reply
post #2 of 9
That's the stuff that makes me nervous when flashing my SSD. Hence why my C300 ran with the momentary stutter bug for so long... wanted to wait until it wasn't my primary drive anymore.

I'm still running 0309 on my M4 as well... I'm nervous :/
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
Beast of Burden
(19 items)
 
Cool story, bro!
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77X-UD5H Gigabyte HD 7970 Reference Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Caviar Black ASUS DVD XSPC Raystorm 
CoolingCoolingCoolingOS
EK FC-7970 w/ Backplate Copper/Acetal RX360 w/ 3x Yate Loon High Speed in Push XSPC Dual Bay Res w/ D5 Pump Windows 7 
MonitorMonitorKeyboardPower
ASUS VE226H ASUS VE226H Cooler Master Quickfire Rapid Corsair HX850 
CaseMouseMouse Pad
HAF 932 Advanced Razer Deathadder QcK Mini 
CPUMotherboardGraphicsRAM
Q9550@ 3.5GHz w/ 1.191v Gigabyte GA-EP45-UD3P Sapphire Reference 5850 @ 775/1100 G.SKILL 4GB (2 x 2GB) DDR2 1066 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 Spinpoint F3 Caviar Black ASUS DVD-RW 
CoolingOSMonitorKeyboard
Arctic Cooling Freezer 7 Pro Windows 7 Home Premium 64-bit Samsung 23" Saitek Eclipse III 
PowerCaseMouse
Corsair 430W NZXT Source 210 Wolf King 
  hide details  
Reply
post #3 of 9
Thread Starter 
It's a bit strange though because it says "Windows failed to start" and then it boots right up when I hit the Enter key. I'm still on 0009 by the way.

EDIT:

Problem solved.

GsCdx.png

Had to go the manual route and create a bootable flash drive. I guess the Windows installer just won't work for me.
Edited by CJRhoades - 5/12/12 at 5:54pm
Rebirth
(21 items)
 
 
Iconia W700
(7 items)
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 @ 3.9GHz MSI X370 Gaming Pro Carbon Gigabyte R9 290 Windforce 16GB G.SKILL TridentZ 3200MHz C14 @ 3466MHz 
Hard DriveHard DriveCoolingOS
Samsung 960 EVO 250GB M.2 NVMe Crucial M500 960GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorMonitorKeyboard
34" Samsung CF791 1440p Ultrawide 2x 21.5" Sceptre X226W 1080p 7" Proximus 480p USB Leopold FC980C (45g Topre) 
PowerCaseMouseAudio
EVGA SuperNOVA 750 G2 NZXT S340 Elite (Black/Red) Logitech G900 Kef Q100 Front Bookshelves 
AudioAudioAudioAudio
Teac LS-H265B Surround Bookshelves Micca MB42x Rear Bookshelves Outlaw Ultra-X12 Subwoofer Yamaha RX-V675 7.2 Receiver 
Audio
Phillips Fidelio X2 Headphones 
CPUMotherboardGraphicsRAM
Intel Core m3-6Y30 ASUSTeK UX360CA Intel HD 515 8GB 1866MHz LPDDR3 
Hard DriveOSMonitorAudio
256GB Lite-ON SSD Windows 10 x64 13.3" 1080p IPS Bang & Olufsen ICEpower 
CPUGraphicsRAMHard Drive
Intel Core i3-3217u Intel HD 4000 4GB DDR3 64GB Toshiba SSD 
OSMonitorKeyboard
Windows 10 x64 11.6" 1080p Microsoft Wedge 
  hide details  
Reply
Rebirth
(21 items)
 
 
Iconia W700
(7 items)
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 @ 3.9GHz MSI X370 Gaming Pro Carbon Gigabyte R9 290 Windforce 16GB G.SKILL TridentZ 3200MHz C14 @ 3466MHz 
Hard DriveHard DriveCoolingOS
Samsung 960 EVO 250GB M.2 NVMe Crucial M500 960GB NZXT Kraken X62 Windows 10 Pro 
MonitorMonitorMonitorKeyboard
34" Samsung CF791 1440p Ultrawide 2x 21.5" Sceptre X226W 1080p 7" Proximus 480p USB Leopold FC980C (45g Topre) 
PowerCaseMouseAudio
EVGA SuperNOVA 750 G2 NZXT S340 Elite (Black/Red) Logitech G900 Kef Q100 Front Bookshelves 
AudioAudioAudioAudio
Teac LS-H265B Surround Bookshelves Micca MB42x Rear Bookshelves Outlaw Ultra-X12 Subwoofer Yamaha RX-V675 7.2 Receiver 
Audio
Phillips Fidelio X2 Headphones 
CPUMotherboardGraphicsRAM
Intel Core m3-6Y30 ASUSTeK UX360CA Intel HD 515 8GB 1866MHz LPDDR3 
Hard DriveOSMonitorAudio
256GB Lite-ON SSD Windows 10 x64 13.3" 1080p IPS Bang & Olufsen ICEpower 
CPUGraphicsRAMHard Drive
Intel Core i3-3217u Intel HD 4000 4GB DDR3 64GB Toshiba SSD 
OSMonitorKeyboard
Windows 10 x64 11.6" 1080p Microsoft Wedge 
  hide details  
Reply
post #4 of 9
I agree, I had the same problem. Only worked with the Universal USB Installer (1.8.9.6) that crucial recommended in the pdf.
post #5 of 9
Did you switch to IDE mode before flashing?

EDIT: Oops my bad saw that the issue as already solved
DeadHost
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.7 Ghz ASRock Z68 Extreme4 MSI GTX 670 PE 8 GB Crucial Ballistix 
Hard DriveHard DriveCoolingOS
1 TB WD Green Crucial M4 Antec Kuhler H20 620 Windows 7 Ultimate x86_64 SP1 
MonitorMonitorKeyboardPower
HPW23something Dell U2312HM CM Storm Quickfire Pro OCZ 600W 
CaseMouseMouse PadAudio
Fractal Design Define R4 Logitech G400 Steelseries Qck Pioneer VSX-821 
  hide details  
Reply
DeadHost
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k 4.7 Ghz ASRock Z68 Extreme4 MSI GTX 670 PE 8 GB Crucial Ballistix 
Hard DriveHard DriveCoolingOS
1 TB WD Green Crucial M4 Antec Kuhler H20 620 Windows 7 Ultimate x86_64 SP1 
MonitorMonitorKeyboardPower
HPW23something Dell U2312HM CM Storm Quickfire Pro OCZ 600W 
CaseMouseMouse PadAudio
Fractal Design Define R4 Logitech G400 Steelseries Qck Pioneer VSX-821 
  hide details  
Reply
post #6 of 9
That's very odd, I updated to 000F with the Windows utility in AHCI mode and it worked fine. I wonder if it has anything to do with the controller the SSD is on.
post #7 of 9
I had the same problem. I'd run the .exe updater and my computer would just restart and hang at boot for about 40 seconds before opening back into windows.

On some setups/mobos, the .exe updater doesn't really work. For anyone else with this problem, use a flash drive instead with this easy tutorial:
http://www.storagereview.com/how_upgrade_crucial_ssd_firmware

I have two M4's, both needed to be updated to 000F. On my laptop, the .exe worked fine, and on my desktop, I had to do it manually. Best of luck smile.gif

PS: There's also no need to switch to IDE mode, that's not an issue anymore
Edited by Apk - 5/13/12 at 12:58pm
The Walrus
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.2Ghz ASUS P8P67 Pro (B3) Gigabyte 980GTX G1 16GB G.Skill Ripjaws 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro Samsung Spinpoint F3 Noctua NH-D14 Windows 8.1 x64 
MonitorMonitorKeyboardPower
Acer XB270HU HP ZR2440W CoolerMaster Quickfire TK (reds) Corsair HX650 
CaseMouseMouse PadAudio
NZXT Tempest Evo Logitech G503 Steelseries Qck Mass Logitech Z623 
  hide details  
Reply
The Walrus
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.2Ghz ASUS P8P67 Pro (B3) Gigabyte 980GTX G1 16GB G.Skill Ripjaws 2133mhz 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro Samsung Spinpoint F3 Noctua NH-D14 Windows 8.1 x64 
MonitorMonitorKeyboardPower
Acer XB270HU HP ZR2440W CoolerMaster Quickfire TK (reds) Corsair HX650 
CaseMouseMouse PadAudio
NZXT Tempest Evo Logitech G503 Steelseries Qck Mass Logitech Z623 
  hide details  
Reply
post #8 of 9
Thanks for the reminder! wink.gif
Petitmort
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
i9-7900x Asus Rampage VI Extreme EVGA GTX 1080 TI FTW3 iCX Hydro Copper Samsung 960 Pro NVMe M.2 1TB 
CoolingOSMonitorMonitor
EK Water Loop Win 10 Dell 30" Atron 27" 
MonitorKeyboardPowerCase
Gateway 24" Razer Blackwidow X Chroma Seasonic 1000w Caselabs S8 
MouseMouse Pad
Razer Naga Chroma I use 6 mousepads, lol 
  hide details  
Reply
Petitmort
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
i9-7900x Asus Rampage VI Extreme EVGA GTX 1080 TI FTW3 iCX Hydro Copper Samsung 960 Pro NVMe M.2 1TB 
CoolingOSMonitorMonitor
EK Water Loop Win 10 Dell 30" Atron 27" 
MonitorKeyboardPowerCase
Gateway 24" Razer Blackwidow X Chroma Seasonic 1000w Caselabs S8 
MouseMouse Pad
Razer Naga Chroma I use 6 mousepads, lol 
  hide details  
Reply
post #9 of 9
I updated with a CD last night no problem
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Crucial M4 000F firmware upgrade not working