Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Lockup while installing drivers
New Posts  All Forums:Forum Nav:

Lockup while installing drivers

post #1 of 10
Thread Starter 
Really not sure what to do about this but hoping anyone may have an idea. Been having issues with system and locking up while booting in windows screen. I think I have wiped my main drive clean a dozen times trying to get past this issue on current build. I did get in installed last week cleanly after using the atiman but then loaded Firefox12.0 and it would not boot up next day. Used system restore to pre firefox without luck and had to go back to pre ATI driver to get it to boot.

Win7 64bit all updates done before I even tried to load other drivers like sound, video.
Gigabyte 990FXA-UD3 rev1.1 F5 bios(will not boot with F6 bios) Also starting to dislike this mb.
AMD Phenom II x4 980, had a FX-4100 in it but just put a 980 in.
8gig ram
XFX HD6770's for cfx
Creative X-Fi titanium sound card

I have used the 12.1 and 12.2 pre cert drivers before but I am unable to get any newer drivers loaded without locking up during install when it's at the CCC install. Would really like to get one of these two installed but pulling my hair out. Yet to try any of the other 11.x drivers from AMD site.

I was able to use the cd that came with cards and got the 11.2 drivers installed with out trouble and Windows update got those to 11.5. Every single time I have tried to install any new drivers it locks up. This is even after a clean install on win7 with only the updates done and no other program on system main drive. Only thing that has ever had similer trouble after a fresh install was trying to load the lan drivers which froze/locked up. Got by that by letting it search for the drivers instead of using the installer.

I should also say that when I first put this system together I had zero issues other than lan driver install problems. My current problems have only shown up in last few weeks.
Edited by Kelwing - 5/12/12 at 5:50pm
post #2 of 10
Thread Starter 
Ok seemed to have found a way around my problem. Got the idea from original installation disc. I put the 12.1, 12.2 and 12.3 files onto cd and then tried installing 12.3 first. Much to my surprise it went on without any trouble for once. Have no idea why I can't install from one HD to another but from cd to primary HD it worked.
post #3 of 10
Thread Starter 
Ok done with ATI. Hardlock on boot with 12.3 again. Restored to 11.5 and fine.
post #4 of 10
When im installing drivers my screen goes to black, i wait a little bit then manually restart as i cannot see nothing. Everything installed fine and no problems after that..

Oh man i never have so much fun with drivers since 9800 and x800 series...
post #5 of 10
Quote:
igabyte 990FXA-UD3 rev1.1 F5 bios(will not boot with F6 bios) Also starting to dislike this mb.

I suspect your motherboard. I've had issues with recent-gen Gigabytes (My P55M-UD2 went bonkers on me, and apparently the RMAed replacement was also flaky). I suggest starting up an Advanced RMA with Gigabyte. This way they cannot send the same board back to you, as I suspect they did with my P55M-UD2.

[ EDIT: Do not RMA through Gigabyte if your retailer will replace the board without a restocking fee. ]

[ EDIT 2: If you are in the UK or continental Europe, be aware that your retailer/distributor can apparently substitute a shorter warranty period without recourse to the manufacturer, as noted here. ]
Edited by Quantum Reality - 5/13/12 at 9:51am
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
post #6 of 10
Thread Starter 
If I have to replace the mb it won't be a Gigabyte again. Willing to eat the cost of this board as the headaches of trying another are not worth it. Got it from Newegg but I think I will go back to Asus if it keeps acting up. Pulled memory sticks to see if any were bad, moved them around. So far so good.
post #7 of 10
These new drivers suck! 12.4 was crashing and driver was crashing and recovering in SWTOR. back to 12.3 and fine. Drivers are sucking.
Gaming Rig
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.6 GHZ ASUS P8Z77-V PRO XFX AMD 6970 2GB CORSAIR VENGENCE DDR3 16 GB 1600mhz 9 9 9 24-2R 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 7200 rpm 500 gb (Storage)  CRUCIAL M4 64 GB SSD SATA III (Boot Drive) External 1 TB Western Digital HDD ASUS DVD-RW 
CoolingOSMonitorKeyboard
ZALMAN CNPS9900MAX Windows 7 Ultimate 64 Bit Acer 1920 x 1080 23 inch Razer BlackWidow 2013 Ultimate Mechanical keybo... 
PowerCaseMouseMouse Pad
CORSAIR 650 Watt ANTEC 900 Razer NAGA Razer Kabuto 
AudioOther
Logitech G930 and some speakers. USB Drives Oh and a surge protector to prevent ... 
CPUMotherboardGraphicsRAM
Intel Celeron Dual Core G530 @ 2423 MHZ ASUS P8Z68-V PRO EVGA 550 Ti G.SKILL Ripjaws Series 4GB DDR3 1600 MHZ 9-9-9-24 
Hard DriveOptical DriveCoolingOS
250 GB 7200 RPM Western Digital LG DVD RW You don't wanna know. Win 7 64 
Monitor
19 inch dell 1280 x 1024  
  hide details  
Reply
Gaming Rig
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5-2500k @ 4.6 GHZ ASUS P8Z77-V PRO XFX AMD 6970 2GB CORSAIR VENGENCE DDR3 16 GB 1600mhz 9 9 9 24-2R 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital 7200 rpm 500 gb (Storage)  CRUCIAL M4 64 GB SSD SATA III (Boot Drive) External 1 TB Western Digital HDD ASUS DVD-RW 
CoolingOSMonitorKeyboard
ZALMAN CNPS9900MAX Windows 7 Ultimate 64 Bit Acer 1920 x 1080 23 inch Razer BlackWidow 2013 Ultimate Mechanical keybo... 
PowerCaseMouseMouse Pad
CORSAIR 650 Watt ANTEC 900 Razer NAGA Razer Kabuto 
AudioOther
Logitech G930 and some speakers. USB Drives Oh and a surge protector to prevent ... 
CPUMotherboardGraphicsRAM
Intel Celeron Dual Core G530 @ 2423 MHZ ASUS P8Z68-V PRO EVGA 550 Ti G.SKILL Ripjaws Series 4GB DDR3 1600 MHZ 9-9-9-24 
Hard DriveOptical DriveCoolingOS
250 GB 7200 RPM Western Digital LG DVD RW You don't wanna know. Win 7 64 
Monitor
19 inch dell 1280 x 1024  
  hide details  
Reply
post #8 of 10
I've heard a lot about the 12.4 Catalysts causing issues. I'm using the 12.1s on my main computer and things seem to be pretty decent.
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
4690K System
(12 items)
 
HTPC
(9 items)
 
HP dv6 laptop
(13 items)
 
CPUMotherboardGraphicsRAM
Core i5 4690K ASRock Z97 Extreme4 XFX Radeon 7950 32 GB DDR3-2133 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO SSD Samsung DVD/CD-writer Corsair Hydro H60 Windows 7 
MonitorMonitorPowerCase
ASUS PA248Q Dell U2412M XFX 850W Black Edition XXX Fractal Design Arc Midi 2 
CPUMotherboardGraphicsRAM
Pentium Dual Core E6700 MSI G41M-P33 Combo ATI HD4350 Kingston ValueRAM DDR3-1333 
RAMHard DriveOSMonitor
Kingston ValueRAM DDR3-1333 WD Caviar Blue Windows 7 64-bit Sony 32" TV set 
Case
Apex TX-381 
CPUGraphicsRAMHard Drive
Core i5 430M GT230M (1 Gb dedicated) 8 GB DDR3-1066 640 GB 
OSMonitor
Windows 7 Home Premium (64-bit) 15.6" 
  hide details  
Reply
post #9 of 10
Thread Starter 
I think I can rule out the vid drivers. Tried using a set of nvidia 550Ti's and had everything working perfect all day yesterday. Had the dreaded don't want to turn it off as I know what was coming when I got home today from work.

Sure enough it will not get past the windows logo screen. So currently ordering a new mb as I'm done fighting with this computer setup. Never had so much trouble with a setup .... EVER!

As for ATI drivers I liked the 12.1 and 12.2 versions when all was working properly.
post #10 of 10
Thread Starter 
Ok back up and running with my HD6770's and 12.2 drivers. Had to replace the mb. Put in the Asus Sabertooth 990FX and all is much much better than before.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Lockup while installing drivers