Overclock.net › Forums › AMD › AMD - General › Driver Issues ?
New Posts  All Forums:Forum Nav:

Driver Issues ?

post #1 of 14
Thread Starter 
I hope I am putting this into the right section. I recently did a fresh install of windows and am getting an error that I don't understand. Tried Google but really found nothing. Event viewer is giving me this error

Log Name: Application
Source: Application Error
Date: 5/12/2012 6:52:41 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: mike-PC
Description:
Faulting application name: Fuel.Service.exe, version: 1.0.0.0, time stamp: 0x4f7e4d8c
Faulting module name: Device.dll, version: 4.1.0.0, time stamp: 0x4f55e10b
Exception code: 0xc0000005
Fault offset: 0x00000000000033c1
Faulting process id: 0x570
Faulting application start time: 0x01cd301980353ab3
Faulting application path: C:\Program Files\ATI Technologies\ATI.ACE\Fuel\Fuel.Service.exe
Faulting module path: C:\Program Files\ATI Technologies\ATI.ACE\Fuel\Device.dll
Report Id: f142927a-9c95-11e1-9224-bcaec59a130f

Does anyone have any idea what this is exactly and possibly how I can fix it. I've found out its something to do with CCC. Tried reinstalling that a few times now and still I am getting this error about 6+ times per day. Would really appreciate some help as the only errors in event viewer are around "fuel.service.exe"

Oh ya, on the service control line I also get a few of these each day,

Log Name: System
Source: Service Control Manager
Date: 5/12/2012 6:52:42 PM
Event ID: 7034
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: mike-PC
Description:
The AMD FUEL Service service terminated unexpectedly. It has done this 1 time(s).

Only thing I notice is that when I am on my desktop sometimes it will .... flicker off and than on again one time really fast. In my games everything seems to be fine.

Thanks for reading.
Edited by Addict1973 - 5/13/12 at 12:19am
Time Consumer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100T Crosshair IV Formula HD6970 CU II Patriot Division 2 Viper Xtreme 
Hard DriveHard DriveHard DriveCooling
120 GB Kingston Hyper X (OS/Program files/Origin) 64 GB Kingston V series  1TB Western Digital Black (Stuff that could get... Corsair H80 
OSMonitorKeyboardPower
Windows 7 Samsung 27" LED (SA550) G19 Corsair HX850W 
CaseMouseAudio
Antec DF85 G700 Onkyo TX-NR509 via AMD HDMI 
  hide details  
Reply
Time Consumer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100T Crosshair IV Formula HD6970 CU II Patriot Division 2 Viper Xtreme 
Hard DriveHard DriveHard DriveCooling
120 GB Kingston Hyper X (OS/Program files/Origin) 64 GB Kingston V series  1TB Western Digital Black (Stuff that could get... Corsair H80 
OSMonitorKeyboardPower
Windows 7 Samsung 27" LED (SA550) G19 Corsair HX850W 
CaseMouseAudio
Antec DF85 G700 Onkyo TX-NR509 via AMD HDMI 
  hide details  
Reply
post #2 of 14
There have been a lot of issues with AMD's latest driver 12.4. People have been reporting anything after 12.1 is unstable in some cases, so I'd recommend a full driver uninstall and then reinstalling 12.1.
post #3 of 14
Thread Starter 
Thanks for the reply. I have had issues with my gpu overclock using CCC. The card is still oc'd but can only change settings if I do a fresh install of the driver, and then the changes must be made before the restart. Tried rolling back to 12.3 but ya, same issues. Perhaps I'll take your advice and go back to 12.1. Thanks again! thumb.gif
Time Consumer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100T Crosshair IV Formula HD6970 CU II Patriot Division 2 Viper Xtreme 
Hard DriveHard DriveHard DriveCooling
120 GB Kingston Hyper X (OS/Program files/Origin) 64 GB Kingston V series  1TB Western Digital Black (Stuff that could get... Corsair H80 
OSMonitorKeyboardPower
Windows 7 Samsung 27" LED (SA550) G19 Corsair HX850W 
CaseMouseAudio
Antec DF85 G700 Onkyo TX-NR509 via AMD HDMI 
  hide details  
Reply
Time Consumer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100T Crosshair IV Formula HD6970 CU II Patriot Division 2 Viper Xtreme 
Hard DriveHard DriveHard DriveCooling
120 GB Kingston Hyper X (OS/Program files/Origin) 64 GB Kingston V series  1TB Western Digital Black (Stuff that could get... Corsair H80 
OSMonitorKeyboardPower
Windows 7 Samsung 27" LED (SA550) G19 Corsair HX850W 
CaseMouseAudio
Antec DF85 G700 Onkyo TX-NR509 via AMD HDMI 
  hide details  
Reply
post #4 of 14
Keep me updated.
post #5 of 14
I'm really disappointed with AMD lately, literally every error in my event viewer is related to the catalyst suite. I get these two same errors and it's really annoying as I'm someone who actually likes to check my logs and such to make sure my computer is running tip-top, really chafes my OCD. I'm running 12.3 BTW with the same issues, I'll update to 12.4 and see if it helps me but I doubt it. Will keep you posted. mad.gif
post #6 of 14
the latest driver set... (for win8 preview) just caused me all sorts of issues.

Previous version was great.. no issues. I just spent the last 2 hours trying to get it installed!

downloaded 4 times.. failed each time - now, after trying the auto detect. it downloaded again.. seemed to install fine... and it isnt. catalyst wont start, stating there is no driver. Nice.

best part is, i cant find the previous version to download! awesome! thanks AMD!
time to do a sys restore to yesterday!


WOAH!!! lol.. ok here is a good one. Just ran "update driver" from ms device screen (device manager etc)
it seemed to work!?? no catalyst control.. but driver says its data 5/30/2012

reboot time.
post #7 of 14
after a reboot - works perfectly
post #8 of 14
Quote:
Originally Posted by StaticFX View Post

after a reboot - works perfectly

I bet it's MS .NET stuff failing to load causing this.
I once had this problem I had to down load .net 2.0 and not 4.0 for some reason it wouldn't completely load with out it.
    
CPUMotherboardGraphicsRAM
amd Phenom II x6 1090T gigabye UD7 990FX 5870 G.skill flare 2 x 4gbs 2000mhz  
Hard DriveCoolingOSMonitor
westerdigital cooler master eisberg 240L Vista 64 bit spceptre 1920 x 1200 
KeyboardPowerCaseMouse
muli-media ftw lol 1200 watt silverstone none another cheap one $20 
Mouse PadOther
none ATi 650 pro theater  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
amd Phenom II x6 1090T gigabye UD7 990FX 5870 G.skill flare 2 x 4gbs 2000mhz  
Hard DriveCoolingOSMonitor
westerdigital cooler master eisberg 240L Vista 64 bit spceptre 1920 x 1200 
KeyboardPowerCaseMouse
muli-media ftw lol 1200 watt silverstone none another cheap one $20 
Mouse PadOther
none ATi 650 pro theater  
  hide details  
Reply
post #9 of 14
who knows... its is Win8 so its not "final" but the last Win8 drivers from AMD installed and worked perfectly. odd that AMD cat installer fails... but just clicking the update driver from ms settings worked? if only it was always that easy! lol


now to see if the Overdrive works... havent been able to OC since i got this new 6870.
post #10 of 14
CCC 12.4, problem still persists. Fuel.Service.exe throws an application error on every reboot, still haven't noticed any detrimental effects from this other than it pisses me off having errors in my logs and not many people are talking about it. Theres a few obscure posts on a few forums but little else and as far as I can tell AMD no longer has an official forum unless you're a developer. I'm afraid this will continue to slide under the radar as most normal users simply don't check nor care to check their system logs. mad.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Driver Issues ?