Overclock.net › Forums › AMD › AMD - General › oh no
New Posts  All Forums:Forum Nav:

oh no

post #1 of 5
Thread Starter 
i shocked the front panel of my case and now my computer wont boot, i tested my video card and it still works, is the mobo fried??
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+ ECS 755-A2 Visiontek 9600NP 256MB 2x 512MB Mixed POS RAM 
Hard DriveOSMonitorKeyboard
250GB+40GB WD Caviars XP Pro + Vista x64 RC2 Starlogic 17" LCD 12ms Ideazon Zboard 
PowerCaseMouse
Antec TruePower 380W Antec Sonota I Logitech MediaPlay 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+ ECS 755-A2 Visiontek 9600NP 256MB 2x 512MB Mixed POS RAM 
Hard DriveOSMonitorKeyboard
250GB+40GB WD Caviars XP Pro + Vista x64 RC2 Starlogic 17" LCD 12ms Ideazon Zboard 
PowerCaseMouse
Antec TruePower 380W Antec Sonota I Logitech MediaPlay 
  hide details  
Reply
post #2 of 5
Hmm... I once had a 3-pin fan adapter (so the 3 pins were sticking out) hooked up to my PSU and it touched the HDD bays. I heard the HDD spin up, but the system was fine. I did hear a story of one guy touching his computer and feeling a static shock, then his computer wasn't working anymore, so i guess it's possible.

One mobo-troubleshoot i've heard: Turn on your computer. If nothing gets hot (CPU, RAM, GPU), then your mobo is dead. Try resetting CMOS too maybe.
post #3 of 5
Have you attempted a CMOS reset? It won't hurt to try.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #4 of 5
Thread Starter 
cmos reset no luck, this is kinda odd, but this mobo might have just crapped out on me, ive shocked this before but this time the shock actually hurt me lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+ ECS 755-A2 Visiontek 9600NP 256MB 2x 512MB Mixed POS RAM 
Hard DriveOSMonitorKeyboard
250GB+40GB WD Caviars XP Pro + Vista x64 RC2 Starlogic 17" LCD 12ms Ideazon Zboard 
PowerCaseMouse
Antec TruePower 380W Antec Sonota I Logitech MediaPlay 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 3000+ ECS 755-A2 Visiontek 9600NP 256MB 2x 512MB Mixed POS RAM 
Hard DriveOSMonitorKeyboard
250GB+40GB WD Caviars XP Pro + Vista x64 RC2 Starlogic 17" LCD 12ms Ideazon Zboard 
PowerCaseMouse
Antec TruePower 380W Antec Sonota I Logitech MediaPlay 
  hide details  
Reply
post #5 of 5
Oh boy! Not looking good. Sorry, Dood.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › oh no