Overclock.net › Forums › AMD › AMD Motherboards › Sabertooth 990fx BIOS 1102....red CPU led
New Posts  All Forums:Forum Nav:

Sabertooth 990fx BIOS 1102....red CPU led

post #1 of 13
Thread Starter 
I just updated to the 1102 bios, I've had the bios for a day, I just switched cases, I did not touch the CPU. I lifted the board by the nb heat sink and placed it into the other case, new thermal compound, and cooler attatched.

When everything was said and done, I went to boot, and the red CPU led is now staying on. I googled to see if the new bios had anything to do with it, I saw only 2 people who had an issue with this and did not post any kind of solution.

Later I am planning on putting my old 965 B.E. in to see if I messed my chip up some how on the move to the new case

But I wanted to ask here first to see if anyone else has had this issue with 1102.

I am extremely nervous right now, and am scared to take anything out of the case now, plus i have little to no thermal compound left so I don't want to take out the chip and re install the new one to find that it's the board.

Anyone?!?!?
post #2 of 13
have you tryed the men ok button?
post #3 of 13
Oof.i'm scared for you..try pulling the battery (power unplugged) for 35 seconds..then put it
back in and try to boot.If that doesn't work..Make sure your cpu is in socket good.
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #4 of 13
Thread Starter 
Quote:
Originally Posted by truckerguy View Post

have you tryed the men ok button?

Just hit it now, doing its tests. Wouldn't the memory led come on if it was a ram problem though
post #5 of 13
I see you have a H60 cooler, make sure that you didn't over tighten the mounting screws when you reinstalled the cooler, over tightening may cause the cpu socket and the motherboard to deform.
Loosen all the screws and retighten untill you can feel slight resistance in turning the screwdriver.
Hope this helps. thumb.gif

Cheers cheers.gif
 
My Back up rig.
(17 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8350 Asus Sabortooth  MSI HD 7950 Twin Frozer III MSI HD 7950 Twin Frozer III 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence 2133 16Gb Samsung 840 pro  Hitachi  Asus DVDRW 
CoolingOSMonitorKeyboard
XSPC RayStorm 750 RS240 Water Cooling kit Windows 7 Home Premium sp1 ViewSonic VX2770SMH-LED 27-Inch IPS LED Monitor Razer Deathstalker 
PowerCaseMouseAudio
OCZ Z Series 1000W Corsair Carbide 500R Zalman M300 Eagle 2.1 
CPUMotherboardGraphicsGraphics
FX 8350 4.8 GHz @ 1.44V Asus Sabertooth 990FX Asus HD 7770 DirectCU Asus HD 7770 DirectCU 
RAMHard DriveHard DriveOptical Drive
Crucial Ballistix Sport CL9 (16 GB 4X4 @ 1888 MHz) OCZ Synapse cache SSD Hitachi deskstar Asus 24x 
CoolingOSMonitorKeyboard
Thermaltake Water2.0 Pro Windows 7 Home Premium X64 Westinghouse 24" LED 1920 X 1080p TV Logitech K750 
PowerCaseMouseMouse Pad
FSP Aurum Gold 750M NZXT H2 Zalman M300 I stole one from the police station... Honestly 
Audio
intergrated 
  hide details  
Reply
 
My Back up rig.
(17 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8350 Asus Sabortooth  MSI HD 7950 Twin Frozer III MSI HD 7950 Twin Frozer III 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence 2133 16Gb Samsung 840 pro  Hitachi  Asus DVDRW 
CoolingOSMonitorKeyboard
XSPC RayStorm 750 RS240 Water Cooling kit Windows 7 Home Premium sp1 ViewSonic VX2770SMH-LED 27-Inch IPS LED Monitor Razer Deathstalker 
PowerCaseMouseAudio
OCZ Z Series 1000W Corsair Carbide 500R Zalman M300 Eagle 2.1 
CPUMotherboardGraphicsGraphics
FX 8350 4.8 GHz @ 1.44V Asus Sabertooth 990FX Asus HD 7770 DirectCU Asus HD 7770 DirectCU 
RAMHard DriveHard DriveOptical Drive
Crucial Ballistix Sport CL9 (16 GB 4X4 @ 1888 MHz) OCZ Synapse cache SSD Hitachi deskstar Asus 24x 
CoolingOSMonitorKeyboard
Thermaltake Water2.0 Pro Windows 7 Home Premium X64 Westinghouse 24" LED 1920 X 1080p TV Logitech K750 
PowerCaseMouseMouse Pad
FSP Aurum Gold 750M NZXT H2 Zalman M300 I stole one from the police station... Honestly 
Audio
intergrated 
  hide details  
Reply
post #6 of 13
Thread Starter 
Quote:
Originally Posted by Diamondhead View Post

I see you have a H60 cooler, make sure that you didn't over tighten the mounting screws when you reinstalled the cooler, over tightening may cause the cpu socket and the motherboard to deform.
Loosen all the screws and retighten untill you can feel slight resistance in turning the screwdriver.
Hope this helps. thumb.gif
Cheers cheers.gif

I tried this, the system still did not boot, I'm replacing the chip with my 965 to see if the chip is bad, or if the board is bad.
post #7 of 13
Thread Starter 
I just popped my black edition 965 into the board, and the light is still on. No clue what is going on now. The computer was up and running 45 minutes ago it's no problems. The only change made was updating the bios to 1102. Without a post how do I flash back the bios to see if that's the problem
post #8 of 13
If the 965 doesn't work try booting the syst. with the motherboard outside of the case, something in your new case may be causing a short.
 
My Back up rig.
(17 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8350 Asus Sabortooth  MSI HD 7950 Twin Frozer III MSI HD 7950 Twin Frozer III 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence 2133 16Gb Samsung 840 pro  Hitachi  Asus DVDRW 
CoolingOSMonitorKeyboard
XSPC RayStorm 750 RS240 Water Cooling kit Windows 7 Home Premium sp1 ViewSonic VX2770SMH-LED 27-Inch IPS LED Monitor Razer Deathstalker 
PowerCaseMouseAudio
OCZ Z Series 1000W Corsair Carbide 500R Zalman M300 Eagle 2.1 
CPUMotherboardGraphicsGraphics
FX 8350 4.8 GHz @ 1.44V Asus Sabertooth 990FX Asus HD 7770 DirectCU Asus HD 7770 DirectCU 
RAMHard DriveHard DriveOptical Drive
Crucial Ballistix Sport CL9 (16 GB 4X4 @ 1888 MHz) OCZ Synapse cache SSD Hitachi deskstar Asus 24x 
CoolingOSMonitorKeyboard
Thermaltake Water2.0 Pro Windows 7 Home Premium X64 Westinghouse 24" LED 1920 X 1080p TV Logitech K750 
PowerCaseMouseMouse Pad
FSP Aurum Gold 750M NZXT H2 Zalman M300 I stole one from the police station... Honestly 
Audio
intergrated 
  hide details  
Reply
 
My Back up rig.
(17 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8350 Asus Sabortooth  MSI HD 7950 Twin Frozer III MSI HD 7950 Twin Frozer III 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence 2133 16Gb Samsung 840 pro  Hitachi  Asus DVDRW 
CoolingOSMonitorKeyboard
XSPC RayStorm 750 RS240 Water Cooling kit Windows 7 Home Premium sp1 ViewSonic VX2770SMH-LED 27-Inch IPS LED Monitor Razer Deathstalker 
PowerCaseMouseAudio
OCZ Z Series 1000W Corsair Carbide 500R Zalman M300 Eagle 2.1 
CPUMotherboardGraphicsGraphics
FX 8350 4.8 GHz @ 1.44V Asus Sabertooth 990FX Asus HD 7770 DirectCU Asus HD 7770 DirectCU 
RAMHard DriveHard DriveOptical Drive
Crucial Ballistix Sport CL9 (16 GB 4X4 @ 1888 MHz) OCZ Synapse cache SSD Hitachi deskstar Asus 24x 
CoolingOSMonitorKeyboard
Thermaltake Water2.0 Pro Windows 7 Home Premium X64 Westinghouse 24" LED 1920 X 1080p TV Logitech K750 
PowerCaseMouseMouse Pad
FSP Aurum Gold 750M NZXT H2 Zalman M300 I stole one from the police station... Honestly 
Audio
intergrated 
  hide details  
Reply
post #9 of 13
Thread Starter 
I called asus and explained the situation to them, I told them I went through all the trouble shooting options, they wrote me an RMA immediately and will send me a new board, apparently I'm not the only one who's board crapped out on the 1102 bios. But the guy said its only some boards for some reason. Oh well, I'll be without a computer for a little while, I don't want to install my old board and lose everything on my hard drive, wish I had a second hdd. Gives me time to look at some new cooling options. Hopefully the board they give me works correctly.
Edited by AMDfanAMD - 5/13/12 at 12:59pm
post #10 of 13
Thread Starter 
Well what do you know, did an out of case boot, and everything was fine.......I should prolly call asus and apologise
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Sabertooth 990fx BIOS 1102....red CPU led