Overclock.net › Forums › AMD › AMD CPUs › 1100T BSOD only on cold boot.
New Posts  All Forums:Forum Nav:

1100T BSOD only on cold boot. - Page 2

post #11 of 43
I have had this bizarre issue in years past. It took me months to replace the memory and be rid of it. It would be unstable until a reboot. A cold start always yielded an unstable system but a quick reboot would give stability for weeks at a time.
post #12 of 43
Thread Starter 
Yea I am currently overclocked, just running prime 95 for a couple of hours to re-check. I think it is something IMC/memory related if it is, its so odd that it is only cold boot though, maybe my cpu don't like being 23c at boot? Also just a quick check, i'm using the CHIV Formula, which slots are more stable for memory (closest paired colour to CPU socket or further away? My board seems to have different colour ram slots to others)

Also i don't know why that STPD is showing up as i've run the uninstaller to remove it, then to double check ran it again and it says that no STPD stuff has been found.
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
post #13 of 43
Quote:
Originally Posted by warejon9 View Post

Yea I am currently overclocked, just running prime 95 for a couple of hours to re-check.

I was not aware you're overclocked. Your overclock being unstable may be a cause of these BSODs. I'd recommend going back to stock settings temporarily to be sure it's not OC related so we can move forward with troubleshooting.
post #14 of 43
Thread Starter 
Yea i put it back to stock after it finishes a batch of y-cruncher, it is so bizzare passed prime this morning for 3 hours, went out for a bit turned it back on and yet again first boot bsod, it doesn't make sense, its not overheating, and once its running it is fine.
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
post #15 of 43
This is definitely a strange one..How about posting some BIOS settings? biggrin.gif
although tbh..I think it's more than likely a Windows thing..
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #16 of 43
Thread Starter 
Bios is 2002, LLC was set at 50%for cpu and cpu-nb, now i'm trying full for cpu-nb, memory is at 1996 with 8-11-10 1T timings, cpu nb is just shy of 3ghz, and cpu is clocked at 4125, the fsb is at 249 (due to for some reason it flicking up by .9 for no reason) c1e etc are all disabled, and all other settings are at stock.

A slightly odd thing is that sometime when it does BSOD my intel hdd does not get recognised :S

Currently it has passed over 1hr of y-cruncher using 7gig (of 8 gig) memory and temperatures haven't changed from 52c (the highest it gets) during first boot it will usually be at around 25-30c (it is watercooled and these are motherboard readings not overdrive readings).

If the problem is overclock related i think it is probably the IMC, as i've not had trouble yet with the nb at stock, however i can't check that without leaving my computer off for a couple of hours, as it is quite literally when its a cold boot. Other potential things are that i'm using phenom tweaker, but again if it was a problem with that it would happen all the time.

Odd eh?
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
post #17 of 43
I had an issue like that with my 1090t and it was chipset drivers were not up to date.
R2D2
(17 items)
 
  
Reply
R2D2
(17 items)
 
  
Reply
post #18 of 43
Thread Starter 
Quote:
Originally Posted by Cape Cod View Post

I had an issue like that with my 1090t and it was chipset drivers were not up to date.

Did you get them off the AMD website, i've got the latest raid ones, but i've got a raid array, SSD and cd drive, so not sure whether i should download the raid or AHCI version.

Just did the driver verifier and first boot (from cold) got error D6 some memory allocation here is the minidump
MD.zip 47k .zip file
Edited by warejon9 - 5/15/12 at 11:29am
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
post #19 of 43
Thanks for enabling Driver Verifier, that's what I was waiting for thumb.gif

The verifier enabled dump is pointing to the culprit ATITool64.sys (Overclocking utility for ATI/nVidia cards - will only work on Windows 2000/XP/2003). Please uninstall the software using this driver. Once you've done that, restart and see if you don't BSOD on startup again / don't BSOD with Driver Verifier enabled to be sure this was ATITool related.

Dump for reference:
Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\Cardbox\Downloads\051512-31340-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (6 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17803.amd64fre.win7sp1_gdr.120330-1504
Machine Name:
Kernel base = 0xfffff800`03e5b000 PsLoadedModuleList = 0xfffff800`0409f670
Debug session time: Tue May 15 14:24:22.293 2012 (UTC - 4:00)
System Uptime: 0 days 0:00:13.072
Loading Kernel Symbols
...............................................................
...............................
Loading User Symbols
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck D6, {fffff98001583000, 0, fffff88004cc8192, 0}

Unable to load image \SystemRoot\system32\DRIVERS\ATITool64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ATITool64.sys
*** ERROR: Module load completed but symbols could not be loaded for ATITool64.sys

Could not read faulting driver name
Probably caused by : ATITool64.sys ( ATITool64+6192 )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_PAGE_FAULT_BEYOND_END_OF_ALLOCATION (d6)
N bytes of memory was allocated and more than N bytes are being referenced.
This cannot be protected by try-except.
When possible, the guilty driver's name (Unicode string) is printed on
the bugcheck screen and saved in KiBugCheckDriver.
Arguments:
Arg1: fffff98001583000, memory referenced
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation
Arg3: fffff88004cc8192, if non-zero, the address which referenced memory.
Arg4: 0000000000000000, (reserved)

Debugging Details:
------------------


Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80004109100
 fffff98001583000 

FAULTING_IP: 
ATITool64+6192
fffff880`04cc8192 66833800        cmp     word ptr [rax],0

MM_INTERNAL_CODE:  0

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP

BUGCHECK_STR:  0xD6

PROCESS_NAME:  System

CURRENT_IRQL:  0

TRAP_FRAME:  fffff8800338ab30 -- (.trap 0xfffff8800338ab30)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff98001583000 rbx=0000000000000000 rcx=fffff88004cc80fb
rdx=0000000000000046 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88004cc8192 rsp=fffff8800338acc0 rbp=0000000000000010
 r8=0000000000000000  r9=fffff8800338b250 r10=0000000000000000
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po nc
ATITool64+0x6192:
fffff880`04cc8192 66833800        cmp     word ptr [rax],0 ds:fffff980`01583000=????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003e8255c to fffff80003eda1c0

STACK_TEXT:  
fffff880`0338a9c8 fffff800`03e8255c : 00000000`00000050 fffff980`01583000 00000000`00000000 fffff880`0338ab30 : nt!KeBugCheckEx
fffff880`0338a9d0 fffff800`03ed82ee : 00000000`00000000 fffff980`01583000 00000000`00000000 fffff980`01582ff0 : nt! ?? ::FNODOBFM::`string'+0x456df
fffff880`0338ab30 fffff880`04cc8192 : 00000001`0000000b 00000170`00000000 ffff0001`0000000b 00000170`0000000d : nt!KiPageFault+0x16e
fffff880`0338acc0 00000001`0000000b : 00000170`00000000 ffff0001`0000000b 00000170`0000000d fffff880`0338c000 : ATITool64+0x6192
fffff880`0338acc8 00000170`00000000 : ffff0001`0000000b 00000170`0000000d fffff880`0338c000 fffff880`03386000 : 0x1`0000000b
fffff880`0338acd0 ffff0001`0000000b : 00000170`0000000d fffff880`0338c000 fffff880`03386000 00000007`00000010 : 0x170`00000000
fffff880`0338acd8 00000170`0000000d : fffff880`0338c000 fffff880`03386000 00000007`00000010 ffffffff`00000000 : 0xffff0001`0000000b
fffff880`0338ace0 fffff880`0338c000 : fffff880`03386000 00000007`00000010 ffffffff`00000000 00000000`00000000 : 0x170`0000000d
fffff880`0338ace8 fffff880`03386000 : 00000007`00000010 ffffffff`00000000 00000000`00000000 fffff880`0338b250 : 0xfffff880`0338c000
fffff880`0338acf0 00000007`00000010 : ffffffff`00000000 00000000`00000000 fffff880`0338b250 fffff880`00000001 : 0xfffff880`03386000
fffff880`0338acf8 ffffffff`00000000 : 00000000`00000000 fffff880`0338b250 fffff880`00000001 fffff800`04100300 : 0x7`00000010
fffff880`0338ad00 00000000`00000000 : fffff880`0338b250 fffff880`00000001 fffff800`04100300 00000000`00000000 : 0xffffffff`00000000


STACK_COMMAND:  kb

FOLLOWUP_IP: 
ATITool64+6192
fffff880`04cc8192 66833800        cmp     word ptr [rax],0

SYMBOL_STACK_INDEX:  3

SYMBOL_NAME:  ATITool64+6192

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: ATITool64

IMAGE_NAME:  ATITool64.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  46b9f272

FAILURE_BUCKET_ID:  X64_0xD6_VRF_ATITool64+6192

BUCKET_ID:  X64_0xD6_VRF_ATITool64+6192

Followup: MachineOwner
---------

post #20 of 43
Thread Starter 
Just removed ATI TRAY and got another BSOD this time was a 7e, so here is the minidump again.
MD1.zip 18k .zip file
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
Work Horse
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 1100T Asus Crosshair IV Asus DirectCU 5850 Asus 5850 Direct CU Top 
RAMHard DriveOptical DriveOS
Mushkin 996997 1x Intel 40gb SSD 2x 1tb F3 Optaric AD 7240-s Win 7 x64 
MonitorKeyboardPowerCase
Samsung Syncmaster 226BW Microsoft Ergonomic 4000 Antec Toughpower blue 750w Fractal Design R2 
MouseMouse Pad
Logitech G700 Roccat Taito 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1100T BSOD only on cold boot.