Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Black Screen After Overclocking
New Posts  All Forums:Forum Nav:

Black Screen After Overclocking

post #1 of 7
Thread Starter 
I recently tried overclocking the GPU for my Radeon HD 5770. I then tried to use the 3dmark benchmark test. During the test the screen went black and I had to restart the computer. After it restarted the clocks reset back to default, and everything seemed to be working fine. However, when I try to play video games now I get the same black screen and have to restart. Everything else works fine. Anyone know what is going on?
post #2 of 7
Quote:
Originally Posted by Collide View Post

I recently tried overclocking the GPU for my Radeon HD 5770. I then tried to use the 3dmark benchmark test. During the test the screen went black and I had to restart the computer. After it restarted the clocks reset back to default, and everything seemed to be working fine. However, when I try to play video games now I get the same black screen and have to restart. Everything else works fine. Anyone know what is going on?

Do you have the lastest drivers?
post #3 of 7
Reinstall your drivers. They have been corrupted.
     
CPUGraphicsRAMHard Drive
Intel i7 8700k Nvidia GTX 1070 16GB's Kingston Hyper X DDR4 2400 Samsung PM951 500GB m.2 SSD 
Hard DriveHard DriveOSAudio
Seagate Firecuda 2TB Hitachi Travelstar 1TB Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 8700k Nvidia GTX 1070 16GB's Kingston Hyper X DDR4 2400 Samsung PM951 500GB m.2 SSD 
Hard DriveHard DriveOSAudio
Seagate Firecuda 2TB Hitachi Travelstar 1TB Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #4 of 7
Thread Starter 
I will try that here in a few when I get off work. If it works, thanks a million! If it doesn't I will let yall know smile.gif
post #5 of 7
Quote:
Originally Posted by Collide View Post

I will try that here in a few when I get off work. If it works, thanks a million! If it doesn't I will let yall know smile.gif

Remove old drives first, run driver sweeper in safe mode and clean the rest of files.
Run windows normally and install again drivers.
post #6 of 7
Quote:
Originally Posted by bigkahuna360 View Post

Reinstall your drivers. They have been corrupted.

This.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.7ghz(1.39v) 24/7 +D14 Asus P8Z77-V Sapphire R9 290 Tri X @1160/1600 8GB HyperX @2133 
Hard DriveOptical DriveCoolingOS
WD Blue EZEX 1TB & Samsung 840 Pro 256GB (OS) Asus Nocuta NH D14 WIN 7 64 Ultimate 
MonitorKeyboardPowerCase
NEC 2490wuxi (rev 1) Logitech Wave Cooler Master Vanguard 850W Cooler Master HAF 932 
MouseMouse PadAudio
Logitech G5 Cooler Master Xonar STX+ HD595 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.7ghz(1.39v) 24/7 +D14 Asus P8Z77-V Sapphire R9 290 Tri X @1160/1600 8GB HyperX @2133 
Hard DriveOptical DriveCoolingOS
WD Blue EZEX 1TB & Samsung 840 Pro 256GB (OS) Asus Nocuta NH D14 WIN 7 64 Ultimate 
MonitorKeyboardPowerCase
NEC 2490wuxi (rev 1) Logitech Wave Cooler Master Vanguard 850W Cooler Master HAF 932 
MouseMouse PadAudio
Logitech G5 Cooler Master Xonar STX+ HD595 
  hide details  
Reply
post #7 of 7
uninstall the old drivers..in device manager..go to "uninstall device"..then it'll ask if you want tuninstall drivers..pick "yes"
I'd try older drivers..about 3-4 after first release..
also..don't install CCC wink.gif video drivers only :yessir.gif:
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Black Screen After Overclocking