Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Windows failed to start after SSD Installation
New Posts  All Forums:Forum Nav:

Windows failed to start after SSD Installation

post #1 of 2
Thread Starter 
This is a bit of a long winded scenario.

I upgraded to Ivy Bridge from Socket 1366 so I sold my old i7 920, GA-X58-UD3R mobo and RAM to a friend. He's put it all in a case etc and bought an SSD.

Prior to this I had an SSD for over a year in that mobo, so it should work fine.

But after installing Windows, it comes up with the error message "Windows has failed to boot". The BIOS sets the drives to AHCI mode as it should be. I really can't see where the problem lies. Can you help us out?

I should mention it works fine when booting from a HDD (that has Windows installed on it already etc - was basically taken from an older PC).
Cheers.
Sheza STORM 1.8
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.2Ghz MSI Z77A GD65 ASUS Radeon R9 290X DirectCU II Corsair Vengeance LP Blue 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO Samsung 1.5TB HDD LG DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Dell U2412M IPS Razer Blackwidow 2013 Corsair TX750M 
CaseMouseAudioAudio
Coolermaster STORM Scout Razer Deathadder Sennheiser HD 440 Logitech X-530 5.1 Speakers 
  hide details  
Reply
Sheza STORM 1.8
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K 4.2Ghz MSI Z77A GD65 ASUS Radeon R9 290X DirectCU II Corsair Vengeance LP Blue 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO Samsung 1.5TB HDD LG DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Dell U2412M IPS Razer Blackwidow 2013 Corsair TX750M 
CaseMouseAudioAudio
Coolermaster STORM Scout Razer Deathadder Sennheiser HD 440 Logitech X-530 5.1 Speakers 
  hide details  
Reply
post #2 of 2
Probably a corrupted install on the SSD, so try re-installing the OS onto the SSD
Vaporizer
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600X 3.9Ghz@1.265V Gigabyte AB350N-Gaming WiFi Sapphire RX Vega 64 G.Skill Flare X 3200MHz CL14 
Hard DriveHard DriveCoolingOS
Seagate 1TB 2.5" HDD ST1000DM035 Samsung 960 Evo 250GB Noctua NH-D9L Windows 10 Pro 
MonitorKeyboardPowerCase
Dell U2515H K70 Lux Cherry Brown Corsair SF600 NCASE M1 V5 Silver 
Mouse
Steelseries Kana V2 
  hide details  
Reply
Vaporizer
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600X 3.9Ghz@1.265V Gigabyte AB350N-Gaming WiFi Sapphire RX Vega 64 G.Skill Flare X 3200MHz CL14 
Hard DriveHard DriveCoolingOS
Seagate 1TB 2.5" HDD ST1000DM035 Samsung 960 Evo 250GB Noctua NH-D9L Windows 10 Pro 
MonitorKeyboardPowerCase
Dell U2515H K70 Lux Cherry Brown Corsair SF600 NCASE M1 V5 Silver 
Mouse
Steelseries Kana V2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Windows failed to start after SSD Installation