Overclock.net › Forums › AMD › AMD - General › HELP? Infmaous Blue Screen
New Posts  All Forums:Forum Nav:

HELP? Infmaous Blue Screen - Page 3

post #21 of 26
Probably that crazy PSU taking the rest down with it ...
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #22 of 26
Oh yah, but Dell gave assurance that there was nothing wrong with the machine....
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
post #23 of 26
Welcome to the club, of people who wish that someone would drop a nuke on the Dell headquarters.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 Black Edition I forget lol HD 4650 2GB Kingston 
Hard DriveOSMonitorPower
1x160GB, 1x250 3GB/s SATA Win XP Pro 17-inch piece of junk CRT FSP SAGA 450W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 Black Edition I forget lol HD 4650 2GB Kingston 
Hard DriveOSMonitorPower
1x160GB, 1x250 3GB/s SATA Win XP Pro 17-inch piece of junk CRT FSP SAGA 450W 
  hide details  
Reply
post #24 of 26
Wow... an offical invitation... THANKS!!!
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
post #25 of 26
Thread Starter 
Hey guys booted up this morning and to my surprise this time my Blue Screen was no where to be found but once again my Eithernet (onboard) was corrupted and took to reboot installs to get it up and running again? whats this about lol... I heard somewhere that Eitherne failure like this is linked to dying harddrives.
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
post #26 of 26
Have you tried changing the ram? Another possibility that it could be the component thats failing. Try running memtest and see if you get any errors. Had similar problems myself and pressumed it was hd as was getting lots of data corruption in between bsods and even bsod during xp installs. Changed ram back to old stuff and its been fine since.....ram rma time methinks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
XP2500-M 233x11@1.85v 40c Abit NF7-S v2.0 6600GT (600/1200) Ballistix (2.5-2-2-11 1T) 
Hard DriveOSMonitorPower
Seagate 120/160/200GB Xp Pro 19" CRT (1600x1200) Antec Trueblue 480W 
CaseMouse
TT Armor G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
XP2500-M 233x11@1.85v 40c Abit NF7-S v2.0 6600GT (600/1200) Ballistix (2.5-2-2-11 1T) 
Hard DriveOSMonitorPower
Seagate 120/160/200GB Xp Pro 19" CRT (1600x1200) Antec Trueblue 480W 
CaseMouse
TT Armor G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › HELP? Infmaous Blue Screen