Overclock.net › Forums › AMD › AMD - General › PC not working
New Posts  All Forums:Forum Nav:

PC not working

post #1 of 5
Thread Starter 
I dont know if this is the right forum to post this kind of Question but here it is, my pc turns on and CPU fan turns on and also hard drive and CD drive but i have no beep mad.gif and no display mad.gif does this mean my motherboard is done for ???? Sorry again if this is not the right section to post something about this.


thanks for reading thumb.gif
post #2 of 5
It would help if we knew what you have, could you either list your specs or fill out your rig in the My Profile section?

Often this is a GPU related problem, if your motherboard has a built in GPU try removing your graphics card and booting up with the onboard video.
     
CPUMotherboardGraphicsRAM
FX 8320E AsRock 970M Pro3 Zotac GTX 1060 Mini 3GB 8GB KLEVV NEO 1600Mhz CL9 
Hard DriveCoolingOSMonitor
2 x SP S60 120GB RAID 0 Corsair H60 Windows 10 Qnix QX2710 @ 96Hz 
KeyboardPowerCaseMouse
Ducky Shine 2 Antec Neo ECO 520W Antec mini P180 Mionix Naos 7000 
Mouse Pad
Artisan Hien VE 
CPUMotherboardGraphicsRAM
Xeon X3430 Supermicro X8SIE-F XFX 9800 GT  8GB Hynix DDR3 1333MHz ECC R 
Hard DriveHard DriveCoolingOS
Crucial C300 64GB WD Black 750GB Intel stock yo Windows 7 Ultimate 
MonitorPowerCaseAudio
BenQ GL2760H EVGA Supernova G2 750W CM Centurion 590 Infinity Primus P150 
Audio
Lepai LP-2020A+ 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX 8320E AsRock 970M Pro3 Zotac GTX 1060 Mini 3GB 8GB KLEVV NEO 1600Mhz CL9 
Hard DriveCoolingOSMonitor
2 x SP S60 120GB RAID 0 Corsair H60 Windows 10 Qnix QX2710 @ 96Hz 
KeyboardPowerCaseMouse
Ducky Shine 2 Antec Neo ECO 520W Antec mini P180 Mionix Naos 7000 
Mouse Pad
Artisan Hien VE 
CPUMotherboardGraphicsRAM
Xeon X3430 Supermicro X8SIE-F XFX 9800 GT  8GB Hynix DDR3 1333MHz ECC R 
Hard DriveHard DriveCoolingOS
Crucial C300 64GB WD Black 750GB Intel stock yo Windows 7 Ultimate 
MonitorPowerCaseAudio
BenQ GL2760H EVGA Supernova G2 750W CM Centurion 590 Infinity Primus P150 
Audio
Lepai LP-2020A+ 
  hide details  
Reply
post #3 of 5
Thread Starter 
its a AMD A6 3550 on a gigabyte A55mds2
post #4 of 5
try booting with 1 stick of ram at a time
post #5 of 5
Thread Starter 
tried it all ready no beeps, but im going to try one more thing, test with a better power supply if that dont work then the motherboard is done for i guess.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › PC not working