Overclock.net › Forums › Components › Other Peripherals › Strange Internet Hang
New Posts  All Forums:Forum Nav:

Strange Internet Hang

post #1 of 8
Thread Starter 
All of a sudden (for about a week now) I have internet hang. If I click to open my browser Google.com pops up right away. If I type a site into the search bar the page loads right away. The problem is when I click a thread link, a click-through, or anything on the sites I have loaded. Any time I attempt to do this, I get a long hang. I can see on the bottom it says, "Waiting for xxx.xxx..."

I have tried going into /cmd and clearing my dns and refreshing my IP among other things, but nothing seems to clear this up. I have no lag or problems in my MMO's.

The hang can last from 10 seconds up to a minute or longer. Eventually, every page seems to load, but the length is ridiculous. I have Verizon FiOs and when I diagnose the connection everything seems fine. Even my download speeds are unaffected.

Does anyone have a clue what is going on?

Thanks!
post #2 of 8
Firstly, speed test? Secondly, have you tried another DNS server? If I was to take a guess I think it's the DNS server, try google's one(here) and see if it fixes it thumb.gif
post #3 of 8
It might be a bit strange, but try changing the port you are connected to on your router, every time I've heard of this problem, it was a hardware issue with the router.

First post on these forums after months of snooping! thumb.gif
post #4 of 8
Thread Starter 
1954550954.png

This is after I changed to the google dns. I don't think it has helped though. I'm still getting the hang.
post #5 of 8
Thread Starter 
Quote:
It might be a bit strange, but try changing the port you are connected to on your router, every time I've heard of this problem, it was a hardware issue with the router.

Not really sure how to do that or what to change it to if I did. biggrin.gif
post #6 of 8
Quote:
Originally Posted by Humafold View Post

Quote:
It might be a bit strange, but try changing the port you are connected to on your router, every time I've heard of this problem, it was a hardware issue with the router.
Not really sure how to do that or what to change it to if I did. biggrin.gif

I meant the physical port you are plugged into. Faulty router "jacks" are overlooked in many cases in hangs.
post #7 of 8
Thread Starter 
I may just toss this Verizon Router to the side and go back to my LinkSys. I think it's their hardware that may be causing the problem.
post #8 of 8
My D-Link router actually had a similar problem before I replaced it. On all Wi-Fi and wired connections, it would just randomly hang on something. That was before it started actually dropping the connection entirely a week later. Got myself an Asus RT-N56U and the problem has been resolved.
Malignance
(24 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Asus P8Z68-V eVGA GTX670 FTW 16GB Mushkin DDR3-2100 1.5V 
Hard DriveHard DriveHard DriveOptical Drive
2 x 128GB Crucial M4 2 x 1TB Samsung F3 RAID0 1.5TB Seagate Asus 22X DVDRW 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 Ultimate 64-bit Dell Ultrasharp U2410 Asus ProArt PA248Q 
KeyboardPowerCaseMouse
Rosewill RK-9000BR PCP&P Silencer MKIII 600W Lian Li PC-A05NB Logitech G500 
Mouse PadAudioAudioAudio
Rocketfish Dual Sided Asus Xonar Essence STX Infinity Primus P153 | Dayton DTA-120 Amplifier... Shure SRH840 
AudioAudioAudio
Audio Technica ATH-AD700X Objective DAC Audio-Technica ATR2500-USB 
  hide details  
Reply
Malignance
(24 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K Asus P8Z68-V eVGA GTX670 FTW 16GB Mushkin DDR3-2100 1.5V 
Hard DriveHard DriveHard DriveOptical Drive
2 x 128GB Crucial M4 2 x 1TB Samsung F3 RAID0 1.5TB Seagate Asus 22X DVDRW 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 7 Ultimate 64-bit Dell Ultrasharp U2410 Asus ProArt PA248Q 
KeyboardPowerCaseMouse
Rosewill RK-9000BR PCP&P Silencer MKIII 600W Lian Li PC-A05NB Logitech G500 
Mouse PadAudioAudioAudio
Rocketfish Dual Sided Asus Xonar Essence STX Infinity Primus P153 | Dayton DTA-120 Amplifier... Shure SRH840 
AudioAudioAudio
Audio Technica ATH-AD700X Objective DAC Audio-Technica ATR2500-USB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Peripherals
Overclock.net › Forums › Components › Other Peripherals › Strange Internet Hang