Overclock.net › Forums › AMD › AMD CPUs › Workin w/ my FX-55!!
New Posts  All Forums:Forum Nav:

Workin w/ my FX-55!! - Page 3

post #21 of 29
Do check out Mr Pinks post carefully
I forgot about that USB issue!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #22 of 29
The CFX3200 is a tricky overclocker. The HZ's can also add a bit of trouble as well. My HZ wouldn't set the tref properly, giving me RIDICULOUSLY slow performance even at 250x11. I had to manually set the tref to 3072 clocks (which is the appropriate 200mhz 3.95microseconds) in order to keep the HZ fast and stable.

The HTT/LDT frequency for the CFX3200 can go up to about 1200 without much issue. FSB above 250 has some other interesting settings to tweak, which I need to refer to when I get home from work.

I took my opty down to 10 x 200 then ran her up to 10 x 250. I benched and noticed something was odd (slow superpi, low fps on lostcoast, Vista subscore went way down) and kept trying different things. Finally turned it up (just because) to 11 x 250, which was my OC limit on stock voltage. Still had low super pi times, and my lostcoast fps was CRAP! I swapped HZ for BH5 (this time back at stock settings) and the BH5 was mopping the floor with the HZ. In the end, the tref was way off, causing sickening low bandwidth and performance and instability. Now my Vista subscore is 4.4, based on CPU...everything else is 5.1 and up (wooot), and my FPS in lostcoast is back up over 120.

I imagine, with how similar out systems are, we will be talking alot more in the future

Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
post #23 of 29
Thread Starter 
it'd be nice if someone could clue me in on those little things... and my tref is set at like 3280 or so? not sure which....
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
post #24 of 29
When you get a chance, download and run A64 Tweaker. Check to see what the tref registers as. Mine registered as 200mhz @ 1.95microseconds (which was wrong) so I had to manually set it to 3.95 (which is 3072 in the bios)
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
post #25 of 29
Thread Starter 
So..... news. I was able to get my Multi down to 12X and now I'm Priming at 240. I'll give it about an hour and then up the FSB another...5 or so.
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
post #26 of 29
Thread Starter 
Yay..... works 245X12 (stable 30 minutes..... that's my quick test).... workin my way up to 3Ghz...

[edit] well, since not many ppl seem to be interested in my half hour progress... i'll just edit this one

Hickup at 250X12 which was my goal. I backed off to 247X12 and stable for all of 3 minutes.... so if i do go back to the 12X multi, i'll try 246.... (ooh all of 12 more MHz lol)

so, since then i tried 11X multi and bumped the FSB up to 250...nothing (and to match the same CPU frequency of the 12X245, i'd have to get up to 262X11), so that's out

now i'm testing 13X multi again. that's the stock for the processor, so we'll see where that goes. i started testing at 13X225 which is over the 12X245....on second look, it's just under. 227X13 is about 12X245.

Anyway, i'm going to up it again to 230 then go to bed and see if it last the night

[edit2]: that was quick.... no go on the 13X230, so i'm testin 12X245 tonight. Crossin my fingers.

good night dear OCN

Ok... Last night i had a lot of trouble trying to do any type of primeing..... i realized i can't play music and do prime testing...anyway
woke up this morning after 7 hrs of prime testing at 243X12 and now i'm memtesting at 247X12..... my ram shouldn't be what's limiting me, but it's worth a try. I tried everything else.... uping vcore, uping vdimm.... so we'll see what's goin on w/ the memory.
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
post #27 of 29
You seem to be going through what I have been dealing with since I got my water cool system and started to OC my fx55. I couldn't get the fsb stable above 230, no matter what the multi was at, and htt at x3, and no matter what I changed the voltage to. so I'm at 3.0ghz (230fsb x 13),1.52v, and that seems to be my limit even though the heat has never gone above 43°. Oh this is on a a8n-sli deluxe mobo. Please post if you are able to up your fsb sucessfully and what you did to do so. Good luck Oh, and have you been able to get it stable above the 13 multiplier???
Game rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k MSI z68 - 65 Waterforce 1080 Ti 2 x 8GB Team Dark 1600 
Hard DriveCoolingOSMonitor
850 EVO D5 Vario, XSPC Raystorm on CPU, SR2 480mm rad a... Windows 10 64bit BenQ xl2730z 
KeyboardPowerCaseMouse
G410 Corsair TX850 Core P5 G502 
Mouse PadAudio
zboard gaming pad Onboard 
  hide details  
Reply
Game rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k MSI z68 - 65 Waterforce 1080 Ti 2 x 8GB Team Dark 1600 
Hard DriveCoolingOSMonitor
850 EVO D5 Vario, XSPC Raystorm on CPU, SR2 480mm rad a... Windows 10 64bit BenQ xl2730z 
KeyboardPowerCaseMouse
G410 Corsair TX850 Core P5 G502 
Mouse PadAudio
zboard gaming pad Onboard 
  hide details  
Reply
post #28 of 29
Thread Starter 
Quote:
Originally Posted by Subby
You seem to be going through what I have been dealing with since I got my water cool system and started to OC my fx55. I couldn't get the fsb stable above 230, no matter what the multi was at, and htt at x3, and no matter what I changed the voltage to. so I'm at 3.0ghz (230fsb x 13),1.52v, and that seems to be my limit even though the heat has never gone above 43°. Oh this is on a a8n-sli deluxe mobo. Please post if you are able to up your fsb sucessfully and what you did to do so. Good luck Oh, and have you been able to get it stable above the 13 multiplier???

I've been able to do 14X200... i think i even had a 14X205, but that's about it. Right now, i'm working with the 12X multi and am running prime 12 hrs stable at 2.9GHz....... (242X12). I still want to get over 3.0 GHz (not only to say i was over, but also to be able to use the full stock speed of my RAM), but it seems like no matter what i do it's impossible.
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
post #29 of 29
Thread Starter 
Oh, and i forgot to update you'all on the memory testing.... well, idk what happened, but it got to like 4% total of test 1 in the 8 hrs i was at school..... i'll try again here soon with just one stick in and see if it works better (i hope i didn't get a bad stick)

But anyway there was this weird occurance where a lot of crazy text just appeared on the screen and overwrote the program text. It was weird.
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Workin w/ my FX-55!!