Overclock.net › Forums › Graphics Cards › AMD/ATI › Stumped on Crossfire
New Posts  All Forums:Forum Nav:

Stumped on Crossfire

post #1 of 14
Thread Starter 
Here's the Situation:

When I have both my ATI cards installed and crossfire mode enabled, I get these weird screen flickers with almost any 3D game I play. Like certain parts of the game will just flicker - Very annoying as you can imagine. When crossfire is disabled, the flickering goes away and the games work fine.

So let's get the obvious out of the way - My computer is 100% up-to-date with the latest drivers, software, etc, etc. When reinstalling the drivers I used driver cleaner pro and went through all the right procedures. Power is running is definitely hooked up to each card, as the proper lights come on and the fans spin. All cables are securely in place. The cards themselves are securely placed in each PCI-E slot.

I know each card works on its own, as I've run and booted up the computer with each card independently and played games with absolutely no problem whatsoever.

I don't know why this is happening all of the sudden. I had crossfire working just fine before. So the last thing I can think of is perhaps it's a power issue, but I think a 700w PSU that's SLI/Crossfire certified should be more than enough.

So to reiterate, why is crossfire mode buggin' out on me? I'm 100% stumped at this point.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #2 of 14
Maybe the cable is defective.
:|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium 4 561 ES ASUS P5GPL-X nVidia GeForce 7900GTX 2x 512MB Corsair XMS 
Hard DriveOptical DriveOSMonitor
120GB Western Digital Lite-On DVD Burner 1 <3 Beryl+Ubuntu 6.10 17" sick-ass CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 500W Aspire Green and Glowing Logitech MX 518 
Mouse Pad
Regular Mat 
  hide details  
Reply
:|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium 4 561 ES ASUS P5GPL-X nVidia GeForce 7900GTX 2x 512MB Corsair XMS 
Hard DriveOptical DriveOSMonitor
120GB Western Digital Lite-On DVD Burner 1 <3 Beryl+Ubuntu 6.10 17" sick-ass CRT 
KeyboardPowerCaseMouse
Saitek Eclipse 500W Aspire Green and Glowing Logitech MX 518 
Mouse Pad
Regular Mat 
  hide details  
Reply
post #3 of 14
Are you running a CF Master card?
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
post #4 of 14
Also make sure A.I. Catalyst is set to standard.

pink
post #5 of 14
Thread Starter 
I am running a CF Mastercard yes. The Crossfire edition is in the primary PCI-e slot(orange), with the standard card in the other black slot.

I've thought perhaps the cable was damaged also, but if it is, I don't see any defects.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #6 of 14
Thread Starter 
Quote:
Originally Posted by Mr Pink57
Also make sure A.I. Catalyst is set to standard.

pink

For xfire doesnt that need to be on advanced?

I'm reinstalling everything again so I'll try that shortly.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #7 of 14
It says right there in the side notes of xfire that it needs to be on standard.

pink
post #8 of 14
Thread Starter 
Sometimes its the little things you miss I guess.

So I reinstalled both cards, drivers, etc and left the AI setting on standard and after breiefly running Company of Heroes, theres not a flicker to be seen.

I HOPE that'll be the end of this battle between crossfire and I. Mr Pink and everyone else, thank you much for your help.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
post #9 of 14
For my CF, I have Cat AI set to advanced as well. It is ATI's suggested setting for CF setups.


***EDIT

Checking up ATI's site now, who knows...could be standard, could be advanced! LOL Last time I checked it out, it said advanced :-\\
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
Raven
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA FTW3 XFX Double Dissipation R9-290X-EDFD Radeon R9 290X 6x2GB Geil Black Dragon 
Hard DriveOptical DriveCoolingOS
Corsair Force F120 HD/BD Combo CORSAIR Hydro H70 CWCH70 120mm High Performance... Win7 Pro x64 
MonitorKeyboardPowerCase
Hanns G 27.5 Logitech G somethin Zalman 850 Silverstone Raven 
MouseAudio
Steel Series Diablo III Razer Barracuda AC-1 
  hide details  
Reply
post #10 of 14
I have some similar problems... in crossfire I get crashes and artifacts, single card I don't. BTW it says AI should be on, but it doesn't have to be standard. Standard for me I think does remove the problems, but some games only play at 20 fps, where in advanced AI they play at around 80.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 3.6 24/7 P5W DH Deluxe 8800GTS G92 G.SKill PC8500 DDR2 2GB 
Hard DriveOSMonitorKeyboard
150GB raptorx2 raid0 Windows XP Pro Apple 30 " 2560x1600 G15 
PowerCaseMouse
1000w PC P & C U2-UFO G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Extreme X6800 3.6 24/7 P5W DH Deluxe 8800GTS G92 G.SKill PC8500 DDR2 2GB 
Hard DriveOSMonitorKeyboard
150GB raptorx2 raid0 Windows XP Pro Apple 30 " 2560x1600 G15 
PowerCaseMouse
1000w PC P & C U2-UFO G7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Stumped on Crossfire