Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club
New Posts  All Forums:Forum Nav:

Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club - Page 11

post #101 of 1879
Quote:
Originally Posted by SpartanGR View Post

Ab sorry yes. As for the cards, yes it probably does. And plugging your monitor to another dvi port matter as well. Go figure!
I'm a little disappointed at Gigabyte to tell you the truth. I spend my whole day to find out a temporary solution for a Motherboard that costs greatly from a experienced manufacturer .
For future reference, "Ab" isn't an error code, it is the code you are supposed to have when you are in the BIOS.
Quote:
Originally Posted by Wag View Post

OK, now I'm trying to get 4.5GHz stable. Anyone have some suggestions as to what I can turn off in the "Advanced CPU Core Features" section for a more stable overclock? (or just generally for a more stable overclock). It looks like my 3770k just isn't going to hack it @ 4.5GHz (seems to run well @ 4.4GHz tho).
okay i made some OC profiles for the sniper 3 and linked them in my review, http://www.overclock.net/t/1262935/g1-sniper-3-review-plx8747vsnf200-circuit-analysis-ln2oc-core3d

Please just find the OC Profiles section and then download the profiles, there is a table which lists what each profile does. Just load the 4.5ghz profile which doesn't have DVID if you want to make sure it is stable, you can also try DVID. For best results use BIos F6A, but F5 should work as well.
Quote:
Originally Posted by crawlgsx View Post

Another oddity,
I set everything back to default, went in and changed the Turbo boost to 40 for 1/2/3/4 and when I go back in to windows it's like Turbo Boost is disabled (stays at 3.4). Set 1/2/3/4 back to auto and it turbo boosts to 3.8 mad.gif
oh my lord, that really is just something you aren't setting up correctly, because there is no way M3 OCes 300mhz less than an MSI, you are like talking like you are a reviewer from a mega site who has no idea how to OC..(no offense but that is the only time where i hear that users get 300mhz OC differences on motherboard which has extremely little to do with OC) What CPU again, 2600K? right, and you want 4.8ghz? right? Is your memory OCed currently? Did you set LLC at all? How about I just make you a profile that you load on your Sniper M3, and then you can have 4.8ghz and you can then tune it.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #102 of 1879
Here's my guide to Ocing the G1.sniper3.

When using only vcore and failures occur...add vcore.
When using vcore in normal and DVID, and say a LLC of High and failures occur... add DVID. ANY other LLC add DVID voltage.

This concludes my OC guide. However it doesn't include memory oc or voltage settings for such.
Heres my bios settings as best I can remember... My system is currently down to install a Raystorm wc system or I would get the exact settings for 4.5GHz.
Warning: Spoiler! (Click to show)
CPU = Model # Intel 3770K
Motherboard = G1.Sniper3, Revision 1.0
BIOS Version = F6a
Ram = Samsung Green 16GB 2x4GB MV-3V4G3D/US Dual Channel DDR3

MIT Current Status..................................[ENTER]

Advanced Freqency Settings..........................[ENTER]
CPU/PCIe Base Clock................100.00MHz........[100.3] <---I may have this set to this
Processor Graphics Clock...........1150.............[1500] <---pretty sure this is right if using intel graphics with MVP
CPU Clock Ratio....................35...............[45]
CPU Frequency......................3.5GHz...........4.50GHz

Advanced CPU Core Features..........................[ENTER]
Intel(R) Turbo Boost Technology.....................[AUTO]
Turbo Ratio (1-Core Active.......39...............[AUTO]
Turbo Ratio (2-Core Active.......39...............[AUTO]
Turbo Ratio (3-Core Active.......38...............[AUTO]
Turbo Ratio (4-Core Active.......37...............[AUTO]
Turbo Power Limit (WATTS)..........77...............[300]
Core Current Limit (AMPS)..........112..............[200]
CPU Core Enable....................4................[AUTO]
Hyper-Threading Technology..........................[AUTO]
CPU Enhanced Halt(C1E)..............................[AUTO]
C3/C6 State Support.................................[AUTO]
CPU Thermal Monitor.................................[AUTO]
CPU EIST Function...................................[Auto]

System Memory Multiplier..........[16]..............[21.33]
Memory Frequency..................1600MHz...........2133MHZ

Advanced Memory Settings............................[ENTER]
Performance Enhanced................................[TURBO]
Dram Timing Slectable...............................[QUICK]
Profile DDR Voltage...............1.50V.............[1.50V]
Profile VTT Voltage...............1.05V.............[1.05V]
Channel Interleaving................................[AUTO]
Rank Interleaving...................................[AUTO]

[ENTER] Channel A Timing Settings
Channel A Standard Timing Control
CAS Latency.......................11................[10]
tRCD..............................11................[10]
tRP...............................11................[10]
tRAS..............................28................[28]

Standard A Advanced Timing Control
tRC...............................39................[AUTO]
tRRD..............................5.................[AUTO]
tWTR..............................6.................[AUTO]
tWR...............................12................[AUTO]
tWTP..............................24................[AUTO]
tWL...............................8.................[AUTO]
tRFC..............................128...............[AUTO]
tRTP..............................6.................[AUTO]
tFAW..............................24................[AUTO]
Command Rate(tCMD)................1.................[1]
tRW Stability Level...............3.................[AUTO]
TWR Stability Level...............3.................[AUTO] <<<-- Left all settings off after this

[ENTER] Channel B Timing Settings
Channel B Standard Timing Control
CAS Latency.......................11................[10]
tRCD..............................11................[10]
tRP...............................11................[10]
tRAS..............................28................[28]

Standard B Advanced Timing Control
tRC...............................39................[AUTO]
tRRD..............................5.................[AUTO]
tWTR..............................6.................[AUTO]
tWR...............................12................[AUTO]
tWTP..............................24................[AUTO]
tLW...............................8.................[AUTO]
tRFC..............................128...............[AUTO]
tRTP..............................6.................[AUTO]
tFAW..............................24................[AUTO]
Command Rate(tCMD)................1.................[1]
tRW Stability Level...............3.................[AUTO]
TWR Stability Level...............3.................[AUTO] <<<-- Left all settings off after this

Advanced Voltage Settings...........................[ENTER]
3D Power Control....................................[ENTER]
PM Phase ConTrol....................................[ext Pref]
Vcore Loadline Calibration..........................[HIGH]
GFX Voltage Loadline Calibration....................[AUTO]
DDR CH(A/B) Voltage Loadline Calibration............[AUTO]
CPU Vtt Loadline Claibration........................[AUTO]

Vcore Protection...................250.0mV..........[AUTO]
DDR CH(A/B) Voltage Protection.....250.0mV..........[AUTO]

Vcore Current Protection............................[AUTO]
CPU Vtt Current Protection..........................[AUTO]
GFX Current Protection..............................[AUTO]
DDR CN(A/B) Current Protection......................[AUTO]

Vcore Protection...................250.0mV..........[AUTO]
DDR CH(A/B) Voltage Protection.....250.0mV..........[AUTO]

Vcore Current Protection............................[AUTO]
CPU Vtt Current Protection..........................[AUTO]
GFX Current Protection..............................[AUTO]
DDR CH(A/B) Current Protection......................[AUTO]

Vcore PWM THermal Protection.......130.0°C..........[AUTO]
DDR CH(A/B) PWM Thermal Protection.130.0°C..........[AUTO]

CPU PWM Switch Rate................500.0KHz.........[AUTO]
GFX PWM Switch Rate................250.0KHz.........[AUTO]
CPU Vtt PWM Switch Rate............250.0KHz.........[AUTO]
DDR CH(A/B) PWM Switch Rate........250.0KHz.........[AUTO]

CPU Core Voltage Control
CPU Vcore..........................1.195V............[Normal]
DYnamic V core(DVID)...............+0.00v............[+0.015V]
CPU Vtt............................1.050V............[AUTO]
CPU PLL............................1.800V............[AUTO]
IMC................................0.925V............[Auto]
Dynamic GFX Core(VAXG DVID)........+0.000V...........[+020] <--- This also if using intel graphice with MVP

DRAM Voltage Control
DRAM VOltage......(CH A/B).........1.500V............[1.555V]
DRAm Termination..(CH A/B).........0.750V............[AUTO]
Data Reference....(CH A)...........0.750V............[Auto]
Address Reference.(CH A)...........0.750V............[AUTO]
Data Reference....(CH B)...........0.750V............[AUTO]
Address Reference.(CH B)...........0.750V............[AUTO]

Edited by Conners - 6/14/12 at 7:43pm
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
post #103 of 1879
nice job man!
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #104 of 1879
I found another MAJOR bug. With my first 6950's switch in the 6970 firmware position I get no video output whatsoever, not even in Windows. I have to set it in the recovery mode (2nd position) in order to get video. Weird. So essentially I have two cards which are 6970s and my primary card is a 6950 in Tri-Fire. Damn, this board is a pain in the ass and loaded with bugs.
post #105 of 1879
Quote:
Originally Posted by Sin0822 View Post

oh my lord, that really is just something you aren't setting up correctly, because there is no way M3 OCes 300mhz less than an MSI, you are like talking like you are a reviewer from a mega site who has no idea how to OC..(no offense but that is the only time where i hear that users get 300mhz OC differences on motherboard which has extremely little to do with OC) What CPU again, 2600K? right, and you want 4.8ghz? right? Is your memory OCed currently? Did you set LLC at all? How about I just make you a profile that you load on your Sniper M3, and then you can have 4.8ghz and you can then tune it.

Really?

Don't act like I am putting down Gigabyte, I love Gigabyte and have owned at least 30-40 Giga mobo's. I am merely trying to see if others are having a problem with the M3 overclocking and any tips specific to the new Gigabyte bios that I may be missing. I feel it is helpful to mention that it is not a CPU problem (or memory) since they were both working great at 4.8 for the last year on the P67, not comparing MSI to Giga (In fact half of the reason I switched is I can't stand MSI but that is neither here nor there)

The memory AND CPU (as well as everything other than motherboard and case) are from the old build, I just went mATX and a smaller case.

So far on the Sniper m3 all of my attempts to OC the 2600k to 4.8 (or even 4.5ghz for that matter) result in blue screen. I did finally get it to 4.4ghz with what I consider absurd voltage (1.38, anything less it blue screens). Whereas I was able to get 4.7 at that voltage on the p67.

I am not overclocking the ram, just the CPU. The ram is Mushkin 2133, the p67 wouldn't run 2133 properly so I ran it at 1866 on the p67. As soon as OC started giving me a hard time the first thing I did was set the Mushkin to 1866 like it was on the p67 (same timing etc) and still no luck. I have even gone to 1333 as well just to be safe that the ram is not the issue.

Does LLC / Any other setting change the way voltage is reported?

HWINFO/Coretemp show voltage at 1.39* when I have DVID set to +.105 with LLC set to low, with it set to High it goes all the way to 1.416, Normal goes to 1.401.

With it set to High temps get pretty high (over 80c) but with Low they stay below 70c.

With Multi at 44 no problems (I would hope not at that voltage) but it BSOD's at 46. I was able to run 4.8 24/7 stable previously on p67 @ 1.4v
Edited by crawlgsx - 6/15/12 at 6:07pm
post #106 of 1879
NVM, sorry, I just see a lot of reviews that make no sense at all, and it kind of sounded like one of their reviews. No offense to you, but I will try and help you. I have tested out all these boards for maximum stable clock, Z77MX-D3H, G1.Sniper M3, G1.Sniper 3, Z77X-UD5H, Z77X-UD3H. All of them with the exception of the Z77MX-D3H all maxed out my 3770K at 5.3ghz and had the same stability at 5ghz and 4.8ghz respectively. For BCLK the Sniper M3 had higher than the UD5H, maybe 0.05mhz less than the UD3H, and about 2mhz higher than the G1.Sniper 3(due to the PLX). oddly my best memory clocks were on the Sniper 3 and M3, i have no clue as to why.

Also when you mess with DVID and SVID it might work a bit differently per board, also reported voltage isn't always inline with what is set, in-fact manufacturers can alter what is reported. The best way is to actually measure the voltage, but tomorrow I will whip out my Sniper M3 and test this for you.

BTW do not use coretemp, try CPUz, try 1.60.1.
Max out all the 3Dpower settings, except LLC and PWM frequency settings.

can you go to the last page on your BIOS menu in advanced mode, then select save BIOS profile, and save it to a USB thumb drive and upload it.

Also have you tried this at all with your settings with fixed voltage? that might be a good starting point.

ONE more huge thing, there was a recent BIOS update to solve some stability issues, but it went a bit too far, try to see if you downgrade the BIOS to the last final release how well it does. Or update to the latest.
Edited by Sin0822 - 6/15/12 at 8:49pm
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #107 of 1879
Quote:
Originally Posted by Sin0822 View Post

NVM, sorry, I just see a lot of reviews that make no sense at all, and it kind of sounded like one of their reviews. No offense to you, but I will try and help you. I have tested out all these boards for maximum stable clock, Z77MX-D3H, G1.Sniper M3, G1.Sniper 3, Z77X-UD5H, Z77X-UD3H. All of them with the exception of the Z77MX-D3H all maxed out my 3770K at 5.3ghz and had the same stability at 5ghz and 4.8ghz respectively. For BCLK the Sniper M3 had higher than the UD5H, maybe 0.05mhz less than the UD3H, and about 2mhz higher than the G1.Sniper 3(due to the PLX). oddly my best memory clocks were on the Sniper 3 and M3, i have no clue as to why.
Also when you mess with DVID and SVID it might work a bit differently per board, also reported voltage isn't always inline with what is set, in-fact manufacturers can alter what is reported. The best way is to actually measure the voltage, but tomorrow I will whip out my Sniper M3 and test this for you.
BTW do not use coretemp, try CPUz, try 1.60.1.
Max out all the 3Dpower settings, except LLC and PWM frequency settings.
can you go to the last page on your BIOS menu in advanced mode, then select save BIOS profile, and save it to a USB thumb drive and upload it.
Also have you tried this at all with your settings with fixed voltage? that might be a good starting point.
ONE more huge thing, there was a recent BIOS update to solve some stability issues, but it went a bit too far, try to see if you downgrade the BIOS to the last final release how well it does. Or update to the latest.

No worries, I know how it can be smile.gif.

I am on F7 the latest release on gigabyte's website for the motherboard, do you recommend I downgrade? To be honest the first thing I did was update it to the latest so I have not messed with F5 or F6 at all.

I used HWInfo to check Vcore because CPU-Z isn't reporting Vcore on this motherboard, it shows 1.068v no matter what I set it to, weather at load or idle. (1.60.1 X64) Coretemp I used for temps but it does show Voltage as well and agrees with HWINFO reportings.
post #108 of 1879
that is odd.

um try F6 actually, or even F5, i think i did all my testing on earlier BIOS.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #109 of 1879
Hi All,

Just purcahsed my new PC,

i7 3770K
G1 Sniper 3 (Bios F5)
4x4 Gskill Trident
Enermax Plat 1000W
2x Asus GTX 670 Directcu ii (NON-Top) (301.42)
OCV Vertex 4 SSD

Am having problems running SLI the 2 cards.

Have tested each card separately via Heaven and both produce results in 1400's for 1920x1080, 8xAA, 16xAS, Extreme - Tess.

So i am hoping its not the cards.

Displayport - keeps going into power save mode - was able to run a heaven benchmark amongst the power saves and it didnt go into power save mode whilst running, also notice no sound coming out when i had speakers in the onboard sound.

DVI cable in - screen flickers every 10 - 15 seconds lasting about 2 - 3 seconds then into power save, comes back in windows and repeats.

Is there a setting on the board that needs to be changed or perhaps in the Nvidia settings? have tried both 301.42 and .25 and same results. amazing prior to installing nvidia it was working fine in SLI and with displayport!!!

Was originally running the standard F4 bios but thought i should at least update that. didnt want to go to the F6 beta at the moment, im a little funny with beta's and dont want to stuff up the board.

Any suggestions would be great!

thanks,
Games
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K G1 Sniper 3 (F5 Bios) 3x Sapphire R9 290 Tri-X 4x4 Gskill Trident 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 Blu Ray koolance 380i Windows 10 64Bit 
MonitorKeyboardPowerCase
3x Dell 30' K95 AX1500 Corsair 900D 
Audio
Onboard 
  hide details  
Reply
Games
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K G1 Sniper 3 (F5 Bios) 3x Sapphire R9 290 Tri-X 4x4 Gskill Trident 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 Blu Ray koolance 380i Windows 10 64Bit 
MonitorKeyboardPowerCase
3x Dell 30' K95 AX1500 Corsair 900D 
Audio
Onboard 
  hide details  
Reply
post #110 of 1879
so you didn't have issues until you updated your drivers?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club