Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club
New Posts  All Forums:Forum Nav:

Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club - Page 118

post #1171 of 1879
What settings are you all using for overclocking under the 3D Power Control?
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #1172 of 1879
M3 3570k 4.9ghz

VCORE 1.35V
DVID OFF
VTT 1.05V
PLL 1.65V
IMC 1.00V

Going from memory but I think that's right...

I am pretty sure that I can go down on the vcore still. But for the life of me I can't get 5.00ghz stable even at 1.44V. I've had USB_driver bsod crashes. Any ideas why? It seems like 5.0ghz is the magical number that makes my computer go nuts.
post #1173 of 1879
Quote:
Originally Posted by markieta View Post

M3 3570k 4.9ghz

VCORE 1.35V
DVID OFF
VTT 1.05V
PLL 1.65V
IMC 1.00V

Going from memory but I think that's right...

I am pretty sure that I can go down on the vcore still. But for the life of me I can't get 5.00ghz stable even at 1.44V. I've had USB_driver bsod crashes. Any ideas why? It seems like 5.0ghz is the magical number that makes my computer go nuts.
Why do you have the PLL at 1.65v? Is that the new 1.7v?
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #1174 of 1879
Just playing with it. PLL is such a mystery that I can drop it to 1.5v and I don't see a difference except for cooler temperatures. Mind you, I have yet to run IBT or anything else for more than 2 hours so it could make a difference for long term stability...even more so with 5.0ghz. I was working on a school project in ArcMap and Illustrator for 10+ hours and it was rock solid so I'm getting there. New machine (built a week ago).
post #1175 of 1879
I just realized, there is an option for CPU VTT and an option for IMC. Which do I increase if I am having RAM stability issues?
post #1176 of 1879
I have a problem with the G1 Sniper 3 and the PCI-E 3.0 i cant get it to work with my msi 680 gtx lightning at 16x.

on PCI-E slot 1 i get pci-e 3.0 @ 2x

on PCI-e slot 3 i get pci-e 3.0 @ 8x

with a 3770K and no other card in any slot !!!

When testing with a 580 gtx i get pci-e 2.0 @ 16x on slot 1

I have tested a few bios, F6 F7 F8 betas....


I have read the thread but only came across 2 or so with my problem and nothing seems to work :/
post #1177 of 1879
Quote:
Originally Posted by Skixo View Post

I have a problem with the G1 Sniper 3 and the PCI-E 3.0 i cant get it to work with my msi 680 gtx lightning at 16x.

on PCI-E slot 1 i get pci-e 3.0 @ 2x

on PCI-e slot 3 i get pci-e 3.0 @ 8x

with a 3770K and no other card in any slot !!!

When testing with a 580 gtx i get pci-e 2.0 @ 16x on slot 1

I have tested a few bios, F6 F7 F8 betas....


I have read the thread but only came across 2 or so with my problem and nothing seems to work :/
Have you tested it with a game running? Mine went down to PCIe 1.1 x4 once when it was idle.
post #1178 of 1879
Quote:
Originally Posted by Art Vanelay View Post

Have you tested it with a game running? Mine went down to PCIe 1.1 x4 once when it was idle.

Yes i have, and it doesnt change, it goes down but never up.

When idle sometimes on GPUZ i get :

PCI-E 3.0 x16 @ x2 1.1 and when i click the ? it goes up but only @ x2 3.0 !! This on the top slot the one near the cpu and with only this slot used.

I did some 3mark but i dont know if the result are good enough for my system. What do you thnik ?

3dmarkdemo.jpg 539k .jpg file

And another question, when in the 3d bios if i put my mouse on the pci-e slot it says that you can change alot of thing but i only have one option to change the first init display device, igp peg pci that all !

Thanks for your help, sorry for my english its not my native tongue ;p
post #1179 of 1879
Quote:
Originally Posted by Art Vanelay View Post

I just realized, there is an option for CPU VTT and an option for IMC. Which do I increase if I am having RAM stability issues?

You can use this to guide with min/max values (1st chart on the post). http://www.overclock.net/t/1247413/ivy-bridge-overclocking-guide-with-ln2-guide-at-the-end

I am running:

DRAM Voltage = 1.6v
VTT = 1.095v
IMC = 1.090v

Here is my ram: http://www.canadacomputers.com/product_info.php?cPath=24_311_312_611&item_id=042844
and I am running it at: 20x multiplier with timings of 9-11-11-28 @ 1T
All other settings are governed by the XMP profile.
post #1180 of 1879
Quote:
Originally Posted by markieta View Post

You can use this to guide with min/max values (1st chart on the post). http://www.overclock.net/t/1247413/ivy-bridge-overclocking-guide-with-ln2-guide-at-the-end

I am running:

DRAM Voltage = 1.6v
VTT = 1.095v
IMC = 1.090v
IMC is system agent apparently. That is a really confusing name. Thanks for posting that link.

Turns out my RAM refuses to overclock at all without causing rounding errors in P95 or failing to boot.

How did you set your RAM multi to X20? I can only set it to the 266 MHz bumps.
Edited by Art Vanelay - 3/15/13 at 4:02pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club