Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club
New Posts  All Forums:Forum Nav:

Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club - Page 131

post #1301 of 1879
Quote:
Originally Posted by Conners View Post

This all happens at stock settings right.. I take it you're using bios F7m there are several beta bios of the F8 variety that deals with memory compatibility. I would suggest F8J bios. You may also need to up the CPU Vtt and or the IMC for 16gb memory as well as vcore.

yeah. all the settings are @stock. and the problem occurs even if i manually set the RAM frequency to a lower value (i.e. 1333mhz) and dram voltage to a higher value (i.e. 1.6v ).

now i've managed to get the system work with only ONE stick of ram installed in a black slot on the sniper after i've flash the latest beta bios. now it seems that any combination of 2 sticks of ram give me error 15 and boot loop... mad.gif

so, the BIOS right now is the latest beta (F8J), and the problem is still here.

and i don't think it's a voltage problem, 'cause now the Sniper doesn't boot up even with only 2 sticks of ram...

btw, on P67 motherboard i run for a year 4 sticks of Crucial Tactical without increasing any voltages.
Edited by Goofy Goober - 4/15/13 at 6:48am
post #1302 of 1879
I edited my previous post if you didn't see it...
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
post #1303 of 1879
i see it, and i replied accordingly smile.gif
post #1304 of 1879
If you take all memory sticks out does it stay on and just give you beep codes? Just because the memory worked with previous computer doesn't mean it is compatible with this board. Have you checked GB site for compatibility? Can you link to the memory specs? Are they a matched quad set?
Edited by Conners - 4/15/13 at 8:09am
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
post #1305 of 1879
Does anyone know if adding a PhysX card which is a PCIe 2.0 to the mix, will it affect the existing PCIe 3.0 CF or even future Tri-Fire of my 7970?

Or the PLX chip is smart enough to handle each channel individually in its own 2.0 and 3.0 fashion?
Main Rig V 6.8
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6850K @ 4.4Ghz Asus Rog Rampage V Extreme U3.1 GTX 1080 Ti @ 2050/6000 Corsair Vengance LPX 16GB DDR4-2800 
Hard DriveHard DriveHard DriveHard Drive
Intel 600P 512GB NVMe Samsung 850 PRO 256GB Samsung 850 EVO 500GB WD Caviar Black 640GB X2 
CoolingOSMonitorKeyboard
Corsair H115i AIO Windows 10 Pro x64 Philips BDM4350UC 4K Monitor 10bit + LG IPS231P Corsair K70 LUX CherryMX Brown 
PowerCaseMouseAudio
Corsair AX1200 80Plus Gold Thermaltake Core P3 Logitech G502 Proteus Core  ALC1150 Optical Out to Pioneer VSX-824-K 
  hide details  
Reply
Main Rig V 6.8
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6850K @ 4.4Ghz Asus Rog Rampage V Extreme U3.1 GTX 1080 Ti @ 2050/6000 Corsair Vengance LPX 16GB DDR4-2800 
Hard DriveHard DriveHard DriveHard Drive
Intel 600P 512GB NVMe Samsung 850 PRO 256GB Samsung 850 EVO 500GB WD Caviar Black 640GB X2 
CoolingOSMonitorKeyboard
Corsair H115i AIO Windows 10 Pro x64 Philips BDM4350UC 4K Monitor 10bit + LG IPS231P Corsair K70 LUX CherryMX Brown 
PowerCaseMouseAudio
Corsair AX1200 80Plus Gold Thermaltake Core P3 Logitech G502 Proteus Core  ALC1150 Optical Out to Pioneer VSX-824-K 
  hide details  
Reply
post #1306 of 1879
Quote:
Originally Posted by Conners View Post

If you take all memory sticks out does it stay on and just give you beep codes? Just because the memory worked with previous computer doesn't mean it is compatible with this board. Have you checked GB site for compatibility? Can you link to the memory specs? Are they a matched quad set?

the sets are two sets of dual channel memory

http://www.crucial.com/eu/store/partspecs.aspx?IMODULE=BLT2CP4G3D1869DT2TXRGCEU


now i have managed to get the board working with 12gb installed (3 sticks). everything ok and the board boot up instantly at startup.

i have added the last stick of ram, and after 3 fake boot the board show me bios with an error message, but after i edited the ram settings (timings etc) i succefully load windows with 16gb of ram recognized and system WAS 100% stable.

yes, WAS....

because after i shutdown the system, and then power it up, the Sniper entered in a boot-loop again with error 15 and 53 mad.gifmad.gifmad.gif

how is this possibile???? why if the system in Windows is completely stable with 16gb of ram, after a shutdown the motherboard can't boot up????
post #1307 of 1879
Is there anything you can think of with the board that would be a bottleneck with transfer speed over the network?

I am only using the Intel NIC (Have the other disabled), running Windows Server 2012E. I just transferred some files over my network and got a horrible 3-7 MB/s (using a 1TB WD Black Drive, 16GB RAM). I typically get 40-60 MB/s (wired connections). It may very well be a driver or O/S issue, but curious if there is anything hardware related that I may have missed.
post #1308 of 1879
Quote:
Originally Posted by Goofy Goober View Post

the sets are two sets of dual channel memory

http://www.crucial.com/eu/store/partspecs.aspx?IMODULE=BLT2CP4G3D1869DT2TXRGCEU


now i have managed to get the board working with 12gb installed (3 sticks). everything ok and the board boot up instantly at startup.

i have added the last stick of ram, and after 3 fake boot the board show me bios with an error message, but after i edited the ram settings (timings etc) i succefully load windows with 16gb of ram recognized and system WAS 100% stable.

yes, WAS....

because after i shutdown the system, and then power it up, the Sniper entered in a boot-loop again with error 15 and 53 mad.gifmad.gifmad.gif

how is this possibile???? why if the system in Windows is completely stable with 16gb of ram, after a shutdown the motherboard can't boot up????

How did you test the system for stability?
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
post #1309 of 1879
Quote:
Originally Posted by Goofy Goober View Post

the sets are two sets of dual channel memory

http://www.crucial.com/eu/store/partspecs.aspx?IMODULE=BLT2CP4G3D1869DT2TXRGCEU


now i have managed to get the board working with 12gb installed (3 sticks). everything ok and the board boot up instantly at startup.

i have added the last stick of ram, and after 3 fake boot the board show me bios with an error message, but after i edited the ram settings (timings etc) i succefully load windows with 16gb of ram recognized and system WAS 100% stable.

yes, WAS....

because after i shutdown the system, and then power it up, the Sniper entered in a boot-loop again with error 15 and 53 mad.gifmad.gifmad.gif

how is this possibile???? why if the system in Windows is completely stable with 16gb of ram, after a shutdown the motherboard can't boot up????
Does it shut down suddenly after booting up. Mine does that sometimes; you have to let it do that 4 or 5 times and it will be fine. It happens when you mess with the memory settings.

edit: this is a little unclear. I meant that it boots up, gets to a certain point (I forget the code) then shuts down suddently, and it does this 4 or 5 times, then it boots successfully.
Edited by Art Vanelay - 4/15/13 at 7:03pm
post #1310 of 1879
Quote:
Originally Posted by Art Vanelay View Post

Does it shut down suddenly after booting up. Mine does that sometimes; you have to let it do that 4 or 5 times and it will be fine. It happens when you mess with the memory settings.

thumb.gifthumb.gif
Bump!
Ev3rGr3en V.2.0
(28 items)
 
[Build Log] EV3GR3EN
(143 photos)
 
CPUMotherboardGraphicsGraphics
i7 6700k Asus ROG Maximus VIII Formula EVGA 06G-P4-4992-KR GeForce GTX 980 Ti SC (NV D... EVGA 06G-P4-4995-KR GeForce GTX 980 Ti SC+ w/AC... 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V Series Boot: SAMSUNG 840 EVO  Primary Storage: 6.82TB WD15EARX in Raid 0 Secondary Storage: 2TB Seagate Barracuda 
Hard DriveCoolingCoolingCooling
External Backup: 3TB Western Digital + Thermalt... 9x BitFenix Spectre Pro 140mm Fans Swiftech Apogee XL  XSPC 420mm Radiator 
CoolingCoolingCoolingCooling
Bitspower 250ml Reservoir All Bitspower Fittings Swiftech Tapped MCP-655 Pump Bitspower 16mm Hardline 
OSMonitorMonitorMonitor
Windows 10 Center Display: Asus VN247H-P, Left & Right Dis... 1x Vizio M3D550SL 55" 3D TV + Rosewill RHTB-110... 1x Acer G235H 
KeyboardPowerCaseMouse
Corsair K70 Vegeance RGB Corsair HX850 Aerocool Strike-X ST MadCatz Gloss White M.M.O 7 
Mouse PadAudioOtherOther
2x Xtrac Ripper XXL Pads + 4x Razer Goliathus  Logitech G930 Razer Orbweaver CyberPower Intelligent LCD Series GreenPower UP... 
GraphicsGraphicsMonitorMonitor
EVGA 04G-P4-3777-KR GeForce GTX 770 Classified ... EVGA 04G-P4-3777-KR GeForce GTX 770 Classified ... ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... 
CaseOther
CaseLabs Shipping 
  hide details  
Reply
Ev3rGr3en V.2.0
(28 items)
 
[Build Log] EV3GR3EN
(143 photos)
 
CPUMotherboardGraphicsGraphics
i7 6700k Asus ROG Maximus VIII Formula EVGA 06G-P4-4992-KR GeForce GTX 980 Ti SC (NV D... EVGA 06G-P4-4995-KR GeForce GTX 980 Ti SC+ w/AC... 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V Series Boot: SAMSUNG 840 EVO  Primary Storage: 6.82TB WD15EARX in Raid 0 Secondary Storage: 2TB Seagate Barracuda 
Hard DriveCoolingCoolingCooling
External Backup: 3TB Western Digital + Thermalt... 9x BitFenix Spectre Pro 140mm Fans Swiftech Apogee XL  XSPC 420mm Radiator 
CoolingCoolingCoolingCooling
Bitspower 250ml Reservoir All Bitspower Fittings Swiftech Tapped MCP-655 Pump Bitspower 16mm Hardline 
OSMonitorMonitorMonitor
Windows 10 Center Display: Asus VN247H-P, Left & Right Dis... 1x Vizio M3D550SL 55" 3D TV + Rosewill RHTB-110... 1x Acer G235H 
KeyboardPowerCaseMouse
Corsair K70 Vegeance RGB Corsair HX850 Aerocool Strike-X ST MadCatz Gloss White M.M.O 7 
Mouse PadAudioOtherOther
2x Xtrac Ripper XXL Pads + 4x Razer Goliathus  Logitech G930 Razer Orbweaver CyberPower Intelligent LCD Series GreenPower UP... 
GraphicsGraphicsMonitorMonitor
EVGA 04G-P4-3777-KR GeForce GTX 770 Classified ... EVGA 04G-P4-3777-KR GeForce GTX 770 Classified ... ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... 
CaseOther
CaseLabs Shipping 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club