Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club
New Posts  All Forums:Forum Nav:

Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club - Page 132

post #1311 of 1879
Quote:
Originally Posted by Conners View Post

How did you test the system for stability?

the system was tested with prime95 x64 "blend test" (lots of ram tested).
Quote:
Originally Posted by Art Vanelay View Post

Does it shut down suddenly after booting up. Mine does that sometimes; you have to let it do that 4 or 5 times and it will be fine. It happens when you mess with the memory settings.

edit: this is a little unclear. I meant that it boots up, gets to a certain point (I forget the code) then shuts down suddently, and it does this 4 or 5 times, then it boots successfully.


thank you for the suggestion. yes the system shut down suddenly after i turn it on.

i will try again and wait for some more fake boot to see if the Sniper can "unlock" itself.
btw the problem here is that the "fake boot" at system startup is an infinite loop, no only 3, 4 or 5 times...

the system doesn't start at all and continues to power on and off, with error 15 on the display, sometimes error 53, and sometimes the codes on diagnostic display go on but at certain point the system shut itself off and re-start with the boot loop (and the bios is never displayed).

when this happen to your system the motherboard give you error 15 or something else?
Edited by Goofy Goober - 4/15/13 at 11:24pm
post #1312 of 1879
Can anyone Help me I just got a New I7 3770k & I decided to delidd & I finally did it and when I installed it back into my System when I try to install the Hd4000 its Fine at first when but when I install it I can See 1,000+ Pixels all over my screen looks like a Wave bar across my Monitor looks like someone threw something at my Montior & it Cracked lol.............. When I Uninstall the HD4000 Monitor & everything is back to Normal


What I'm asking is I took out m CPU & Looked at the PINS on motherboard & the Bottom Pins are all Side ways like most of the Pins can anyone confirm this is Suppose to be like this?? I cant find Pictures of what the Pins would look like when it shows you mobo I have G1 SNiper 3 thumb.gif
post #1313 of 1879
Quote:
Originally Posted by NightHawk06 View Post

Can anyone Help me I just got a New I7 3770k & I decided to delidd & I finally did it and when I installed it back into my System when I try to install the Hd4000 its Fine at first when but when I install it I can See 1,000+ Pixels all over my screen looks like a Wave bar across my Monitor looks like someone threw something at my Montior & it Cracked lol.............. When I Uninstall the HD4000 Monitor & everything is back to Normal


What I'm asking is I took out m CPU & Looked at the PINS on motherboard & the Bottom Pins are all Side ways like most of the Pins can anyone confirm this is Suppose to be like this?? I cant find Pictures of what the Pins would look like when it shows you mobo I have G1 SNiper 3 thumb.gif

Find a high res image of the G1 S3 Z77 and compare your pins.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #1314 of 1879
Quote:
Originally Posted by NightHawk06 View Post

Can anyone Help me I just got a New I7 3770k & I decided to delidd & I finally did it and when I installed it back into my System when I try to install the Hd4000 its Fine at first when but when I install it I can See 1,000+ Pixels all over my screen looks like a Wave bar across my Monitor looks like someone threw something at my Montior & it Cracked lol.............. When I Uninstall the HD4000 Monitor & everything is back to Normal


What I'm asking is I took out m CPU & Looked at the PINS on motherboard & the Bottom Pins are all Side ways like most of the Pins can anyone confirm this is Suppose to be like this?? I cant find Pictures of what the Pins would look like when it shows you mobo I have G1 SNiper 3 thumb.gif

I believe there is an official delid thread in the Intel CPU forums...Maybe they can better help you...

http://www.overclock.net/t/1313179/official-delidded-ivy-bridge-club/0_20
Edited by Conners - 4/16/13 at 6:46am
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
post #1315 of 1879
Quote:
Originally Posted by Goofy Goober View Post

the system was tested with prime95 x64 "blend test" (lots of ram tested).
thank you for the suggestion. yes the system shut down suddenly after i turn it on.

i will try again and wait for some more fake boot to see if the Sniper can "unlock" itself.
btw the problem here is that the "fake boot" at system startup is an infinite loop, no only 3, 4 or 5 times...

the system doesn't start at all and continues to power on and off, with error 15 on the display, sometimes error 53, and sometimes the codes on diagnostic display go on but at certain point the system shut itself off and re-start with the boot loop (and the bios is never displayed).

when this happen to your system the motherboard give you error 15 or something else?

IDK and I know it's a lot of work, but I would test each stick of memory, one at a time in each slot, with memtest86+ to rule out a problem with one of the sticks..

Have you put the F8J bios on the back up bios, so both the main and backup are the same? Also I am sure you have but make sure the memory sticks are fully seated...
Edited by Conners - 4/16/13 at 7:06am
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
post #1316 of 1879
Quote:
Originally Posted by Conners View Post

I believe there is an official delid thread in the Intel CPU forums...Maybe they can better help you...

http://www.overclock.net/t/1313179/official-delidded-ivy-bridge-club/0_20

I already used that link to start out with when I delidded my CPU i have done it before & all sudden now when I install the HD4000 onboard Graphic goes to **** & I take CPU out & the most of the Pins on motherboard all all Side ways Pins idk if this is suppose to be like this?? Idk why I would look at the Delidd page again when that has nothing to do with MOTHERBOARD PINS OR THIS MOBO LOL
post #1317 of 1879
Quote:
Originally Posted by BradleyW View Post

Find a high res image of the G1 S3 Z77 and compare your pins.

Where in the World am I gonna find a Picture that will show me already been looking around past 2 days!!!
post #1318 of 1879
Quote:
Originally Posted by NightHawk06 View Post

I already used that link to start out with when I delidded my CPU i have done it before & all sudden now when I install the HD4000 onboard Graphic goes to **** & I take CPU out & the most of the Pins on motherboard all all Side ways Pins idk if this is suppose to be like this?? Idk why I would look at the Delidd page again when that has nothing to do with MOTHERBOARD PINS OR THIS MOBO LOL

IDK it was just a suggestion. I am sure someone on the thread has a picture of the motherboard pins. But I do feel for you screwing up your PC... G/L with your quest...
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
post #1319 of 1879
Quote:
Originally Posted by Conners View Post

IDK it was just a suggestion. I am sure someone on the thread has a picture of the motherboard pins. But I do feel for you screwing up your PC... G/L with your quest...

lol so someone in the Thread has a Picture of the mobo pins?? Thanks for your Suggestion but why I come to this Forum to see if anybody or knows where I can find pictures of what the Pins looks like & stuff cause I have alot of Pins that are Sideways & idk if that Normal or suppose to be like that? I dought I screwed up my Pc just trying to Confirm what Pins looks like on these MOBO lol
post #1320 of 1879
Quote:
Originally Posted by NightHawk06 View Post

Where in the World am I gonna find a Picture that will show me already been looking around past 2 days!!!
All 1155 sockets should look the same.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club