Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club
New Posts  All Forums:Forum Nav:

Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club - Page 179

post #1781 of 1879
Quote:
Originally Posted by SkyNetSTI View Post

I was wondering how I could miss this option but there is no such address in M.I.T Setting \ like Miscellanious Settings \ PEG Gen3 Slot Config
Cant make a screen but its 100% there is no any Miscellanious Setting in my bios at all. I am running Sniper 3 on z77 with f7 bios. Which board and bios you are talking about?
Thanks thou

G1.sniper.m3 F10f bios.
post #1782 of 1879
Quote:
Originally Posted by rcoolb2002 View Post

G1.sniper.m3 F10f bios.
There is no F10f bios for my board. Latest for my board is F8J frown.gif . I havent tried it, maybe it will bring pcieGen* options.
Made in USSR
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3770K@4.8 G1.Sniper3  MSI GTX 780 Zotac GTX 780 AMP 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX 840 Pro Caviar Black  Liteon ihas124 
CoolingOSMonitorMonitor
212 HyperEVO Win7custom ASUS VG278H Samsung S27A850D 
KeyboardPowerCaseMouse
E-Blue AeroCool GT-1050S  Chieftec Dragon Custom Mionix Naos 7000 & G500 
Mouse PadAudio
func Audigy2 
  hide details  
Reply
Made in USSR
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3770K@4.8 G1.Sniper3  MSI GTX 780 Zotac GTX 780 AMP 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX 840 Pro Caviar Black  Liteon ihas124 
CoolingOSMonitorMonitor
212 HyperEVO Win7custom ASUS VG278H Samsung S27A850D 
KeyboardPowerCaseMouse
E-Blue AeroCool GT-1050S  Chieftec Dragon Custom Mionix Naos 7000 & G500 
Mouse PadAudio
func Audigy2 
  hide details  
Reply
post #1783 of 1879
I just upgraded and got a 4670k and a Gigabyte G1.Sniper Z87 board.Im a little unsure on where to start with setting up an overclock with this setup(their are so many settings compared to my old Fx6300/mobo build for an OC in the bios)

Anyone give me some tips and pointers?I have a 212 installed and temps are not gonna be an issue as long as i dont push for something stupid.Looking to hit 4-4.2
post #1784 of 1879
Quote:
Originally Posted by MrMD View Post

I just upgraded and got a 4670k and a Gigabyte G1.Sniper Z87 board.Im a little unsure on where to start with setting up an overclock with this setup(their are so many settings compared to my old Fx6300/mobo build for an OC in the bios)

Anyone give me some tips and pointers?I have a 212 installed and temps are not gonna be an issue as long as i dont push for something stupid.Looking to hit 4-4.2

http://www.overclock.net/t/1401976/the-gigabyte-z87-haswell-overclocking-oc-guide/0_20

thumb.gif
post #1785 of 1879

Thanks,althought that has confused me more lol,so many potential voltages to be tweaked


Is possible to get a stable OC by just adjusting the vcore and Multiplier?
post #1786 of 1879
Quote:
Originally Posted by MrMD View Post

Thanks,althought that has confused me more lol,so many potential voltages to be tweaked


Is possible to get a stable OC by just adjusting the vcore and Multiplier?

I dont have z87, so I cannot really comment on that. Best to just slowly work the multiplier up until it becomes unstable and then add some voltage.
post #1787 of 1879
o
Edited by bokira - 2/23/14 at 3:02pm
post #1788 of 1879
Quote:
Originally Posted by rcoolb2002 View Post

M.I.T Setting \ Miscellanious Settings \ PEG Gen3 Slot Config
You can select: AUTO\GEN1\GEN2\GEN3 Locks PCI-e slot start speeds.
There have been some cases where pcie3.0 capable GPU have some issues with pcie3.0 and need to be locked @ pcie2.0
I'm using F10f, but under windows 8.1. 3770k@4.7 with two different RAM kits. Not ideal scenario, but stable as a rock for me so far. GPU is a whole different story.
Quote:
Originally Posted by rcoolb2002 View Post

M.I.T Setting \ Miscellanious Settings \ PEG Gen3 Slot Config
You can select: AUTO\GEN1\GEN2\GEN3 Locks PCI-e slot start speeds.
There have been some cases where pcie3.0 capable GPU have some issues with pcie3.0 and need to be locked @ pcie2.0
I'm using F10f, but under windows 8.1. 3770k@4.7 with two different RAM kits. Not ideal scenario, but stable as a rock for me so far. GPU is a whole different story.

Thank you for your answer , what do you mean GPU is a whole different story?
I have a problem , sometimes the system won't go past BIOS splash screen , i have to press the reset button.
Once i even had to turn off the computer. It happens randomly and sometimes it would be couple of weeks in between but it's annoying when it does happen!
Do you know anything about this kind of problem!

Thanks in advance
post #1789 of 1879
Quote:
Originally Posted by bokira View Post


Thank you for your answer , what do you mean GPU is a whole different story?
I have a problem , sometimes the system won't go past BIOS splash screen , i have to press the reset button.
Once i even had to turn off the computer. It happens randomly and sometimes it would be couple of weeks in between but it's annoying when it does happen!
Do you know anything about this kind of problem!

Thanks in advance

I meant my GPU was not stable overclock.

Is the computer staying at the spash screen indefinitely? or is it going to a blank screen and nothing else. The only time I have had problems posting completely was when I went crazy with the OC over 5ghz, USB keyboard stopped working, froze at the splash screen etc. I solved it by doing a CMOS reset re-adjusting the overclock.
post #1790 of 1879
Would it be possible on the g1 m5 to put a two slot graphics card in the 1st PCIe lane, and one in the last PCIe lane and then a single slot sound card in the middle?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club