Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club
New Posts  All Forums:Forum Nav:

Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club - Page 22

post #211 of 1879
Quote:
Originally Posted by josuesi View Post

Hey guys, sorry if this has been discussed here, but im having issues signing onto my window live games. I know it has to do with qualcomm atheros but dunno how to fix the issue. Please help.
What board? Both Sniper 3 and M3 have intel NIC, the sniper 3 also has a bigfoot, is that the one you are asking about?
Quote:
Originally Posted by Tryton1000 View Post

Hello All, This is my first post on this awesome board, I have just finished my new build and have a couple of quick questions. I will be buying 2 of the EVGA SuperClocked 02G-P4-2682-KR GeForce GTX 680 2GB 256-bit GDDR5 PCI Express 3.0 x16 HDCP. Will my power supply be powerful enough? I have the CORSAIR Professional Series HX850. My other question has to do with the wifi card that comes with this board. Why do you have to plug a usb cable in it for? Thanks for your help everyone! smile.gif
Yea the PSu will be enough. The wifi card has an internal USB header cable, it needs to be plugged into the card and the board if you want bluetooth to function.
Quote:
Originally Posted by phillyd View Post

Idk whats up with the USB cable thing, but ik that that PSU is more than enough for three 680's
Does anyone know how to get the minimum clock on the cpu to go up? I don't want to run at 1.6GHz at 1.224v. I want it to stay higher.
disable C1E, C3/C6 states, as well as EIST.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #212 of 1879
I got the g1 sniper 3.
post #213 of 1879
Quote:
Originally Posted by aiya View Post

How's the onboard sound on these boards? Is it comparable to a dedicated X-Fi card? I'm looking at the M3 and like the idea of not worrying about a dedicated sound card interfering with airflow if I want to run dual video cards.

Surprisingly good in fact. To be honest I have installed my x-fi fatalty titanium champion with break out box, but not installed the drivers yet(creative can of worms), to try out the onboard first.. I have it hooked up in 5.1 analog & spdif to an old pioneer ax-5 av amp(5.1 speaker setup). I tend to leave in analog mode. The scout mode(footsteps) from the recon3d bit is interesting & works well, still get knifed in BF3 though.... smile.gif

I have an sli setup with 2 670gtx's so understand your airflow concerns & if i can be bothered i really think i'll remove the creative card(guess that answers your question). The spacing is really very good for TWO cards in x16 cards mode. My SB x-fi is in between them & they dont ever go into full speed fan mode like they did in my cramped asus maximus v gene.... Much better than the supremefx III(realtek) onboard on the asus gene.
Edited by Allygash - 7/12/12 at 10:11pm
post #214 of 1879
Hi, please welcome me to the club (specs in the signature).

Nice little board, although I feel there is some room from improving BIOS (I am on version F7). Also, I have a similar issue to the poster below, does anyone have a solution to this?
Quote:
Originally Posted by lamesensei View Post

does anyone have this problem? ie. cpu-z reports my vid as 1.068. it doesnt change regardless of bios setting/turboboost/speedstep. g1 sniper m3 with f6 bios.
KaKTy3-PC07
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3570K Gigabyte G1.Sniper M3 Intel Z77 m-ATX Palit GeForce® GTX 770 OC Corsair Memory 8GB (2 x 4GB) Vengeance PC3-1280... 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Series 250GB 2.5" SATA-III Hitachi HDS721010CLA330 7200 1TB Samsung SH-B123L 12x BD-ROM & DVDRW Combo Player Xigmatek Aegir SD128264 
CoolingCoolingCoolingCooling
Fractal Design Silent Series R2 120mm - front i... Fractal Design Silent Series R2 120mm - front i... Fractal Design Silent Series R2 140mm - top exh... Coolermaster SickleFLow Green 120mm - back exhaust 
OSMonitorKeyboardPower
Microsoft Windows 7 x64 SP1 Home Premium Iiyama Prolite XB2374HDS-1 23" LED IPS Monitor Microsoft Arc Wireless Keyboard Antec High Current Gamer M 620W 
CaseMouseAudio
Fractal Design Arc Mini R1 Sharkoon Fireglider Black USB Creative ZiiSound D3x Wireless speaker 
  hide details  
Reply
KaKTy3-PC07
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3570K Gigabyte G1.Sniper M3 Intel Z77 m-ATX Palit GeForce® GTX 770 OC Corsair Memory 8GB (2 x 4GB) Vengeance PC3-1280... 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Series 250GB 2.5" SATA-III Hitachi HDS721010CLA330 7200 1TB Samsung SH-B123L 12x BD-ROM & DVDRW Combo Player Xigmatek Aegir SD128264 
CoolingCoolingCoolingCooling
Fractal Design Silent Series R2 120mm - front i... Fractal Design Silent Series R2 120mm - front i... Fractal Design Silent Series R2 140mm - top exh... Coolermaster SickleFLow Green 120mm - back exhaust 
OSMonitorKeyboardPower
Microsoft Windows 7 x64 SP1 Home Premium Iiyama Prolite XB2374HDS-1 23" LED IPS Monitor Microsoft Arc Wireless Keyboard Antec High Current Gamer M 620W 
CaseMouseAudio
Fractal Design Arc Mini R1 Sharkoon Fireglider Black USB Creative ZiiSound D3x Wireless speaker 
  hide details  
Reply
post #215 of 1879
What version of CPUZ are you using? Might try the latest version (if your not) and see if that helps.
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
post #216 of 1879
Quote:
Originally Posted by Allygash View Post

Surprisingly good in fact. To be honest I have installed my x-fi fatalty titanium champion with break out box, but not installed the drivers yet(creative can of worms), to try out the onboard first.. I have it hooked up in 5.1 analog & spdif to an old pioneer ax-5 av amp(5.1 speaker setup). I tend to leave in analog mode. The scout mode(footsteps) from the recon3d bit is interesting & works well, still get knifed in BF3 though.... smile.gif
I have an sli setup with 2 670gtx's so understand your airflow concerns & if i can be bothered i really think i'll remove the creative card(guess that answers your question). The spacing is really very good for TWO cards in x16 cards mode. My SB x-fi is in between them & they dont ever go into full speed fan mode like they did in my cramped asus maximus v gene.... Much better than the supremefx III(realtek) onboard on the asus gene.
Thanks! +rep
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K @ 4.1GHz Asus Sabertooth Z97 Mark 2 eVGA GTX 780 Ti SC Crucial Ballistix DDR3-1600 2x8GB 
Hard DriveCoolingOSMonitor
Crucial MX100 512GB Noctua NH-D14 Windows 10 Pro x64 Qnix QX2710 Matte 
KeyboardPowerCaseMouse
Logitech Illumiated Seasonic X-750 Corsair 500R Black Logitech G303 
Mouse PadAudio
Corsair Vengeance MM600 SB X-Fi Titianium 
  hide details  
Reply
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K @ 4.1GHz Asus Sabertooth Z97 Mark 2 eVGA GTX 780 Ti SC Crucial Ballistix DDR3-1600 2x8GB 
Hard DriveCoolingOSMonitor
Crucial MX100 512GB Noctua NH-D14 Windows 10 Pro x64 Qnix QX2710 Matte 
KeyboardPowerCaseMouse
Logitech Illumiated Seasonic X-750 Corsair 500R Black Logitech G303 
Mouse PadAudio
Corsair Vengeance MM600 SB X-Fi Titianium 
  hide details  
Reply
post #217 of 1879
Ok peeps a little help. I found a little time on my hands and thought I'd try my Corsair Force 3 on my new system. Somehow it wants to be a GTP disk, so I say ok and use the UEFI install method. Windows installs reboots install chipset driver and such reboot and I'll be dang blue screen with 0xce error. Somthing about a driver loading blah... I also noticed it made like 3 partitions which is normal I suppose. But My disk only showed like 89 GB out of 120 with the OS installed. WOT? Any hoo what do I need to do to get back to just MBR boot? This GTP crap doesn't work...
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
post #218 of 1879
i am having graphic card detection issue in win7.. i have 4 gtx680 install. the mobo detects only the 3 video card (starting the one closest to cpu). the last video card at the very bottom has no detection at all.. i had check for connectivity, power supply issue, and have the current drivers.... windows device manager only shows 3 video card but i had tested the last video card at another computer to confirm working. any ideas how i get the 4 pci to work?
00Qan(T)
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k GA Sniper 3 4SLI GTX680 16GB 
Hard DriveHard DriveOSMonitor
Kingston HyperX Western Digital Win7x64 2x ASUS 25.5" 
KeyboardPowerCaseMouse
G19 1200W Azza Hurricane G9 
  hide details  
Reply
00Qan(T)
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k GA Sniper 3 4SLI GTX680 16GB 
Hard DriveHard DriveOSMonitor
Kingston HyperX Western Digital Win7x64 2x ASUS 25.5" 
KeyboardPowerCaseMouse
G19 1200W Azza Hurricane G9 
  hide details  
Reply
post #219 of 1879
plug in the extra sata power connector dude.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #220 of 1879
Quote:
Originally Posted by unlockingsky View Post

i am having graphic card detection issue in win7.. i have 4 gtx680 install. the mobo detects only the 3 video card (starting the one closest to cpu). the last video card at the very bottom has no detection at all.. i had check for connectivity, power supply issue, and have the current drivers.... windows device manager only shows 3 video card but i had tested the last video card at another computer to confirm working. any ideas how i get the 4 pci to work?

Quote:
Originally Posted by Sin0822 View Post

plug in the extra sata power connector dude.

after u check the extra sata power cable, if it still doesnt work, flash your mobo to the latest bios.
Then restart, then disable onboard graphics from control panel, then it will ask to restart ur pc, boot into bios, then in bios disable the on board gfx, then boot into windows, reinstall the latest gfx driver. if you are running one monitor, try plugging the monitor into all the different cards., if you are running three monitors, the DL-dvi cables need to be in card 1 , 2 , and 4.
and check your sli bridge for proper seating. i laid my pc flat, loosened the screws of all 4 cards in the slot. then inserted the bridge. making sure no unnecessary tension on the bridge. then gently tighten each card. there are two ways to put the bridge on. make sure u insert it in the correct way. the white lettering on the bridge should be on the furtherest side from the pci vents at the back of the case. not nearest.

this is how i got my 4 way sli gtx 670 4gb working..

hope it works out for you.
simple user review of the R4
Cooler Master Computer Case Cooling R4-L2R-20AC-GP
  
Reply
simple user review of the R4
Cooler Master Computer Case Cooling R4-L2R-20AC-GP
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club