Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club
New Posts  All Forums:Forum Nav:

Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club - Page 43

post #421 of 1879
Hi thanks for the advise. I did some test yesterday and the debug post keeps giving mee number 19 when I use 2 cards.
Edited by goelio4 - 10/8/12 at 10:06pm
post #422 of 1879
oh ok. I have an ssd and hdd and they are both 6/Gbps, can they both be on the white sata port that is for 6/Gbps on the G1 sniper 3??
post #423 of 1879
Quote:
Originally Posted by Smoothopr8tor07 View Post

oh ok. I have an ssd and hdd and they are both 6/Gbps, can they both be on the white sata port that is for 6/Gbps on the G1 sniper 3??

If they can both use the SATA 3 technology, yeah no problem. Even if they don't it will just use it at normal transfer speeds I believe...
post #424 of 1879
Hi@all

I have a problem with onboard sound. I don't know if this issue has been solved.
Sometimes (usually playing games) the sound has gone (headphones and 5.1 jack) and I have to reboot my computer.
Anyone with this problem?
post #425 of 1879


I just built my Sniper M3 last month. I was wondering if anyone found the driver only for the Killer NIC? I saw someone else was having the same issue as me. After about an hour all network dies. If I uninstall the Killer NIC and just use the wireless or the Intel it works perfectly?!?!
Also has anyone had any issues with the Bluetooth? I get it installed but it doesn't seem to be on or working? I can't connect or even see it working even if I click the Bluetooth software. Thanks in advance!
post #426 of 1879
 
Caselabs M8
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Gigabyte Sniper 3 EVGA SC Signature 2 GTX 680 EVGA SC Signature 2 GTX 680 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance 8GB Low Profile Western Digital Cavier Black Samsung 830 SSD LG Blu Ray Burner 
CoolingOSPowerCase
Corsair H100 Windows 7 Professional 64bit Seasonic Platinum 1000 Cooler Master Storm Stryker 
CPUMotherboardGraphicsGraphics
Intel 3770k MSI Mpower EVGA Geforce GTX 680 SC Signature EVGA Geforce GTX 680 SC Signature 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Low Profile Samsung 830  LG Bluray Burner Corsair H100 
OSPowerCaseMouse
Windows 7  Seasonic Platinum 1000 Caselabs M8 Razer Taipan 
  hide details  
Reply
 
Caselabs M8
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Gigabyte Sniper 3 EVGA SC Signature 2 GTX 680 EVGA SC Signature 2 GTX 680 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance 8GB Low Profile Western Digital Cavier Black Samsung 830 SSD LG Blu Ray Burner 
CoolingOSPowerCase
Corsair H100 Windows 7 Professional 64bit Seasonic Platinum 1000 Cooler Master Storm Stryker 
CPUMotherboardGraphicsGraphics
Intel 3770k MSI Mpower EVGA Geforce GTX 680 SC Signature EVGA Geforce GTX 680 SC Signature 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Low Profile Samsung 830  LG Bluray Burner Corsair H100 
OSPowerCaseMouse
Windows 7  Seasonic Platinum 1000 Caselabs M8 Razer Taipan 
  hide details  
Reply
post #427 of 1879
Quote:
Originally Posted by d00msay3r3 View Post


I just built my Sniper M3 last month. I was wondering if anyone found the driver only for the Killer NIC? I saw someone else was having the same issue as me. After about an hour all network dies. If I uninstall the Killer NIC and just use the wireless or the Intel it works perfectly?!?!
Also has anyone had any issues with the Bluetooth? I get it installed but it doesn't seem to be on or working? I can't connect or even see it working even if I click the Bluetooth software. Thanks in advance!

could it be power saving settings? i been runing off the killer nic since purchase with no problem whatsoever.

great looking build btw.
post #428 of 1879
Thanks for the link Nezff that driver straight from Killer works perfect. Not sure why the one on the driver disk, and the one straight from Gigglybites site doesn't work. Also thanks "go" for the kind words. It's not power savings because I have it setup for high performance.
I still can't get the bluetooth to work for crap. I even tried the driver for the wireless/bt card itself that Gigabyte sells separate. Notta nothing. I'm thinking I got a bum card. I have a ticket in with Gigabyte.
post #429 of 1879
Quote:
Originally Posted by d00msay3r3 View Post

Thanks for the link Nezff that driver straight from Killer works perfect. Not sure why the one on the driver disk, and the one straight from Gigglybites site doesn't work. Also thanks "go" for the kind words. It's not power savings because I have it setup for high performance.
I still can't get the bluetooth to work for crap. I even tried the driver for the wireless/bt card itself that Gigabyte sells separate. Notta nothing. I'm thinking I got a bum card. I have a ticket in with Gigabyte.

no problem.
 
Caselabs M8
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Gigabyte Sniper 3 EVGA SC Signature 2 GTX 680 EVGA SC Signature 2 GTX 680 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance 8GB Low Profile Western Digital Cavier Black Samsung 830 SSD LG Blu Ray Burner 
CoolingOSPowerCase
Corsair H100 Windows 7 Professional 64bit Seasonic Platinum 1000 Cooler Master Storm Stryker 
CPUMotherboardGraphicsGraphics
Intel 3770k MSI Mpower EVGA Geforce GTX 680 SC Signature EVGA Geforce GTX 680 SC Signature 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Low Profile Samsung 830  LG Bluray Burner Corsair H100 
OSPowerCaseMouse
Windows 7  Seasonic Platinum 1000 Caselabs M8 Razer Taipan 
  hide details  
Reply
 
Caselabs M8
(12 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Gigabyte Sniper 3 EVGA SC Signature 2 GTX 680 EVGA SC Signature 2 GTX 680 
RAMHard DriveHard DriveOptical Drive
Corsair Vengeance 8GB Low Profile Western Digital Cavier Black Samsung 830 SSD LG Blu Ray Burner 
CoolingOSPowerCase
Corsair H100 Windows 7 Professional 64bit Seasonic Platinum 1000 Cooler Master Storm Stryker 
CPUMotherboardGraphicsGraphics
Intel 3770k MSI Mpower EVGA Geforce GTX 680 SC Signature EVGA Geforce GTX 680 SC Signature 
RAMHard DriveOptical DriveCooling
Corsair Vengeance Low Profile Samsung 830  LG Bluray Burner Corsair H100 
OSPowerCaseMouse
Windows 7  Seasonic Platinum 1000 Caselabs M8 Razer Taipan 
  hide details  
Reply
post #430 of 1879
Quote:
Originally Posted by Gn0m4 View Post

Hi@all
I have a problem with onboard sound. I don't know if this issue has been solved.
Sometimes (usually playing games) the sound has gone (headphones and 5.1 jack) and I have to reboot my computer.
Anyone with this problem?

anyone?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club