Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club
New Posts  All Forums:Forum Nav:

Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club - Page 56

post #551 of 1879
Quote:
Originally Posted by m3gigsnipr View Post

Can anyone help me...
Got a g1 sniper m3 board using f9 bios. Computer randomly comes up with the bluescreen memory dump... Crashes... Also aswell only just recently having problems with it freezing on start up. Loads windows and about 20 seconds in freezes. Sometimes when I click on my windows user name it comes up with loading and just stays with that screen, few minutes in you can click ctrl alt delete and load task manager but not all the proccesses have loaded for windows.
Having all sorts of dramas with my board. Anyone have ideas on stable bios, or anything that will stop the bluescreen issues.
Run memtest, and clear the CMOS. Data corruption probably could cause that as well.
post #552 of 1879
Quote:
Originally Posted by m3gigsnipr View Post

Can anyone help me...
Got a g1 sniper m3 board using f9 bios. Computer randomly comes up with the bluescreen memory dump... Crashes... Also aswell only just recently having problems with it freezing on start up. Loads windows and about 20 seconds in freezes. Sometimes when I click on my windows user name it comes up with loading and just stays with that screen, few minutes in you can click ctrl alt delete and load task manager but not all the proccesses have loaded for windows.

Having all sorts of dramas with my board. Anyone have ideas on stable bios, or anything that will stop the bluescreen issues.

Sounds like a RAM issue.
Have you OC memory?
If not and you have more than 1 stick I with start with 1 stick and see what happens.
If that stick works then replace with the end stick and se what happens.
If they both check out and test good I would then consider putting them in the other color slots and see what happens.
Good luck
post #553 of 1879
Sniper M3 MB, 2 x 4gig Ripjaws X
I just installed in new MB and startup was the easiest I ever had in my life.
The only thing that I must ask others is that for some reason I installed my 2 sticks of RAM in the spaces 1 and 2 (green) but when I do all tests
they are showing in spaces 3 and 4.

So I moved them to the black colored slots and now they show 1 and 2.

Has anyone else had this behaviour?
post #554 of 1879
Quote:
Originally Posted by IggyAz View Post

Sniper M3 MB, 2 x 4gig Ripjaws X
I just installed in new MB and startup was the easiest I ever had in my life.
The only thing that I must ask others is that for some reason I installed my 2 sticks of RAM in the spaces 1 and 2 (green) but when I do all tests
they are showing in spaces 3 and 4.
So I moved them to the black colored slots and now they show 1 and 2.
Has anyone else had this behaviour?
That happened to me as well; the manual says that if you have two sticks of RAM, put them in slots 1 and 2 or 3 and 4, either work.
post #555 of 1879
in the manual slots 1 and 2 i believe are the green or black, but if you only run 2 sticks, try to stick them in the same colored slots.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #556 of 1879
Quote:
Originally Posted by Sin0822 View Post

in the manual slots 1 and 2 i believe are the green or black, but if you only run 2 sticks, try to stick them in the same colored slots.
It is written on the board that they are green, but in CPU-z, those two are 3 and 4 in CPU-z; it doesn't seem to matter, though.
post #557 of 1879
Quote:
Originally Posted by Sin0822 View Post

in the manual slots 1 and 2 i believe are the green or black, but if you only run 2 sticks, try to stick them in the same colored slots.

It looks like the manual is wrong or the markings on the MB.
Everything is working now and yes I moved them to the black slots .
post #558 of 1879
My system boots well but I have a few questions about settings in BIOS if I need to use or not.
I have a 120GB SSD with a secondary 1 Terabyte HD.
I'm running i3 3570K CPU


1. In bios Intel Rapid Sart Technology is DIABLED
Do I need to use this in any way for every day computer use?
Will it speed up bootup or anything else?


2. In bios Intel Smart Connect Technologhy is DISABLED.
Do I need to use this in any way for every day computer use?
Will it speed up bootup or anything else?

I'm just trying to get things tuned in.
I'm not a gamer so OC is out of the question nor needed.
All I want is a fast acting system for multitasking

Thanks in advance.
Iggy in the cool part of Arizona:2coolsmil
post #559 of 1879
Quote:
Originally Posted by IggyAz View Post

My system boots well but I have a few questions about settings in BIOS if I need to use or not.
I have a 120GB SSD with a secondary 1 Terabyte HD.
I'm running i3 3570K CPU
1. In bios Intel Rapid Sart Technology is DIABLED
Do I need to use this in any way for every day computer use?
Will it speed up bootup or anything else?
2. In bios Intel Smart Connect Technologhy is DISABLED.
Do I need to use this in any way for every day computer use?
Will it speed up bootup or anything else?
I'm just trying to get things tuned in.
I'm not a gamer so OC is out of the question nor needed.
All I want is a fast acting system for multitasking
Thanks in advance.
Iggy in the cool part of Arizona:2coolsmil

After further reading I have decided NOT to use any of this stuff until someone talks me into it and it is a benifit.
So far I see none.

Thanks
post #560 of 1879
Quote:
Originally Posted by IggyAz View Post

After further reading I have decided NOT to use any of this stuff until someone talks me into it and it is a benifit.
So far I see none.
Thanks

You are quite right , if you have SSD as a main drive you won't see a benefit.
The box
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700 AX370-Gaming 5 NVIDIA GeForce GTX 1080 Ti Corsair  
  hide details  
Reply
The box
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700 AX370-Gaming 5 NVIDIA GeForce GTX 1080 Ti Corsair  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club