Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club
New Posts  All Forums:Forum Nav:

Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club - Page 88

post #871 of 1879
okay will do.
post #872 of 1879
Set it to 4.1GHz same results as before.

Can there be something up with using a sandy bridge cpu on a Z77 board I am really confused this is suppose to be easy as pie from what I read.
post #873 of 1879
Yes it is easy. There is something obvious here. Early BIOS versions had problems with Sandy Bridge, so try to update it. Also set Vcore to 1.25ish and LLC to Turbo.

Also instead of disabling Turbo try to set each core to 42/41 or whatever you decided for multiplier.
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #874 of 1879
pretty sure I have the latest bios but I will install it again to be sure will try your other suggestions as well thank you for helping me this is very frustrating for me lol as I felt like i clicked 2 buttons with my MSI board and it worked
post #875 of 1879
IT WORKS!!!!


I had bios version f10b and updated to f10c and did everything I did before and it now works.
post #876 of 1879
Quote:
Originally Posted by Unframed View Post

I'll check for bent pins and if there is none I guess I'll have to RMA then. Unfortunately, I don’t have any spare Ram or a PSU lying around.

I did try flipping the switch, still the same problem.
I would bet more that is a bios issue or the card. One thing you might try is to put the card in the lowest green slot. If you can get in bios set it to pcie instead of auto...But if you could do that you could update bios...lol

Also you might try a diffrent dvi cable if you have one.. since the onboard. video also didn't work.

Other notes: I could be wrong...lol
Edited by Conners - 1/20/13 at 8:57am
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
Latest
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4790K ASUS Maximus Hero VII ASUS R9 290 DCUII  ASUS R9 290 DCUII  
RAMHard DriveHard DriveCooling
G.Skill Trident X 16GB F3-2400C10-8GTX  Samsung 840 EVO SSD  Samsung 840 EVO SSD  Swiftech Apogee XL ROG Edition  
OSMonitorKeyboardPower
Windows 10 Home ASUS VS247H-P Corsair Gaming K70  EVGA 1200 P2  
CaseMouseMouse PadAudio
Corsair 760T Artic White  Corsair Gaming M65 RGB  Corsair MM200  Onboard ROG SupremeFX  
Audio
Corsair Gaming H2100  
  hide details  
Reply
post #877 of 1879
Quote:
Originally Posted by ckoons1 View Post

hi gang
i have a SNIPER 3 on the way and am curious as to what color memory heatsinks will match the
black / green color scheme of the motherboard. i know not the most important thing but would prefer
pc to look as well as it performs
thx g:)uys

Check out my sig I got the g.skills and they look pretty sweet.
I mean the side has a little red on the sticker but you can't really even see it.
Corsair Vengeance's the black ones would probably look pretty sweet too.

Personally I think your g2g thumb.gif with anything black.
I'm not sure if they even have any that are green. Sure some of them have Green boards but haven't seen any with green heatsinks.

EDIT: disregard didn't realize that was like 4 pages ago.
Edited by ACMH-K - 1/20/13 at 12:55pm
Ev3rGr3en V.2.0
(28 items)
 
[Build Log] EV3GR3EN
(143 photos)
 
CPUMotherboardGraphicsGraphics
i7 6700k Asus ROG Maximus VIII Formula EVGA 06G-P4-4992-KR GeForce GTX 980 Ti SC (NV D... EVGA 06G-P4-4995-KR GeForce GTX 980 Ti SC+ w/AC... 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V Series Boot: SAMSUNG 840 EVO  Primary Storage: 6.82TB WD15EARX in Raid 0 Secondary Storage: 2TB Seagate Barracuda 
Hard DriveCoolingCoolingCooling
External Backup: 3TB Western Digital + Thermalt... 9x BitFenix Spectre Pro 140mm Fans Swiftech Apogee XL  XSPC 420mm Radiator 
CoolingCoolingCoolingCooling
Bitspower 250ml Reservoir All Bitspower Fittings Swiftech Tapped MCP-655 Pump Bitspower 16mm Hardline 
OSMonitorMonitorMonitor
Windows 10 Center Display: Asus VN247H-P, Left & Right Dis... 1x Vizio M3D550SL 55" 3D TV + Rosewill RHTB-110... 1x Acer G235H 
KeyboardPowerCaseMouse
Corsair K70 Vegeance RGB Corsair HX850 Aerocool Strike-X ST MadCatz Gloss White M.M.O 7 
Mouse PadAudioOtherOther
2x Xtrac Ripper XXL Pads + 4x Razer Goliathus  Logitech G930 Razer Orbweaver CyberPower Intelligent LCD Series GreenPower UP... 
GraphicsGraphicsMonitorMonitor
EVGA 04G-P4-3777-KR GeForce GTX 770 Classified ... EVGA 04G-P4-3777-KR GeForce GTX 770 Classified ... ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... 
CaseOther
CaseLabs Shipping 
  hide details  
Reply
Ev3rGr3en V.2.0
(28 items)
 
[Build Log] EV3GR3EN
(143 photos)
 
CPUMotherboardGraphicsGraphics
i7 6700k Asus ROG Maximus VIII Formula EVGA 06G-P4-4992-KR GeForce GTX 980 Ti SC (NV D... EVGA 06G-P4-4995-KR GeForce GTX 980 Ti SC+ w/AC... 
RAMHard DriveHard DriveHard Drive
G.SKILL Ripjaws V Series Boot: SAMSUNG 840 EVO  Primary Storage: 6.82TB WD15EARX in Raid 0 Secondary Storage: 2TB Seagate Barracuda 
Hard DriveCoolingCoolingCooling
External Backup: 3TB Western Digital + Thermalt... 9x BitFenix Spectre Pro 140mm Fans Swiftech Apogee XL  XSPC 420mm Radiator 
CoolingCoolingCoolingCooling
Bitspower 250ml Reservoir All Bitspower Fittings Swiftech Tapped MCP-655 Pump Bitspower 16mm Hardline 
OSMonitorMonitorMonitor
Windows 10 Center Display: Asus VN247H-P, Left & Right Dis... 1x Vizio M3D550SL 55" 3D TV + Rosewill RHTB-110... 1x Acer G235H 
KeyboardPowerCaseMouse
Corsair K70 Vegeance RGB Corsair HX850 Aerocool Strike-X ST MadCatz Gloss White M.M.O 7 
Mouse PadAudioOtherOther
2x Xtrac Ripper XXL Pads + 4x Razer Goliathus  Logitech G930 Razer Orbweaver CyberPower Intelligent LCD Series GreenPower UP... 
GraphicsGraphicsMonitorMonitor
EVGA 04G-P4-3777-KR GeForce GTX 770 Classified ... EVGA 04G-P4-3777-KR GeForce GTX 770 Classified ... ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... ASUS VN247H-P Black 23.6" 1ms (GTG) HDMI Widesc... 
CaseOther
CaseLabs Shipping 
  hide details  
Reply
post #878 of 1879
Quote:
Originally Posted by Conners View Post

I would bet more that is a bios issue or the card. One thing you might try is to put the card in the lowest green slot. If you can get in bios set it to pcie instead of auto...But if you could do that you could update bios...lol

Also you might try a diffrent dvi cable if you have one.. since the onboard. video also didn't work.

Other notes: I could be wrong...lol

Okay I will try the things you suggested, I will also try to reinstall the CPU and with some new TIM.
Lastly, I will see if I can make a small loop for my old rig and test if the PSU is working probably or not.

If the PSU works with my old rig and if I still can’t get anything showing on the screen I guess that the next thing I have to do is RMA the board.
Could it possibly be the CPU that is the problem or would I get a different Debug Code then?
Razerzone
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770k Gigabyte G1 Sniper 3 Evga 580 FTW Hydro Copper 2 SLI Corsair Vengence 
Hard DriveHard DriveCoolingOS
Corsair Force 120GB Ocz Vertex 4 256GB Custom Water Win 8 64bit 
MonitorKeyboardPowerCase
Asus VH278H 120Hz Razer BlackWidow Dragon Age Edidtion CM Silent Pro Gold 1000W CM HAF X 
MouseMouse Pad
Razer Naga Epic Razer Goliathus Extended - Speed 
  hide details  
Reply
Razerzone
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770k Gigabyte G1 Sniper 3 Evga 580 FTW Hydro Copper 2 SLI Corsair Vengence 
Hard DriveHard DriveCoolingOS
Corsair Force 120GB Ocz Vertex 4 256GB Custom Water Win 8 64bit 
MonitorKeyboardPowerCase
Asus VH278H 120Hz Razer BlackWidow Dragon Age Edidtion CM Silent Pro Gold 1000W CM HAF X 
MouseMouse Pad
Razer Naga Epic Razer Goliathus Extended - Speed 
  hide details  
Reply
post #879 of 1879
GPU and PSU works in my old Rig so it must be either the Ram, CPU or MB that is the problem. I wrote to Gigabyte and waiting for a reply for what to do next.
Razerzone
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770k Gigabyte G1 Sniper 3 Evga 580 FTW Hydro Copper 2 SLI Corsair Vengence 
Hard DriveHard DriveCoolingOS
Corsair Force 120GB Ocz Vertex 4 256GB Custom Water Win 8 64bit 
MonitorKeyboardPowerCase
Asus VH278H 120Hz Razer BlackWidow Dragon Age Edidtion CM Silent Pro Gold 1000W CM HAF X 
MouseMouse Pad
Razer Naga Epic Razer Goliathus Extended - Speed 
  hide details  
Reply
Razerzone
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770k Gigabyte G1 Sniper 3 Evga 580 FTW Hydro Copper 2 SLI Corsair Vengence 
Hard DriveHard DriveCoolingOS
Corsair Force 120GB Ocz Vertex 4 256GB Custom Water Win 8 64bit 
MonitorKeyboardPowerCase
Asus VH278H 120Hz Razer BlackWidow Dragon Age Edidtion CM Silent Pro Gold 1000W CM HAF X 
MouseMouse Pad
Razer Naga Epic Razer Goliathus Extended - Speed 
  hide details  
Reply
post #880 of 1879
Hi

I have a sniper on the way and I plan to run 3-way sli on it.

The question is this can I run my gpu's on the 1,3 and 4 pci slots using the 4-way connection that comes with the board. My gpu's are evga 670 ftw 4gb.

Thank you
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club