Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club
New Posts  All Forums:Forum Nav:

Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club - Page 95

post #941 of 1879
Quote:
Originally Posted by Nebulous View Post

Odd, don't see that option in my bios.

Its hidden in a cpu feature menu. Let me check my rig...
post #942 of 1879
NEED HELP

Hello everyone. Just received my G1 Sniper 3 via FedEx this morning. Figured I could swap out boards before I left for work this afternoon......

So yeah, everything hooked up. Everything looking good. Power up.......board POST with no error code (reads A3 and AO)....

Tries to load WIndows and....BSOD and boot loop. My system spec is in my sig.

Anyone have any ideas?....or did I get a bad board?

Thank you soooo much for any input!

**EDIT**

BSOD: STOP 0x0000007B 0xFFFFF880009A97E8 0xFFFFFFFFC0000034 0x0000000000 0x0000000000

^ is the blue screen error (I know is associated with device drivers/ SATA AHCI or IDE mode not being set correctly in BIOS)

I will look into it when I get home and report back. Any other advice is always appreciated biggrin.gif
Edited by S@wyer - 1/31/13 at 2:02pm
SN|PER
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k 4.5GHz Gigabyte Z77 Sniper 3 GTX 1080 FE 16GB Mushkin Blackline  
Hard DriveCoolingOSMonitor
(2x) 240GB SSD  Corsair H115i Windows 10 40" LG 1080p  
KeyboardPowerCaseMouse
Corsair K65 RGB CoolerMaster 1000w Gold Corsair 450D Steelseries Sensei Wireless 
Mouse PadAudio
Steelseries 9HD Steelseries Siberia V3 Prism 
  hide details  
Reply
SN|PER
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k 4.5GHz Gigabyte Z77 Sniper 3 GTX 1080 FE 16GB Mushkin Blackline  
Hard DriveCoolingOSMonitor
(2x) 240GB SSD  Corsair H115i Windows 10 40" LG 1080p  
KeyboardPowerCaseMouse
Corsair K65 RGB CoolerMaster 1000w Gold Corsair 450D Steelseries Sensei Wireless 
Mouse PadAudio
Steelseries 9HD Steelseries Siberia V3 Prism 
  hide details  
Reply
post #943 of 1879
Quote:
Originally Posted by S@wyer View Post

NEED HELP

Hello everyone. Just received my G1 Sniper 3 via FedEx this morning. Figured I could swap out boards before I left for work this afternoon......

So yeah, everything hooked up. Everything looking good. Power up.......board POST with no error code (reads A3 and AO)....

Tries to load WIndows and....BSOD and boot loop. My system spec is in my sig.

Anyone have any ideas?....or did I get a bad board?

Thank you soooo much for any input!

**EDIT**

BSOD: STOP 0x0000007B 0xFFFFF880009A97E8 0xFFFFFFFFC0000034 0x0000000000 0x0000000000

^ is the blue screen error (I know is associated with device drivers/ SATA AHCI or IDE mode not being set correctly in BIOS)

I will look into it when I get home and report back. Any other advice is always appreciated biggrin.gif

Mine defaults to ahci. Can you boot into safe mode?
Quote:
Originally Posted by Nebulous View Post

Odd, don't see that option in my bios.

Found it: advanced frequency settings>advance cpu features















edit: Finally got around to oc my cpu and I'm impressed with this mb. It passed ibt @ 4.7 w/ just 1.345v. Much better then the first one I got. Hopefully I can push higher smile.gif
Edited by wermad - 1/31/13 at 2:18pm
post #944 of 1879
Quote:
Originally Posted by wermad View Post

Mine defaults to ahci. Can you boot into safe mode?

Nope frown.gif It starts to load the windows logo and BSOD's after a few seconds (when booting normally) and also BSOD's when trying to boot into safe mode (or ANY mode for that matter).

The BSOD error code is what gets me. Seems like it could be a simple BIOS setting problem...but I'm at work now and won't be able to test anything until later tonight when I get back :/

Code on board is A3 (when POSTing) and AO when trying to boot into windows (which to my knowledge is IDE/Legacy controller)....which seems wrong to me.
SN|PER
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k 4.5GHz Gigabyte Z77 Sniper 3 GTX 1080 FE 16GB Mushkin Blackline  
Hard DriveCoolingOSMonitor
(2x) 240GB SSD  Corsair H115i Windows 10 40" LG 1080p  
KeyboardPowerCaseMouse
Corsair K65 RGB CoolerMaster 1000w Gold Corsair 450D Steelseries Sensei Wireless 
Mouse PadAudio
Steelseries 9HD Steelseries Siberia V3 Prism 
  hide details  
Reply
SN|PER
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k 4.5GHz Gigabyte Z77 Sniper 3 GTX 1080 FE 16GB Mushkin Blackline  
Hard DriveCoolingOSMonitor
(2x) 240GB SSD  Corsair H115i Windows 10 40" LG 1080p  
KeyboardPowerCaseMouse
Corsair K65 RGB CoolerMaster 1000w Gold Corsair 450D Steelseries Sensei Wireless 
Mouse PadAudio
Steelseries 9HD Steelseries Siberia V3 Prism 
  hide details  
Reply
post #945 of 1879
What was your previous board? You have to reinstall Windows when you change a board unless it is the same chipset, but even then it won't always work.
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #946 of 1879
Quote:
Originally Posted by DeXel View Post

What was your previous board? You have to reinstall Windows when you change a board unless it is the same chipset, but even then it won't always work.

Yeah, I came from a Gigabyte P67A-UD4-B3 mobo.....didn't occur to me to re-install..... *facepalm*
SN|PER
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k 4.5GHz Gigabyte Z77 Sniper 3 GTX 1080 FE 16GB Mushkin Blackline  
Hard DriveCoolingOSMonitor
(2x) 240GB SSD  Corsair H115i Windows 10 40" LG 1080p  
KeyboardPowerCaseMouse
Corsair K65 RGB CoolerMaster 1000w Gold Corsair 450D Steelseries Sensei Wireless 
Mouse PadAudio
Steelseries 9HD Steelseries Siberia V3 Prism 
  hide details  
Reply
SN|PER
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k 4.5GHz Gigabyte Z77 Sniper 3 GTX 1080 FE 16GB Mushkin Blackline  
Hard DriveCoolingOSMonitor
(2x) 240GB SSD  Corsair H115i Windows 10 40" LG 1080p  
KeyboardPowerCaseMouse
Corsair K65 RGB CoolerMaster 1000w Gold Corsair 450D Steelseries Sensei Wireless 
Mouse PadAudio
Steelseries 9HD Steelseries Siberia V3 Prism 
  hide details  
Reply
post #947 of 1879
Quote:
Originally Posted by S@wyer View Post

Yeah, I came from a Gigabyte P67A-UD4-B3 mobo.....didn't occur to me to re-install..... *facepalm*

I've switched between different boards w/ different chipsets and i rarely had to reformat. But, it don't hurt to do one thumb.gif
post #948 of 1879
Quote:
Originally Posted by wermad View Post

I've switched between different boards w/ different chipsets and i rarely had to reformat. But, it don't hurt to do one thumb.gif

Does that sound like a reasonable culprit for my issue? (I will be sure to look into the device setting in BIOS first before I go the reformat/reinstall route)

P67 (B3) --> Z77 platform hmmmm........
SN|PER
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k 4.5GHz Gigabyte Z77 Sniper 3 GTX 1080 FE 16GB Mushkin Blackline  
Hard DriveCoolingOSMonitor
(2x) 240GB SSD  Corsair H115i Windows 10 40" LG 1080p  
KeyboardPowerCaseMouse
Corsair K65 RGB CoolerMaster 1000w Gold Corsair 450D Steelseries Sensei Wireless 
Mouse PadAudio
Steelseries 9HD Steelseries Siberia V3 Prism 
  hide details  
Reply
SN|PER
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k 4.5GHz Gigabyte Z77 Sniper 3 GTX 1080 FE 16GB Mushkin Blackline  
Hard DriveCoolingOSMonitor
(2x) 240GB SSD  Corsair H115i Windows 10 40" LG 1080p  
KeyboardPowerCaseMouse
Corsair K65 RGB CoolerMaster 1000w Gold Corsair 450D Steelseries Sensei Wireless 
Mouse PadAudio
Steelseries 9HD Steelseries Siberia V3 Prism 
  hide details  
Reply
post #949 of 1879
Quote:
Originally Posted by wermad View Post


Found it: advanced frequency settings>advance cpu features

Done. Rebooted and ran p95. Temps @ 72-80c across the cores. Vcore @ 1.332v steady with no drop. Still luving this board.
post #950 of 1879
Quote:
Originally Posted by S@wyer View Post

Does that sound like a reasonable culprit for my issue? (I will be sure to look into the device setting in BIOS first before I go the reformat/reinstall route)

P67 (B3) --> Z77 platform hmmmm........

try just running the drive that has your os. see if you can boot up that way.
Quote:
Originally Posted by Nebulous View Post

Done. Rebooted and ran p95. Temps @ 72-80c across the cores. Vcore @ 1.332v steady with no drop. Still luving this board.

Temps are a tad high but common for IB i guess. I'm ~60-65 @ 4.7.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte G1. Sniper 5/5M/3/M3 Owners Thread/Club