Overclock.net › Forums › AMD › AMD - General › Problem with the new AMD config
New Posts  All Forums:Forum Nav:

Problem with the new AMD config

post #1 of 14
Thread Starter 
Hello!
I just bought a new PC for a cousin which I assembled myself. The specs are here :
Code:
1 x DDR3 4GB (1x4GB) Transcend, 1333MHz, CL9
1 x HDD WD 500GB, 5000AAKX, SATA 3, Buffer 16MB, 7.200 rpm , 8,9 ms
1 x Asrock M3N78D, s.AM3 - NVIDIA nForce 720D, ATX, Solid Capacitor
1 x ASUS DRW-24B3ST/B+W/G/AS SATA, SATA, DVD-R 22x, DVD-RW 6x,
1 x Frontier Combat ExtraMidi Tower 400W ATX, USB2.0+AV, Black
1 x Procesor AMD Athlon II X3 450, socket AM3, BOX , 1.5MB cache
1 x XFX HD 6570 650M 1GB DDR3 DualDVI, M-HDMI, PCIEx, DX11, HDMI 1.4

When I first turned it on , the PC didn't show no image... The fans were running and all , but i didnt hear no beep nor did I have any screen output. Anyways I tested the card on my pc and it works.
I've turned it on/off , checked few cables , all good , and all the sudden it turned on.. I don't know how or why but it did.. Installed windows and all , resetted it few times then I shut it off. When I tried to power it back on I had the same issue... Fans running , no beep , no image display.... I took out every component and reseated them , but then I noticed 1 pin was bended at processor , so I fixed it ... put it all back in ... same thing... checked for the pin and it's good... Few minutes messing around it turns on properly . It seems to turn on at pure random , no matter what I do to the components , but most of the time it don't.
What's going on??
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
post #2 of 14
Recheck all the power cables, sounds like something is loose.
post #3 of 14
I once had a bad HDMI Cable. Have you tried switching out the monitor cable?
My CHVF
(14 items)
 
  
Reply
My CHVF
(14 items)
 
  
Reply
post #4 of 14
Thread Starter 
Yeah I did switch the dvi cable , nothing... But I don't think it's the cable , since I would hear a beep when it normally starts , but now nothing...
I'll check the power cables again tomorrow...
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
post #5 of 14
I would say the power cable could be shot or possibly your PSU
Code Blu i5
(23 items)
 
First Build
(17 items)
 
Media Centre
(7 items)
 
CPUMotherboardGraphicsGraphics
i5-3570k  ASUS P8Z77 VLK XFX 6950 2GB XFX 6950 2GB 
RAMHard DriveHard DriveHard Drive
Patriot Viper 3 Venom DDR3-1866 2x4GB WDC Black 640GB WDC Green 1TB WDC Green 500GB x2 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 500GB Iomega Hitachi 1TB LG/Hitachi Lightscribe DVDR Corsair H105 
CoolingOSMonitorMonitor
NZXT Sentry 2 Windows 7 Ultimate x64 Samsung SyncMaster 2253LW Dell E228WFP 
KeyboardPowerCaseMouse
LOGISYS KB209BK  Thermaltake Smart 1200w Fractal Design Arc Midi R2 CM Storm Sentinel Advanced Z3RO-G  
Mouse PadAudioOther
Razer Vespula Transformers Edition  Turtlebeach Ear Force P11 2m NZXT Blue light kit 
CPUMotherboardGraphicsRAM
9850BE@2.5GHz Asus M4A785-M HIS ICE-Q HD5670 1GB Kingston T1 Hyper X DDR2-1066 2x2GB 
Hard DriveOptical DriveCoolingCooling
Maxtor 300GB IDE LG DVDRW Lightscribe Arctic Cooling Freezer 64 Pro Arctic Cooling MX-2  
CoolingCoolingCoolingCooling
2x120mm NZXT  2x120mm Rosewill RFA-120-BL 1x120mm CoolMax 1x120mm APEVIA UV CF12SL-BGN 
OSPowerCaseOther
Windows 7 Ultimate SP1 x64 HEC X-power Pro 650w NZXT M59  Sunbeam Rheobus  
Other
NZXT 2m blue LED kit 
CPUMotherboardGraphicsRAM
Athlon 64 X2 2Ghz  Asus M2N68-LA HIS ICE-Q HD5670 1GB Qimonda 1GBx2  
Hard DriveCoolingOS
Seagate 200GB  Stock Windows 7 Ultimate x64 
  hide details  
Reply
Code Blu i5
(23 items)
 
First Build
(17 items)
 
Media Centre
(7 items)
 
CPUMotherboardGraphicsGraphics
i5-3570k  ASUS P8Z77 VLK XFX 6950 2GB XFX 6950 2GB 
RAMHard DriveHard DriveHard Drive
Patriot Viper 3 Venom DDR3-1866 2x4GB WDC Black 640GB WDC Green 1TB WDC Green 500GB x2 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 500GB Iomega Hitachi 1TB LG/Hitachi Lightscribe DVDR Corsair H105 
CoolingOSMonitorMonitor
NZXT Sentry 2 Windows 7 Ultimate x64 Samsung SyncMaster 2253LW Dell E228WFP 
KeyboardPowerCaseMouse
LOGISYS KB209BK  Thermaltake Smart 1200w Fractal Design Arc Midi R2 CM Storm Sentinel Advanced Z3RO-G  
Mouse PadAudioOther
Razer Vespula Transformers Edition  Turtlebeach Ear Force P11 2m NZXT Blue light kit 
CPUMotherboardGraphicsRAM
9850BE@2.5GHz Asus M4A785-M HIS ICE-Q HD5670 1GB Kingston T1 Hyper X DDR2-1066 2x2GB 
Hard DriveOptical DriveCoolingCooling
Maxtor 300GB IDE LG DVDRW Lightscribe Arctic Cooling Freezer 64 Pro Arctic Cooling MX-2  
CoolingCoolingCoolingCooling
2x120mm NZXT  2x120mm Rosewill RFA-120-BL 1x120mm CoolMax 1x120mm APEVIA UV CF12SL-BGN 
OSPowerCaseOther
Windows 7 Ultimate SP1 x64 HEC X-power Pro 650w NZXT M59  Sunbeam Rheobus  
Other
NZXT 2m blue LED kit 
CPUMotherboardGraphicsRAM
Athlon 64 X2 2Ghz  Asus M2N68-LA HIS ICE-Q HD5670 1GB Qimonda 1GBx2  
Hard DriveCoolingOS
Seagate 200GB  Stock Windows 7 Ultimate x64 
  hide details  
Reply
post #6 of 14
Thread Starter 
I just tried another PSU - same problem... wth??
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
post #7 of 14
have you tried to test the mobo with any other type of setup?
Main gaming rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom ll x6 1100T oc 4.6 asus sabertooth 990fx msi twin frozer ii 6950 (flashed to 6970) 8gb ddr3 1866mhz 
Hard DriveHard DriveOSMonitor
seagate barracuda 2tb intel 320 ssd windows 7 home premiem 64 bit 23inch gateway hdmi 
KeyboardPowerCaseAudio
microsoft sidewinder x4 Thermaltake Toughpower Grand TPG-1050M 1050W  Thermaltake Overseer RX-I VN700M1W2N  Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
Main gaming rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom ll x6 1100T oc 4.6 asus sabertooth 990fx msi twin frozer ii 6950 (flashed to 6970) 8gb ddr3 1866mhz 
Hard DriveHard DriveOSMonitor
seagate barracuda 2tb intel 320 ssd windows 7 home premiem 64 bit 23inch gateway hdmi 
KeyboardPowerCaseAudio
microsoft sidewinder x4 Thermaltake Toughpower Grand TPG-1050M 1050W  Thermaltake Overseer RX-I VN700M1W2N  Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
post #8 of 14
Thread Starter 
I just tested with my PC(in the sig)... I put the CPU in my motherboard and same thing.. no beep , no video display...
I've put my processor into the new motherboard and same thing , no beep , no video.... Then I switched back my CPU to my motherboard and it works... What the hell is going on??? Im totally confused and destroyed mentally with this problem , and the pc is brand new...
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
post #9 of 14
Upgrade ur bios to the last one...
Asus G750JW
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4700HQ Asus MB Nvidia Geforce GTX 765M 16Gb DDR3-1600 
Hard DriveOptical DriveOSMonitor
1TB Seagate 5400rpm 1TB Seagate 5400rpm Windows 8.1 x64 17" 1080p 
PowerMouse
180W ASUS Wireless Logitech M185 
  hide details  
Reply
Asus G750JW
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4700HQ Asus MB Nvidia Geforce GTX 765M 16Gb DDR3-1600 
Hard DriveOptical DriveOSMonitor
1TB Seagate 5400rpm 1TB Seagate 5400rpm Windows 8.1 x64 17" 1080p 
PowerMouse
180W ASUS Wireless Logitech M185 
  hide details  
Reply
post #10 of 14
Thread Starter 
How if i can't access it? Or you mean my rig bios?
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
Beast 3
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 (4GHz @ Stock Voltage) MSI 990FXA-GD80 AMD Radeon R9 280x Windforce 8GB Corsair XMS3 1600MHz 9-9-9-24 (2x4GB) 
Hard DriveCoolingOSMonitor
SSD OCZ Agility 3 256GB Scyhte Katana 3 Windows 7 64bit Samsung T200 20" 
KeyboardPowerCaseMouse
Trust Keyboard Corsair TX 600W V2 Zalman  Razer Death Adder 2013 
Mouse PadAudio
Razer Sphex Creative X-Fi Xtreme Music 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Problem with the new AMD config