Overclock.net › Forums › Video Games › PC Gaming › upgraded cpu, having problems running ultra settings on WOW
New Posts  All Forums:Forum Nav:

upgraded cpu, having problems running ultra settings on WOW

post #1 of 30
Thread Starter 
Ok so i swapped boards and cpus, now im having problems and cannot run WOW at ultra, My Sig rig should eat through wow like its nothing, Could a 3570k really be that much worse then my 8150 i sold or even my 1090t?
The Quiet Folder
(11 items)
 
Poseidon
(14 items)
 
Yoga 13
(4 items)
 
CPUMotherboardGraphicsRAM
1090t Asus M5A97 EVO HIS 6870 8GB G.Skill RipjawsX 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda LG super multi Hyper 212 evo Windows 7 Ultimate 
PowerCase
750w Apevia warlock Antec 902 V3 
CPUMotherboardGraphicsOS
Intel Core i3/i5/i7 INVALID Intel(R) HD Graphics 4000 windows 8 
  hide details  
Reply
The Quiet Folder
(11 items)
 
Poseidon
(14 items)
 
Yoga 13
(4 items)
 
CPUMotherboardGraphicsRAM
1090t Asus M5A97 EVO HIS 6870 8GB G.Skill RipjawsX 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda LG super multi Hyper 212 evo Windows 7 Ultimate 
PowerCase
750w Apevia warlock Antec 902 V3 
CPUMotherboardGraphicsOS
Intel Core i3/i5/i7 INVALID Intel(R) HD Graphics 4000 windows 8 
  hide details  
Reply
post #2 of 30
Impossible! tongue.gif
Sounds rather odd...You reinstalled Windows or something?
post #3 of 30
Wow only uses 2 cores AFAIK and the 3570k has a lot higher IPC than any AMD processor.... so yea something is wrong. Did you reinstall Windows or just swap boards and CPU like you said? Do a clean install and install WoW again it should be fine.
 
Dell XPS Faptop
(8 items)
 
 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
  hide details  
Reply
 
Dell XPS Faptop
(8 items)
 
 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
  hide details  
Reply
post #4 of 30
Yeah there is a problem. I was running a 7750 black edition and a gtx260 and ran WoW at max settings, your current setup should destroy it.
post #5 of 30
Thread Starter 
Thats just the thing, It was a clean install, and a clean install of wow, still no go. 18fps at ultra
The Quiet Folder
(11 items)
 
Poseidon
(14 items)
 
Yoga 13
(4 items)
 
CPUMotherboardGraphicsRAM
1090t Asus M5A97 EVO HIS 6870 8GB G.Skill RipjawsX 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda LG super multi Hyper 212 evo Windows 7 Ultimate 
PowerCase
750w Apevia warlock Antec 902 V3 
CPUMotherboardGraphicsOS
Intel Core i3/i5/i7 INVALID Intel(R) HD Graphics 4000 windows 8 
  hide details  
Reply
The Quiet Folder
(11 items)
 
Poseidon
(14 items)
 
Yoga 13
(4 items)
 
CPUMotherboardGraphicsRAM
1090t Asus M5A97 EVO HIS 6870 8GB G.Skill RipjawsX 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda LG super multi Hyper 212 evo Windows 7 Ultimate 
PowerCase
750w Apevia warlock Antec 902 V3 
CPUMotherboardGraphicsOS
Intel Core i3/i5/i7 INVALID Intel(R) HD Graphics 4000 windows 8 
  hide details  
Reply
post #6 of 30
reinstall windows
BlueberryITX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3770k AsRock Z77ITX EVGA GTX 480 + EK WB Team Xtreem 2400 mhz 
Hard DriveOptical DriveCoolingOS
Sammy 830 128GB SSD LG BDRW EK DCP 4.0 + Matching EK res + RS120 + RS240 +... Windows 7 Home Premium 64bit 
MonitorKeyboardPowerCase
AOC 21 in Dell Basic Black Seasonic Fully Modular 650W Coolermaster Elite120 
Mouse
Cyborg Rat7 
  hide details  
Reply
BlueberryITX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 3770k AsRock Z77ITX EVGA GTX 480 + EK WB Team Xtreem 2400 mhz 
Hard DriveOptical DriveCoolingOS
Sammy 830 128GB SSD LG BDRW EK DCP 4.0 + Matching EK res + RS120 + RS240 +... Windows 7 Home Premium 64bit 
MonitorKeyboardPowerCase
AOC 21 in Dell Basic Black Seasonic Fully Modular 650W Coolermaster Elite120 
Mouse
Cyborg Rat7 
  hide details  
Reply
post #7 of 30
reinstall everything, update gpu drivers...
post #8 of 30
Is vsync on? Try turning it off, if so. My current sig rig destroys wow at max settings
i luv core i7s!
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k - [4.5 GHz] ASRock Z68 Extreme3 Gen3 XFX 6870 1GB G.Skill Ripjaws X 2x4GB 
Hard DriveHard DriveCoolingOS
Intel 320 SSD 160GB WD Caviar Black 1TB x 2 CM Hyper 212+ Windows 7 Ultimate x64 
MonitorPowerCase
Asus 23" 1080p OCZ ModxStream Pro 700W Cooler Master HAF 922 
  hide details  
Reply
i luv core i7s!
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k - [4.5 GHz] ASRock Z68 Extreme3 Gen3 XFX 6870 1GB G.Skill Ripjaws X 2x4GB 
Hard DriveHard DriveCoolingOS
Intel 320 SSD 160GB WD Caviar Black 1TB x 2 CM Hyper 212+ Windows 7 Ultimate x64 
MonitorPowerCase
Asus 23" 1080p OCZ ModxStream Pro 700W Cooler Master HAF 922 
  hide details  
Reply
post #9 of 30
Thread Starter 
Ok, going to do another clean install, just updated drivers on gpu yesterday, Did a full reinstall of windows the day before when i put the system together, also going to try installing to both my ssd and my hdd to see if it is a problem with either one of those, will get back.
The Quiet Folder
(11 items)
 
Poseidon
(14 items)
 
Yoga 13
(4 items)
 
CPUMotherboardGraphicsRAM
1090t Asus M5A97 EVO HIS 6870 8GB G.Skill RipjawsX 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda LG super multi Hyper 212 evo Windows 7 Ultimate 
PowerCase
750w Apevia warlock Antec 902 V3 
CPUMotherboardGraphicsOS
Intel Core i3/i5/i7 INVALID Intel(R) HD Graphics 4000 windows 8 
  hide details  
Reply
The Quiet Folder
(11 items)
 
Poseidon
(14 items)
 
Yoga 13
(4 items)
 
CPUMotherboardGraphicsRAM
1090t Asus M5A97 EVO HIS 6870 8GB G.Skill RipjawsX 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda LG super multi Hyper 212 evo Windows 7 Ultimate 
PowerCase
750w Apevia warlock Antec 902 V3 
CPUMotherboardGraphicsOS
Intel Core i3/i5/i7 INVALID Intel(R) HD Graphics 4000 windows 8 
  hide details  
Reply
post #10 of 30
Thread Starter 
Quote:
Originally Posted by aznricer112 View Post

Is vsync on? Try turning it off, if so. My current sig rig destroys wow at max settings

Just tried your suggestion, still getting spikes between 14-42 fps, My system used to run at 60fps no problem with an amd processor.
The Quiet Folder
(11 items)
 
Poseidon
(14 items)
 
Yoga 13
(4 items)
 
CPUMotherboardGraphicsRAM
1090t Asus M5A97 EVO HIS 6870 8GB G.Skill RipjawsX 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda LG super multi Hyper 212 evo Windows 7 Ultimate 
PowerCase
750w Apevia warlock Antec 902 V3 
CPUMotherboardGraphicsOS
Intel Core i3/i5/i7 INVALID Intel(R) HD Graphics 4000 windows 8 
  hide details  
Reply
The Quiet Folder
(11 items)
 
Poseidon
(14 items)
 
Yoga 13
(4 items)
 
CPUMotherboardGraphicsRAM
1090t Asus M5A97 EVO HIS 6870 8GB G.Skill RipjawsX 8-8-8-24 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda LG super multi Hyper 212 evo Windows 7 Ultimate 
PowerCase
750w Apevia warlock Antec 902 V3 
CPUMotherboardGraphicsOS
Intel Core i3/i5/i7 INVALID Intel(R) HD Graphics 4000 windows 8 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › upgraded cpu, having problems running ultra settings on WOW