Overclock.net › Forums › Intel › Intel Motherboards › Asus Z9PE-D8 Owner's thread
New Posts  All Forums:Forum Nav:

Asus Z9PE-D8 Owner's thread

post #1 of 2450
Thread Starter 
Asus Z9PE-D8 WS

Intel(R) JPEG Library, version 1,5,4,36
Intel(R) JPEG Library, version 1,5,4,36

Asus Z9PE-D8 WS website
http://www.asus.com/Motherboards/Z9PED8_WS/#overview


Motherboard features & specs Warning: Spoiler! (Click to show)
CPU
Intel® Socket 2011 Processors
Dual Intel® Socket 2011 for Xeon® processor E5-2600/E5-2600 v2 product family
Supports Intel® Turbo Boost Technology 2.0
* Refer to www.asus.com for CPU support list
Chipset
Intel® C602
Memory
8 x DIMM, Max. 64GB, DDR3 2133(O.C.)/2000(O.C.)/1866/1600/1333/1066 MHz ECC, Non-ECC, Un-buffered Memory *1
Quad Channel Memory Architecture
*For Registered Memory, Max. 256GB DDR3 1866/1600/1333/1066/800 MHz
* Refer to www.asus.com for the Memory QVL (Qualified Vendors Lists).
System Bus
8.0/7.2/6.4 GT/s Intel® QuickPath Interconnect
Multi-GPU Support
Supports NVIDIA® 4-Way SLI™ Technology
Supports AMD Quad-GPU CrossFireX™ Technology
Expansion Slots
4 x PCIe 3.0/2.0 x16 (dual x16 or quad x8) *2
2 x PCIe 3.0/2.0 x16 *2
1 x PCIe 3.0/2.0 x16 (x8 mode) *2
Storage
Intel® C602 chipset :
2 x SATA 6Gb/s port(s), blue
8 x SATA 3Gb/s port(s), black
Support Raid 0, 1, 5, 10
Marvell® PCIe 9230 controller :
4 x SATA 6Gb/s port(s), gray
Support Raid 0, 1, 10
LAN
Intel® 82574L, 2 x Gigabit LAN Controller(s)
Audio
Realtek® ALC898 8-Channel High Definition Audio CODEC
- Supports : Jack-detection, Multi-streaming, Front Panel Jack-retasking
Audio Feature :
- Absolute Pitch 192kHz/ 24-bit True BD Lossless Sound
- DTS Ultra PC II
- Optical S/PDIF out port(s) at back panel
USB Ports
ASMedia® USB 3.0 controller :
4 x USB port(s) (2 at back panel, , 2 at mid-board)
Workstation Feature
Quick Gate: 2 x vertical USB 2.0 on board
ASWM Enterprise
ASMB6-iKVM Remote Management Tool
Special Features
ASUS Digital Power Design :
- Industry leading Digital 7 +1 Phase Power Design
- Industry leading Digital 2 Phase DRAM Power Design
ASUS Exclusive Features :
- Front Panel USB 3.0 Support
- ASUS SSD Caching II
ASUS Quiet Thermal Solution :
- Stylish Fanless Design Heat-pipe solution
ASUS EZ DIY :
- ASUS CrashFree BIOS 3
- ASUS EZ Flash 2
- ASUS MyLogo 2
- Multi-language BIOS
ASUS Q-Design :
- ASUS Q-Shield
- ASUS Q-Code
- ASUS Q-Slot
- ASUS Q-DIMM
Back I/O Ports
1 x PS/2 keyboard/mouse combo port(s)
2 x LAN (RJ45) port(s)
2 x USB 3.0
6 x USB 2.0
1 x Optical S/PDIF out
6 x Audio jack(s)
Internal I/O Ports
1 x USB 3.0 connector(s) support(s) additional 0 USB 3.0 port(s)
2 x USB 2.0 connector(s) support(s) additional 4 USB 2.0 port(s)
2 x USB 2.0/1.1 vertical port(s)
2 x COM port(s) connector(s)
2 x IEEE 1394a connector(s)
2 x CPU Fan connector(s) (2 x 4 -pin)
6 x Chassis Fan connector(s)
1 x S/PDIF out header(s)
1 x 24-pin EATX Power connector(s)
2 x 8-pin ATX 12V Power connector(s)
1 x 4-pin EZ_PLUG Power connector(s)
1 x ASMB6-iKVM connector(s)
1 x VGA connector(s)
1 x Front panel audio connector(s) (AAFP)
1 x AUX panel header(s)
1 x SMBus header(s)
1 x System panel(s)
1 x Power-on button(s)
1 x Reset button(s)
1 x Clear CMOS jumper(s)
Accessories
User's manual
ASUS Q-Shield
2 x COM port cable(s)
8 x SATA 3Gb/s cable(s)
6 x SATA 6Gb/s cable(s)
1 x 3-Way SLI bridge(s)
1 x 4-Way SLI bridge(s)
1 x SLI bridge(s)
0 x 1-port 1394a module(s)
BIOS
64 Mb Flash ROM, UEFI BIOS, PnP, DMI2.0, WfM2.0, SM BIOS 2.6, ACPI 2.0a, Multi-language BIOS, ASUS EZ Flash 2, ASUS CrashFree BIOS 3
Manageability
WfM 2.0, DMI 2.0, WOL by PME, WOR by PME, PXE
Support Disc
Drivers
ASUS Utilities
ASUS Update
Operating System
Windows® Server 2008 R2 Enterprise
Windows® Server 2008 Enterprise SP2 64-bit
Windows® 8 64-bit
Windows® Server 2012
Windows® 7 32/64-bit
Form Factor
EEB Form Factor
12 inch x 13 inch ( 30.5 cm x 33 cm )
Note
1* E5-2600 series CPU support DDR3-2133(O.C)/2000(O.C)/1866(O.C)/1600/1333/1066 MHz
1* E5-2600 V2 series CPU support DDR3-1866/1600/1333/1066 MHz
*2: This motherboard is ready to support PCIe 3.0 SPEC. Functions will be available when using PCIe 3.0-compliant devices. Please refer to www.asus.com for updated details.

E5 ES compatibility listing Warning: Spoiler! (Click to show)
Troubleshooting Warning: Spoiler! (Click to show)
Quote:
Originally Posted by BlackenedTush View Post

Coolers too tight...?
I mentioned to PhxTriode that my coolers are Dynatron R17s. I had never installed a Sandy Brdge CPU cooler before and I got a little enthusiastic with the spring loaded mounting screws - I had torked them a tad too tight. As a result I was having problems getting any video signals out of my EVGA GeForce 670 GPU. On a hunch Chris at EVGA told me to try loosening the CPU cooler screws. I did and Voila!, everything worked. Evidently the CPU seats on many motherboards are susceptible to very slight warpage under these conditions... leading to just enough distortion to cause marginal CPU Pin connection in the seat, and many potential symptoms. Just a thot...

Quote:
Originally Posted by BlackenedTush View Post
My GTX670 is the EVGA SuperClocked 4GB w/ Backplane (NVIDIA driver version 9.18.13.1070), It looks like a reference card. Not sure if brand or model makes much difference with our board since it follows the NVIDIA reference design for the most part, but it is generally touchy with these Keplers. My BIOS is v0503.

Fixing Posting and GPU Issue

After putting my beast together I also had problems getting my board to post. Not seeing any 64GB kits out there I had purchased two 32GB Vengeance RAM kits. I assumed that they would play well together. At the time I was clueless as to the cause of the posting issue. But by swapping RAM sticks in positions1 & 2. I was able to get posting to happen; but then my monitors only came to life maybe 2 out of the next 10 attempts and then not at all. My monitors kept complaining of no HDMI signal. I put the GTX670 in various PCIe slots with no better results. EVGA helped me. The problem there turned out to be the fact I had tightened my Dynatron CPU coolers too tight. Evidently the excess tightness was warping the CPU seats on the board just enough to cause PCIe anomalies. So I loosened them up to the point that they weren't pressuring the CPUs at all; but not so much that there was play between the CPUs and seats. I then tugged very gently on the CPUs to equalize pressures and re-tightened the coolers a small amount. My system posted, booted into Windows, and my monitors worked!
After the scramble to get it to post, my GPU had ended up in slot 3, so I moved it to slot 5 where I had planned to put it for better cooling distribution and because it doesn't switch down to 8x based on the presence of other cards in even numbered slots. Further tests confirmed that everything was still working.
Now at this point I was thinking that my problems were only due to CPU seat warping causing issues with the PCIe and RAM channels. I hadn't realized that I had also been dealing with some intermittent problems in the RAM itself.

My Advice

Not knowing what you've done or not and what you know or don't know... I don't wish to insult anyone's intelligence. Given that this board seems haunted at times or at least hormonal, this is what I would do taking each subsequent step if posting doesn't happen:
Clear RTC RAM. Make sure jumper ends up in correct position
Check and verify that CPU coolers are minimally tight
Reduce PCIe occupation to only the GPU. Try GPU in odd-numbered slot 5 or 7 (both are 16x, driven by CPU2, and not subject to speed switching complications)
Try GPU in odd-numbered slot 1 or 3 (both 16x/8x, driven by CPU1, and subject to speed switching complications)
Reduce RAM to a single stick in slot DIMM_A1 (the leftmost slot for for CPU1)
Swap alternate RAM sticks into DIMM_A1
Swap GPU into the alternate PCIe slot (5 or 7)
Reduce to most minimal config: only one CPU, one stick of RAM, and one PCIe card (GPU).
Single CPU must be in seat CPU1 (upper right), Single RAM stick must be in slot DIMM_A1 , and GPU must be in odd-numbered PCIe slot 1 or 3 (where it's driven by CPU1).
Try swapping in other RAM sticks into DIMM_A1 and moving GPU to the other odd-numbered slot

If you get it to post at most minimal config, then populate with additional RAM (from one kit). Begin by making a 2x config - add DIMM_B1 and test it, Then make a 4x config by adding both DIMM_C1 & DIMM_D1 and test. If that works, try adding the second CPU.

Quote:
Originally Posted by AndyE View Post

1) The Q-Codes are listed in the manual and provide at least a solution to know until when the POST run ok. Good that the system is now starting
A good summary for initial boot issues:
http://www.tomshardware.co.uk/forum/261145-31-perform-steps-posting-post-boot-video-problems

2) If memory is "missing" then the first thing I would do is to reset the CMOS memory. Potentially, in trying to get the system starting, you changed essential settings and impacted this part of POST

3) ME is the Intel Management Engine which is part of Intels vPro offering. Basically it is a small computer on the motherboard supervising the operation of the system, even if the main CPUs are turned off - i.e. you can remotely start the Asus MB via this mechanism

4) With default CMOS settings, the MB shows the tarbet base frequency, which is in your case 3100MHz. If perf mode and similar things are changed, it could be different (haven't personally tried it)

5) This is normaly behavior. Even if the workload of AIDA, HWInfo etc is not big, you are executing software on your system. There is no hard affinity between the executing thread in an application abnd the physical core in the socket - shows up as a kind of random pattern. Benchmark software potentiall wakes up the CPU to get the timing operation right. I would *only* be concerned, if the system with good benchmark software under load would not go to either 3100MHz or better 3400 MHz (depending on your cooler). 3400 MHZ is the max frequency for all cores in Turbo mode. For 1-2 core under load the speed can go up to 3800 MHz. Good benchmark software for such a system is Intel's Linpack, be more critical of the results of the usual known benchmark apps - they are not optimized for NUMA boards like yours.

6)
Memory amount: This is normal
Memory is used for all kind of things like I/O devices are mapped into physical memory space. Some utilities see one POV, some have other approaches. 48 MB difference look like a PCI express card is mapped into memory space.

4 x 8 GB memory is a suboptimal configuration for this system. One of the reasons for a dual socket MB is a the increased bandwidth you might get. In this configuration the 16 cores of the 2xE5-2687W will starve for memory bandwidth to achive their regular performance. Basically, you run the 8 core socket with the memory bandwidth of a 4 core i7-3770. Either switch to 8x4 GB or 8x8GB. Systems like this are NOT designed to achieve low latency /high speed for individual threads, for these kind of apps an OC system with fewer cores is the better solution. If you need THROUGHPUT, then this system will shine and and leave all single socket systems in the dust. As an example: It is possible to read a 100GB file within 5 seconds into main memory (this is actually what I am doing with mine). Try this with an OC i7-3770K or i7-3930K, it wouldn't be possible.

To identify possible errors, I'd start with one populated socket, and go with 1 RAM DIMM and start there. Run the system under load for a few hours (linpack i.e.) and check the stability in its minimal config. Move from there by adding more memory Dimms to one socket. If all goes well, THEN add the second. If problems arise, change back to a single socket config with the "faulty" CPU and re-check stability. If stability is there, your setup might have been screwed for dual socket ops (or one CPU is indeed defect. Clear the CMOS and re-check with 2 sockets.

As said, many classic benchmark utilities are "confused" with NUMA systems or if the performance goes in regions beyond the design of the software. Some of them get actual slower (as data has to be moved via the QPI interconnect and there are WAY too many cores to choose from. Software which does not explicitly control the mapping of threads and memory to the indivual sockets and cores, will never achieve top performance on a 32 core NUMA system. Most benchmark utilities are not written in this way, which regularily might people belief that the single socket system gives more bang for the buck. This is correct if the assessement is done with these kind of software, it is not correct with properly developed software.

This is especially true for memory bandwidth performance checks .Your decline might come from the utility's inability to properly understand your topology. Check with stream benchmark. A system with 1600MHz memory should be in the 80 GB/sec range
Pernod
(28 items)
 
Oleo
(14 items)
 
The Sidewinder
(18 items)
 
CPUCPUMotherboardGraphics
Intel Xeon E5-4650 Intel Xeon E5-4650 Asus Z9PE-D8 WS GeForce GTX 780 Ti 
RAMRAMHard DriveHard Drive
4 x 4GB Corsair Dominator Platinum 4 x 4GB Corsair Dominator Platinum Samsung Spinpoint F3 2TB Sandisk Ultra 64GB 
Hard DriveCoolingCoolingCooling
mushkin Triactor 240GB EK Supremacy Nickel/Plexi EK Supremacy Nickel/Plexi TFC XChanger 360 
CoolingCoolingCoolingOS
Koolance RP452X2 Swiftech MCP-655 Corsair SP120 "QE" Windows 10 Enterprise x64 
OSMonitorMonitorMonitor
openSUSE Leap 42.1 x64 Dell U2412M Dell U2412M Acer P241W-d 
KeyboardPowerCaseMouse
Ducky 1008 w/ Cherry MX Blue Coolermaster Silent Pro M2 1.5kW Silverstone Raven RV01B-W Microsoft Sidewinder X5 
AudioAudioAudioOther
Asus Xonar DX Beyerdynamic DT 880 Premium AudioEngine A2 (2.0) Wacom Intuos Pen & Touch 
CPUMotherboardGraphicsRAM
Core i7 2600K @5.2  MSI MPower Z77 GeForce GTX 470 Corsair Vengeance 2000MHz C10 
Hard DriveCoolingCoolingCooling
Samsung Spinpoint F1 XSPC Raystorm EK Spin Bay Res Clear mcp-350 (ddc1) 
CoolingCoolingOSOS
XSPC EX120 XSPC EX240 openSUSE 12.3 x64 elementaryOS 0.3 (Freya) x64 
PowerCase
Corsair TX750 750W Lian Li A05NB 
CPUMotherboardGraphicsRAM
Intel C2Q Q9550 Asus P5G41C-M LX GeForce GTX 470 Corsair XMS2 DDR2 800 
Hard DriveHard DriveHard DriveHard Drive
Seagate LP 500GB Crucial M4 128GB WD Red 2TB WD Red 4TB 
CoolingOSMonitorPower
Scythe Big Shuriken w/ Silverstone Suscool 121 Windows 10 Home x64 Sony Bravia KDL-37EX500 Antec TP650 New 
CaseOther
Lian Li V351B Silverstone Suscool 121 120mm case fans 
  hide details  
Reply
Pernod
(28 items)
 
Oleo
(14 items)
 
The Sidewinder
(18 items)
 
CPUCPUMotherboardGraphics
Intel Xeon E5-4650 Intel Xeon E5-4650 Asus Z9PE-D8 WS GeForce GTX 780 Ti 
RAMRAMHard DriveHard Drive
4 x 4GB Corsair Dominator Platinum 4 x 4GB Corsair Dominator Platinum Samsung Spinpoint F3 2TB Sandisk Ultra 64GB 
Hard DriveCoolingCoolingCooling
mushkin Triactor 240GB EK Supremacy Nickel/Plexi EK Supremacy Nickel/Plexi TFC XChanger 360 
CoolingCoolingCoolingOS
Koolance RP452X2 Swiftech MCP-655 Corsair SP120 "QE" Windows 10 Enterprise x64 
OSMonitorMonitorMonitor
openSUSE Leap 42.1 x64 Dell U2412M Dell U2412M Acer P241W-d 
KeyboardPowerCaseMouse
Ducky 1008 w/ Cherry MX Blue Coolermaster Silent Pro M2 1.5kW Silverstone Raven RV01B-W Microsoft Sidewinder X5 
AudioAudioAudioOther
Asus Xonar DX Beyerdynamic DT 880 Premium AudioEngine A2 (2.0) Wacom Intuos Pen & Touch 
CPUMotherboardGraphicsRAM
Core i7 2600K @5.2  MSI MPower Z77 GeForce GTX 470 Corsair Vengeance 2000MHz C10 
Hard DriveCoolingCoolingCooling
Samsung Spinpoint F1 XSPC Raystorm EK Spin Bay Res Clear mcp-350 (ddc1) 
CoolingCoolingOSOS
XSPC EX120 XSPC EX240 openSUSE 12.3 x64 elementaryOS 0.3 (Freya) x64 
PowerCase
Corsair TX750 750W Lian Li A05NB 
CPUMotherboardGraphicsRAM
Intel C2Q Q9550 Asus P5G41C-M LX GeForce GTX 470 Corsair XMS2 DDR2 800 
Hard DriveHard DriveHard DriveHard Drive
Seagate LP 500GB Crucial M4 128GB WD Red 2TB WD Red 4TB 
CoolingOSMonitorPower
Scythe Big Shuriken w/ Silverstone Suscool 121 Windows 10 Home x64 Sony Bravia KDL-37EX500 Antec TP650 New 
CaseOther
Lian Li V351B Silverstone Suscool 121 120mm case fans 
  hide details  
Reply
post #2 of 2450
Hey... I just made a system with this board, and I have a little bit of a problem. There is almost no info out there, so I made an account in order to join this thread. You seem to know your ****, perhaps you can even help me. In order to save myself some time, Im just going to paste the email I wrote to Galaxy

I recently purchased a galaxy GTX 670 and tried to put it into a computer with an ASUS Z9PE-D8 motherboard (latest v503 bios), two Xeon E5 2660 engineering sample CPUS, and 32gb of non-ecc ram. The galaxy card does not work. The fan comes on, it is not detected, there is no video signal.

However... The galaxy card DOES work in my friend's computer. It also DOES NOT work in another friend's (rather old) computer, both of which usually run older GTX cards.

Furthermore, one of those older cards (an EVGA GTX 260) DOES work in my computer. Indicating that the problem lies within the Galaxy 670 card, or the combination of it and the motherboard.

Other info:
- Tried every PCIE slot
- Card is not detected at a very low level, motherboard beeps when onboard video is disabled, indicating no video card found
- Absolutely no issues in another computer
- Monitor does not display the "no connection" warning, indicating that there is a connection, but screen always remains black, no flicker at any time.


I think I should just exchange this card... But what to exchange it for? What works for you?
post #3 of 2450
First off, I want to thank timmeh87 for identifying that this issue exists with non-EVGA based 670's and the Z9PE-D8 motherboard!

Secondly, I figured out what the problem is. You need to enable "VGA Palette Snooping" in the BIOS and the problem should go away. If it doesn't then it is a combination of settings within my BIOS.

EDIT: Also this board rocks and I love having 24 threads in Linux and Windows.
post #4 of 2450
I put a TPC 812 on it, fan hits the RAM.

Im looking for coolers that will not interfere with the RAM or PCIE 1 slot. Any ideas ??

System:

E5-2687w (one for now)
TPC 812
32Gb Corsair 1866Mhz RAM (4 x 8Gb) Can only get 1600Mhz out of them
Cosmos II
Lepa 1600w PSU
Vertex 4 512Gb (Os and programs)
4 1Tb Seagate 6gbs (2 Raid 0's)
Quadro 6000 (got it cheap and plan a Tesla for CS6)

Sorry for the potential stupid question but this is the first system I have built in 15yrs.

Thanks
post #5 of 2450
I liquid cooled all of mine so not sure what to do with air. If I had to guess I'd say the Zalman CNPS12X or any Zalman CNPS9900MAX series. I also think the Phanteks or the Scythe SCKTN-4000 would be tall enough but I've not worked with them.
Liquid Proto 1
(9 items)
 
RIVEx Wet 1
(21 items)
 
 
CPUCPUMotherboardGraphics
Intel Xeon Intel Xeon Z9PE-D8 WS NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 GEIL  GEIL  GEIL  
RAM
GEIL  
CPUMotherboardGraphicsGraphics
Intel Core i7 3960X RAMPAGE IV EXTREME EVGA GeForce GTX 680 Signature SC+ 02G-P4-2685-KR EVGA GeForce GTX 680 Signature SC+ 02G-P4-2685-KR 
RAMHard DriveHard DriveOptical Drive
G.Skill F3-19200C10-8GBZHD Corsair GT Force SSD Western Digital Caviar Black Asus Black Blu-Ray Drive (SATA)  
CoolingCoolingCoolingCooling
Koolance RP-1200 Series Reservoir & Pump XSPC Raystorm High Performance Acetal CPU Block XSPC Rampage IV WaterBlock Set Black Ice GT Stealth 360 Radiator - Red 
CoolingCoolingCoolingCooling
Bitspower Matte Black Compression Fittings Primochill Pure Performance Coolant - Clear Primochill PrimoFlex Pro LRT Tubing 1/2" ID 3/4... 4 x Scythe Gentle Typhoon 1850 RPM 120mmx25mm Fans 
OSOSMonitorPower
Windows 7 Ultimate Fedora 17 2 x Doublesight DS-307W 30" Wide LCD Antec HCP-1200 
Case
Cooler Master HAF 932 Advanced RC-932-KKN5-GP 
  hide details  
Reply
Liquid Proto 1
(9 items)
 
RIVEx Wet 1
(21 items)
 
 
CPUCPUMotherboardGraphics
Intel Xeon Intel Xeon Z9PE-D8 WS NVIDIA GeForce GTX 580 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 580 GEIL  GEIL  GEIL  
RAM
GEIL  
CPUMotherboardGraphicsGraphics
Intel Core i7 3960X RAMPAGE IV EXTREME EVGA GeForce GTX 680 Signature SC+ 02G-P4-2685-KR EVGA GeForce GTX 680 Signature SC+ 02G-P4-2685-KR 
RAMHard DriveHard DriveOptical Drive
G.Skill F3-19200C10-8GBZHD Corsair GT Force SSD Western Digital Caviar Black Asus Black Blu-Ray Drive (SATA)  
CoolingCoolingCoolingCooling
Koolance RP-1200 Series Reservoir & Pump XSPC Raystorm High Performance Acetal CPU Block XSPC Rampage IV WaterBlock Set Black Ice GT Stealth 360 Radiator - Red 
CoolingCoolingCoolingCooling
Bitspower Matte Black Compression Fittings Primochill Pure Performance Coolant - Clear Primochill PrimoFlex Pro LRT Tubing 1/2" ID 3/4... 4 x Scythe Gentle Typhoon 1850 RPM 120mmx25mm Fans 
OSOSMonitorPower
Windows 7 Ultimate Fedora 17 2 x Doublesight DS-307W 30" Wide LCD Antec HCP-1200 
Case
Cooler Master HAF 932 Advanced RC-932-KKN5-GP 
  hide details  
Reply
post #6 of 2450
Quote:
Originally Posted by xttxtt View Post

I liquid cooled all of mine so not sure what to do with air. If I had to guess I'd say the Zalman CNPS12X or any Zalman CNPS9900MAX series. I also think the Phanteks or the Scythe SCKTN-4000 would be tall enough but I've not worked with them.

Thank you for the reply, I just picked up some H80's and should be here tomorrow. Hope I can get them to fit
post #7 of 2450
I'm in!

And I have an issue I hope someone can help me with.

Here are my system specs:
ASUS Z9PE-D8 WS MoBo AMI bios 503
Dual Xeon 2687W CPU, each liquid cooled with Corsair Hydro H80
Dual EVGA GTX 580
64GB Kingston ECC Registered DDR3 1300 RAM (8 x 8 GB)
Enermax Platimax 1200 Watt PSU
LSI 9620 4i 4 port SAS/SATA RAID controller
4 x 2TB Seagate Constellation ES
Win 7 Ultimate

I run this box hard, crunching BOINC 24/7 full speed.

My issue:

I am getting a Windows WHEA event 19 frequently. This is a corrected machine check error. Details below:
A corrected hardware error has occurred.

Reported by component: Processor Core
Error Source: Corrected Machine Check
Error Type: Bus/Interconnect Error
Processor ID: 46

The details view of this entry contains further information.

I am not overclocking and have most bios settings to auto.

I turned off Speedstep in bios and the issue went away for four days. However, I want to know what is causing the issue and would like to be able to use speedstep.

Any ideas I can test?

Does anyone know the recommended voltage, frequency and timing settings for this CPU and RAM? I would like to try manual bios settings to see if I can get rid of or identify the cause of this issue.

Thanks in advance.

Cheers,
Chris
post #8 of 2450
Quote:
Originally Posted by ChrisSibbald View Post

I'm in!
*snip*
Thanks in advance.
Cheers,
Chris

Hey Chris, I saw your post in my thread. I have a few suggestions with BIOS pics but photobucket isn't allowing uploads right now so I will add those later. Does your RAM run at its rated settings in auto mode? I had a very hard time getting my RAM to run properly but I'm not using ECC.
post #9 of 2450
Thanks Scorpion.

It appears that the bios properly identified the RAM and set timing appropriately. I don't *think* the issue I am having is related to RAM...it is a "bus/interconnect" error. But you never know.

I would really appreciate seeing your bios settings.

My personal email is ChrisSibbald_at_Rogers.com (replace _at_ with @).

Cheers,
Chris
post #10 of 2450
PhxTriode
Did you get the H80's to fit? There's certainly more than enough room up top for the rads in that awesome case of yours, and if I remember right the pumps would nestle right in there between your RAM sticks. I was strongly considering getting your case; but settled on the CoolerMaster HAF X because it fits under my desk. I did order the H70s with Gentle Typhoon fans but then I sent them back because I found that I would have had to fabricate a mounting bracket up top... plus I was also a little concerned with how stiff those Corsair hoses are! It made me a touch apprehensive that the gymnastics required to mount them might possibly weaken them for later cracking. I'm sure they're pretty reliable tho. Cool running too. I settled for air-cooling with the Dynatron R17s. They fit nicely with hi-rise RAM and work just fine. CPU 2 is the hottest due to airflow config and it doesn't get over 50C with heavy rendering or 3DMark11 tests.
Edited by BlackenedTush - 9/8/12 at 2:52pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Z9PE-D8 Owner's thread