Overclock.net › Forums › Intel › Intel Motherboards › Asus Z9PE-D8 Owner's thread
New Posts  All Forums:Forum Nav:

Asus Z9PE-D8 Owner's thread - Page 139

post #1381 of 2457
OK, after flashing the BIOS, installing the Intel Rapid Storage Technology (IRSTe) software stil caused Windows to hang on boot. I then changed the jumper from the default LSI MegaRAID to the Intel RSTe. Even though I have no RAID set up, it seemed this was key to both installing the IRSTe software/Intel ACHI drivers and eliminating the system interrupts which caused me to not be able to work with any audio without serious stutter and lag.

I appreciate the help, I'm posting the above in case anyone else searches for solutions in a similar scenario.
post #1382 of 2457
I was never able to get irste or lsi raid0 to work on the first two sata 6 ports (for two samsung ssd's)...turns out lsi doesn't support my older samsung ssd's amongst other things. I WAS however to get the LSI equivalent (ssd caching) to work on 4 other ports, and installed a raid card which shows up under the same lsi control panel (believe it or not ran out of sata ports! well I have a lot of hdd's, something like 16:)). My main problem was getting win7 to install with the first to sata ports set to raid0....just wasn't going to happen.

It's sort of stable at the moment, but even booting from an ssd for the os, takes 10 mins to start (maybe I should have avoided installing the irst-e(enterprise) thing...at this point, it just stays on, don't really want to mess with it. The last 4 sata/scu ports work fine as well in raid5 (4 WD red drives) which is nice...don't know what happens if the system crashes of course...eek.gif

Edit: you're not able to have raid0 on the first topmost sata ports AND JBOD for the rest...so I guess the solution if you want to raid0 som ssd's for the OS and programs (much easier backup-wise) is to install a raid card and run OS and programs off that, then use the board's ports for variously lsi-mega raid, the intel scu/raid, jbod etc...

At this point have os on one 250gb samsung ssd, programs on another (the top 2 sata6 ports), then the next 4 using lsi ssd caching (2 cheap 64gb ssd's paired to 4tb hdd's), then a whole lot of jbod disks, then raid 5 on the intel scu ports, then another 2 on the raid controller. Would like to use the raid cart for port-multiplier, but easier said than done...of course can only fit another 2-3 hdd's in my 900d case (have big ax1200 power supply which gets in the way of the 5th hdd cage)...

whew can't have enough backup/storage!thumb.gif Of course i'm evacuating bricks when it comes to backup...have only 10 Mbps up...
Edited by squidman - 3/13/14 at 1:50pm
post #1383 of 2457
Yeah after a day of thinking everything was smooth running, my system got slower and slower until it just wouldn't do anything. I'm kind of back to square one--do I live with my constant system interrupts/high DPCs or do I continue to troubleshoot... at this point I'm content to turn this system into a render machine and just build an X79 system for workstation use.
post #1384 of 2457
BIOS 5404 for Z9PE-D8 WS released to public
1. Improve the FAN curve settings.
2. Patch the compatibility for K4000.

[Warning]
*If your BIOS version is 0703 or older: Go to BIOS-Utilities to download and flash the BIOS to version 3109 firstly before updating the BIOS.

4,15 MBytes 2014.03.14 update


Anyone? smile.gif

I guess i can't expect any other benefits from this bios (like RAM speed compatibility), just the two fixes told there?
Edited by MaDDeePee - 3/19/14 at 2:34am
post #1385 of 2457
Phillydee (mmm puts in the mood for a philly cheesesteak! but how to find in norway?)...

Yeah the slowing down thing is an absolute nightmare on bootup. But with various raid systems in place and terabytes upon terabytes of data, am EXTREMELY reluctant to reinstall everything...what a nightmare eh! Not to mention all the plugins....

It never did boot really quickly even on fresh install being a workstation, but getting pretty bad for me lately...just have to take an extended extended coffee break.

Of course for rendering, video stabilizing or those kinds of things, it just ROCKS! thumb.gif
post #1386 of 2457
Quote:
Originally Posted by t_ski View Post

Well, I tried both CPUs and it didn't work (I really didn't expect it to be any different). Then I took the cables from my AX1200 and hooked them up to the board. I pressed the power button and too my surprise I saw both CPU fans spinning!!! Then I heard crackling, saw smoke, then a small fireball appeared under the heatpipe on the board. frown.gif

Going to have to RMA for sure. Not sure if I can RMA through Newegg now or if it will have to go through Asus.

I was going to tell you that your problem was most likely your PSU. Seriously under powered for what you were running. Same thing happened to me. Upgraded the PSU (1300 watts) and everything fired right up. Your little fireball could have been a result of using the wrong cables and shorting your board. Hopefully you got an RMA and new PSU.

2d
post #1387 of 2457
What on earth was he running? I have the same older ax1200 PS, running (ok just the one 770 gtx), but loads of fans, 13 hdd or something, raid card, 2 h80i's, and looking at my watt-meter only pulling 230 watts on idle. It went up to something like 400 watts when maxing out both cpu's and gpu alt-coin mining...(back in the day sic! all of one month ago before market imploded). Seen several vids with this board and e5-2697 v2's and the same PS running fine (albeit mosfet heatsinks get a bit warm....link here...https://www.youtube.com/watch?v=Nvl5rSOcLzw)...

hahah sorry just love the guy's accent and occasional off-color language! Legend! Mind you Heathrow is still a friggin' nightmare...Gatwick all the way for me....thumb.gif
post #1388 of 2457
He had dual xeons, a either 280 or 770ti in it and a couple of hard drives, and 32gb of ram. He was trying to run it all with a 650 watt PSU, that he swapped cables with from his corsair 1200.
post #1389 of 2457
Why not chuck in the ax1200 to start with? Oh well, I don't know the whole story...I guess the lesson is go on the forums and do your research beforehand! Wow was grateful for this forum during my build! Still, even a 650 watt PS should have been able to handle the afore-mentioned. Sounds like a short, or a bad cable or maybe a stand-off. Really bad luck iff it all went south....commiserations!

Edit the 'hahaha' of last post is from the vid I posted, nothing to do with this dude's problems...that just sucks! And is not funny at all, really sympathize with the guy, hope he can sort his probs...have had my share of pc-nightmares (and wow with this board, ya know, prbly more to come knock on wood).

Good luck t-ski! May you have endless powder dump on you as a recompense for your tribulations! From another skier...thumb.gif
Edited by squidman - 3/21/14 at 3:38pm
post #1390 of 2457
The story is that the AX1200 is in my main rig, currently running with a 3930K/X79 combo I wanted to get the Asus up and running first, then transfer over my files and replace the system in my main rig. I was using an Antec 650W which should have had enough amps on the rails to work, but I think it was not EPS 2.9 compliant, which this board seemed to need. Anyway, I took the AX1200 and tried to power up this board with it, but I used a spare ATX cable I had bought second-hand. I now think the other guy tried to sleeve it and messed up the pin-outs, which fried my board.

Update on the story is that Newegg got my board and said the socket was damaged, so they returned it to me. No $hit - it fried my CPUs! I've had it sitting in the box since it came back from the Egg, unopened. I did get a chance to stop by a Microcenter and picked up a Sabertooth X79 board. I tried each of the Xeon chips in it and both give a red CPU error LED. Long story short: over $1500 down the toilet... frown.gif
Quote:
Originally Posted by squidman View Post

Good luck t-ski! May you have endless powder dump on you as a recompense for your tribulations! From another skier...thumb.gif
I don't ski - I'm Polish wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Z9PE-D8 Owner's thread