Overclock.net › Forums › Intel › Intel Motherboards › Asus Z9PE-D8 Owner's thread
New Posts  All Forums:Forum Nav:

Asus Z9PE-D8 Owner's thread - Page 225

post #2241 of 2476
I just got a one of these boards, and a second 2670. Getting q-code h2, anyone know what this means? Its not in the manual.

EDIT: Ok, The code is actually 62. The bottom LED on the 1st Q-code isn't working. Found an earlier post and moved one of the video cards, so at least I got video now.
Er..sorry, guess its actually b2.

EDIT2: The bottom LED on the 1st Q-code works intermittently. The second problem is that when I install the second CPU it just goes into a reboot loop. I put the second CPU in the old board I had, and it works fine, and I can get the first CPU to work on it ok. Using SR0KX E5-2670, and PNY DDR3-1866...hoping to get at least 1600Mhz but the RAM was almost the same price so I got the faster. BIOS is 5802.
Edited by spdaimon - 7/10/16 at 9:55am
post #2242 of 2476
shredhead666, or anyone else running SAMSUNG 950 pro 512GB on our board? Hommerloves beer not included since he already done this! ;-)

What speed do you get in different benchmarks? Chrystal / Attos / as ssd? Screenshoots would be appreciated!
post #2243 of 2476
Hey all, I just ran into an issue with my Windows 7 64bit Ultimate install. It's been pretty stable for the past 3 years or so, but since last month, after 4 hours uptime, I couldn't load any web pages or even **** down! Even restoring from a 2 week old backup didn't help..the issue came back 10 days after restoring.

So after pulling my hair out reinstalling drivers and my anti-virus software, I bit the bullet and "upgraded" to windows 10. It seems to handle my six video cards better, actually using each ones VRAM, but I have minor issue is that I cannot install the driver for the Intel C600 raid controller, which I do believe is the bottom 4 sata ports, which I'm not using anyway. I tried installing and it just told me to wait..for 40 mins. Luckily I made a system restore just before this point.
post #2244 of 2476
Finally got my beast setup. Running two Titan X's at the moment. This build is meant for CUDA development and running many statistical models and machine learning models.

post #2245 of 2476
Cinebench of 1992 for my build.
post #2246 of 2476
This thread is really big and although i've browsed a bit through it, I apologize if a solution for my problem has been posted before.
I've just finished building a workstation with this board and 2 Xeon 2670
This motherboard seems to be shipped with all the default jumper and bios setting set as a node rather than a standalone workstation. I think the majority of people buying this workstation board will not have any use for PXE, and remote functions, and will find the default settings for this motherboard annoying.
Afetr reading some posts in another forum I managed to avoid the annoying double or triple weird BIOS logo screens, disabling PXE etc.
Bios seem to detect properly the CPU's and RAM.

The following are the problems/questions that I have that perhaps I can solve with your help:

1.- My main problem is that BIOS won't detect ANY SATA devices. I've tried several hard drives in vaious SATA and SAS ports (for what I understand SATA HDD can be plugged in SAS ports and will work fine. Also tried different cables both for data and for power and I always get "no media detected" in the SATA Bios screen, they all show up as SATA 1: Not detected, SATA 2: Not detected, etc.
I tried changing the jumper that switches from LSI MegaRAID to RST (since I'm not using RAID) but it makes no difference.
None of the boot options show the hard drive either, only CD and floppy ...

2.- I realize that it's a complex and very advanced board but Is there a way to shorten or bypass the initial board tests or at least bypass the unnecessary ones since I'm using it as a regular workstation and not as a server? Right now it takes at least 90 seconds to get to the point where the HDD are not detected.

If any of you could share their optimal BIOS settings after their experience I would be very grateful.


My system:
BIOS 2604 (Latest for my CPU's)
Asus Z9PE-D8
2 x Xeon E5-2670 (from ebay $150 the pair)
Coolermaster Hyper 212 EVO
EVGA 750W gold PSU
Nvidia gForce 770 4gb
32 gb RAM 1866
256GB system SSD
3TB storage HDD

Below are some BIOS screens. The others have not been changed from default:







Windows 8.1 (if I ever manage to install it .... frown.gif

Thanks in advance
Edited by palosanto - 7/16/16 at 11:10pm
post #2247 of 2476
Quote:
Originally Posted by palosanto View Post

BIOS 2604 (Latest for my CPU's)
I'm not sure why you think 2604 is the latest for your CPU but 5802 is the latest for ALL CPU's. I have a 1.04 revision motherboard that came with 3206 so yours would seem to be pretty old though I don't think I see 2604 on the bios page. I strongly suggest you update to the latest 5802 using the inbuilt bios updater. Just format the USB stick as FAT32, drop the *.CAP file on it and your set to go.

I also have 2 x 2670's and they're running fine with Win10 Pro with bios 5802. I didn't actually do a fresh install as I just took the SSD with Win10 from another X58/Xeon 5670 build and just plugged it straight in. On first time boot it just downloaded a few drivers and then worked perfectly with just a couple drivers needing to be installed from the website.

EDIT. You have bios 5602 not 2604. I would still update and see how you get on.
Also I cured the start up bios problem of the Asus logo screen showing multiple times by changing Force Bios to Keep Option ROM which is a what I've done since Z68 days
Edited by Wam7 - 7/17/16 at 6:11am
post #2248 of 2476
Thanks Wam7,

Where did you get the latest though ? When I go to Asus support page for this board, CPU support, this is the latest shown:

LEAD Technologies Inc. V1.01


Would you mind sending me the CAP file or the exact link to download 5802 ?

I have my SSD also from another system with windows 8.1 and all the software. I've done that several times before preparing it with windows "Sysprep" and always worked fine. But the issue is that BIOS doesn't see any hard drives...
Anyways, I'll update BIOS first (if you can point me to the latest) . Maybe this solves the problem and BIOS sees my SSD.
post #2249 of 2476
Quote:
Originally Posted by palosanto View Post

LEAD Technologies Inc. V1.01


Would you mind sending me the CAP file or the exact link to download 5802 ?
You're on the wrong motherboard site, that's the Z9PA-D8 site. You can get it here.
https://www.asus.com/uk/Motherboards/Z9PED8_WS/HelpDesk_Download/
post #2250 of 2476
I have actually the Z9PA-D8 ... I've been in the wrong forum all the time. I'm sorry.

Well that's even worse now. I cannot find a similar forum for this Mobo ....

EDIT: I found a comparison web page between the Z9PE and the Z9PA and they seem to vary only in form factor, integrated graphics (Z9PA has it), audio (Z9PA doesn't) and number of ports and PCI slots. Other than that they seem identical.
Is it a good idea to use the bios of one in the other ?
Edited by palosanto - 7/17/16 at 8:27am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Z9PE-D8 Owner's thread