Overclock.net › Forums › AMD › AMD Motherboards › why such low fps?? mobo?
New Posts  All Forums:Forum Nav:

why such low fps?? mobo? - Page 3

post #21 of 28
It's a good ram, a bit expensive but hey, if you can afford it go for it.
To improve the quality of a 32 man game you should really see if anybody else can make the server on his rig, because it's obvious (to me) that it may be the problem.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #22 of 28
Thread Starter 
I mean I don't run a server, or anyone I know. It's just when I JOIN a server in lets say BF2, or BF2142. The FPS is horrible. around 25 or so. It does improve if I look at a place w/o people.
me setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600 MSI K8N Neo4 Platinum BFG 7950GT OC 256mb 2x1 gb OCZ Performance DDR400 
Hard DriveOSMonitorKeyboard
Samsung 80 GB, Maxtor 300 Windows XP Profession SP2 Acer 19', Proview 15' LCD G15 
PowerCaseMouseMouse Pad
OCZ GameXtreme 600W Thermaltake Soprano Logitech MX518 SteelPad 5L 
  hide details  
Reply
me setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600 MSI K8N Neo4 Platinum BFG 7950GT OC 256mb 2x1 gb OCZ Performance DDR400 
Hard DriveOSMonitorKeyboard
Samsung 80 GB, Maxtor 300 Windows XP Profession SP2 Acer 19', Proview 15' LCD G15 
PowerCaseMouseMouse Pad
OCZ GameXtreme 600W Thermaltake Soprano Logitech MX518 SteelPad 5L 
  hide details  
Reply
post #23 of 28
You may also think if the/your network bandwidth is enough. You may have a slightly weaker connection wich becomes saturated when you "look" at the others. Do you know anybody else to have the same problem?
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #24 of 28
Thread Starter 
I don't actually I recently built a friend's rig. It's 3.2 GHZ p4, BFG 7900 GT, 550W PSU, 2 GB Memory some unknown brand, I think it was Kingmax(2 DIMM). He gets sometimes 20 FPS better, yet some other time we get the same. Also another friend running a 7800GTX, 1 GB RAM, 3.2 GHZ p4 gets around the same as me on css. Which led me to think the 7900GT is not such a great card. BUT when I put in a 7900GTX off a friend's rig, I was getting around 20 FPS lower than he was, on every game we tested on. (Day of Defeat Source, bf2, bf2142, css, cod2) I'll try getting some new memory, and see how that works, also when I OC my CPU to about 2.4, my RAM was running at about 236 MHZ which is around DDR500, or very close, and I didn't notice a difference in performance.

and my internet is plenty enough.
me setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600 MSI K8N Neo4 Platinum BFG 7950GT OC 256mb 2x1 gb OCZ Performance DDR400 
Hard DriveOSMonitorKeyboard
Samsung 80 GB, Maxtor 300 Windows XP Profession SP2 Acer 19', Proview 15' LCD G15 
PowerCaseMouseMouse Pad
OCZ GameXtreme 600W Thermaltake Soprano Logitech MX518 SteelPad 5L 
  hide details  
Reply
me setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600 MSI K8N Neo4 Platinum BFG 7950GT OC 256mb 2x1 gb OCZ Performance DDR400 
Hard DriveOSMonitorKeyboard
Samsung 80 GB, Maxtor 300 Windows XP Profession SP2 Acer 19', Proview 15' LCD G15 
PowerCaseMouseMouse Pad
OCZ GameXtreme 600W Thermaltake Soprano Logitech MX518 SteelPad 5L 
  hide details  
Reply
post #25 of 28
Thanks for the aditional details... now I'm really wondering if there's not something with your network connection. It may be plenty for downloads and such, but for gaming you use other ports. Since you probably use the integrated network it may also be the mobo's fault.
Anyway I'm mostly guessing which is something you can do without my help. Good luck!
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #26 of 28
Thread Starter 
just ran 3dmark06 after a reboot.
4 sticks ram.

4058
sm2.0 1954
hdr sm3.0 1919
cpu 846


Will try the 1 GB 2 DIMM later on.

Just tried 1 GB RAM in duel channel....CPU-Z reports it as DDR300 ish speed (157MHZ) ***? motherboard not reconizing?
me setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600 MSI K8N Neo4 Platinum BFG 7950GT OC 256mb 2x1 gb OCZ Performance DDR400 
Hard DriveOSMonitorKeyboard
Samsung 80 GB, Maxtor 300 Windows XP Profession SP2 Acer 19', Proview 15' LCD G15 
PowerCaseMouseMouse Pad
OCZ GameXtreme 600W Thermaltake Soprano Logitech MX518 SteelPad 5L 
  hide details  
Reply
me setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600 MSI K8N Neo4 Platinum BFG 7950GT OC 256mb 2x1 gb OCZ Performance DDR400 
Hard DriveOSMonitorKeyboard
Samsung 80 GB, Maxtor 300 Windows XP Profession SP2 Acer 19', Proview 15' LCD G15 
PowerCaseMouseMouse Pad
OCZ GameXtreme 600W Thermaltake Soprano Logitech MX518 SteelPad 5L 
  hide details  
Reply
post #27 of 28
Quote:
Originally Posted by panzer126
just ran 3dmark06 after a reboot.
4 sticks ram.

4058
sm2.0 1954
hdr sm3.0 1919
cpu 846


Will try the 1 GB 2 DIMM later on.

Just tried 1 GB RAM in duel channel....CPU-Z reports it as DDR300 ish speed (157MHZ) ***? motherboard not reconizing?
When you install 4 sticks of ram, default is 333 not 400. You probably will have to set the memory in bios to where it should be for two sticks.
My Thang
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2-4400 w/CNPS9500 Led DFI LP UT CFX3200 DR/G HD3850 512 CCC 8.5 x2 2x1gb OCZ Platinum 
Hard DriveOptical DriveOSMonitor
WD SE16 500gb SATA3 Pioneer DVR108 Win XP Pro SP2 Samsung 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Wireless Laser OCZ GameXStream 700 Watt Thermaltake Tsunami Logitech MX600 Laser 
Mouse Pad
generic 
  hide details  
Reply
My Thang
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2-4400 w/CNPS9500 Led DFI LP UT CFX3200 DR/G HD3850 512 CCC 8.5 x2 2x1gb OCZ Platinum 
Hard DriveOptical DriveOSMonitor
WD SE16 500gb SATA3 Pioneer DVR108 Win XP Pro SP2 Samsung 22" WS LCD 
KeyboardPowerCaseMouse
Logitech Wireless Laser OCZ GameXStream 700 Watt Thermaltake Tsunami Logitech MX600 Laser 
Mouse Pad
generic 
  hide details  
Reply
post #28 of 28
Thread Starter 
I just OC the ram to 220 MHZ according to CPU-Z
me setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600 MSI K8N Neo4 Platinum BFG 7950GT OC 256mb 2x1 gb OCZ Performance DDR400 
Hard DriveOSMonitorKeyboard
Samsung 80 GB, Maxtor 300 Windows XP Profession SP2 Acer 19', Proview 15' LCD G15 
PowerCaseMouseMouse Pad
OCZ GameXtreme 600W Thermaltake Soprano Logitech MX518 SteelPad 5L 
  hide details  
Reply
me setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600 MSI K8N Neo4 Platinum BFG 7950GT OC 256mb 2x1 gb OCZ Performance DDR400 
Hard DriveOSMonitorKeyboard
Samsung 80 GB, Maxtor 300 Windows XP Profession SP2 Acer 19', Proview 15' LCD G15 
PowerCaseMouseMouse Pad
OCZ GameXtreme 600W Thermaltake Soprano Logitech MX518 SteelPad 5L 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › why such low fps?? mobo?