Overclock.net › Forums › Software, Programming and Coding › Other Software › Ongoing Opera audio problem - weird - HELP!
New Posts  All Forums:Forum Nav:

Ongoing Opera audio problem - weird - HELP!

post #1 of 2
Thread Starter 
Hey dudes, I have this minor but really annoying problem with Opera. On my games PC it's fine, but on this laptop it's not.

Basically when Opera is on screen, the laptops audio control buttons don't work, but they do when it's either not in memory, or when it's minimised. As you can imagine, this is really annoying for any webpages with audio/video content. Really annoying when I, for example, open a youtube link and it's blasting out while I fumble for the volume control in the systray. The system volume is still okay through windows, it's only the hard buttons on my little audio control panel that are disabled. The machine is a HP Pavillion zd8000 (if it matters) and I'm using Opera v9.02 on a fully updated XP Home.

I've tried everything I can think of, but there isn't much information out there about this problem. Google certainly doesn't return much at all. I keep thinking I'm missing some option that I have to tick/untick. If I had to put a finger on when this started happening, I'd dsay it was probably around the time I tried I tried the (pretty cool) voice browsing feature.

I got so annoyed with this problem that I made the switch to Firefox for a few weeks, but (for my own reasons) I decided I didn't like so have just come back to Opera and now I'm determined to find the cause of this. Any help muchly appreciated as always
TheBeast 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.4Ghz Asus P8 Z68-V Pro GTX580 SLI 8GB Corsair Vengeance 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 120GB Samsung Blu-ray 7 Ultimate 64-bit Samsung T260 26" 
KeyboardPowerCaseMouse
Logitech G19 OCZ ZX Series 1250W Lian Li PC-V2120X Logitech G9 
  hide details  
Reply
TheBeast 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.4Ghz Asus P8 Z68-V Pro GTX580 SLI 8GB Corsair Vengeance 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 120GB Samsung Blu-ray 7 Ultimate 64-bit Samsung T260 26" 
KeyboardPowerCaseMouse
Logitech G19 OCZ ZX Series 1250W Lian Li PC-V2120X Logitech G9 
  hide details  
Reply
post #2 of 2
i would say try like, FireFox or something. Maybe its the browser on that Laptop or something.

Re-Install Opera and install again try that also.

Make sure you have the most up to date drivers for your sound car aswel.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4200+ 64bit ASUS A8N-E Nvidia EVGA 7800 GT 2GB OCZ 
Hard DriveOSMonitorKeyboard
250 GB and 74 GB Raptor Win XP pro SP2 Samsung 940BF 2ms 19' Ligitech G15 
PowerCaseMouse
OCZ 540 watt Antec P180 Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4200+ 64bit ASUS A8N-E Nvidia EVGA 7800 GT 2GB OCZ 
Hard DriveOSMonitorKeyboard
250 GB and 74 GB Raptor Win XP pro SP2 Samsung 940BF 2ms 19' Ligitech G15 
PowerCaseMouse
OCZ 540 watt Antec P180 Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Ongoing Opera audio problem - weird - HELP!