Overclock.net › Forums › Components › Sound Cards and Computer Audio › Audigy 2 ZS 7.1 Problems
New Posts  All Forums:Forum Nav:

Audigy 2 ZS 7.1 Problems - Page 3

post #21 of 35
Sorry I couldn't help.
My System
(13 items)
 
System 2
(12 items)
 
 
CPUMotherboardGraphicsRAM
X2 4400 ASUS A8NE XFX 7900GT Extreme OCZ DDR 500 
Hard DriveOSMonitorKeyboard
300GB + 2, 160GB drives XP Pro HP LCD Z-Board 
PowerCaseMouseMouse Pad
SilverStone ST75ZF (750 watt) Aspire X-plorer MS Laser 6000 Aqua 3 
CPUMotherboardGraphicsRAM
C2D 6400 ASUS P5B Gigabyte Radeon HD 6770 OCZ Value DDR2 PC 4200 
OSMonitorPowerCase
Win 7 17" CRT SilverStone ST75ZF (750 watt) Aspire X-plorer 
Mouse
MS 
  hide details  
Reply
My System
(13 items)
 
System 2
(12 items)
 
 
CPUMotherboardGraphicsRAM
X2 4400 ASUS A8NE XFX 7900GT Extreme OCZ DDR 500 
Hard DriveOSMonitorKeyboard
300GB + 2, 160GB drives XP Pro HP LCD Z-Board 
PowerCaseMouseMouse Pad
SilverStone ST75ZF (750 watt) Aspire X-plorer MS Laser 6000 Aqua 3 
CPUMotherboardGraphicsRAM
C2D 6400 ASUS P5B Gigabyte Radeon HD 6770 OCZ Value DDR2 PC 4200 
OSMonitorPowerCase
Win 7 17" CRT SilverStone ST75ZF (750 watt) Aspire X-plorer 
Mouse
MS 
  hide details  
Reply
post #22 of 35
Thread Starter 
well there is a way you can if you can send me the drivers you have, maybe they will work. but i ensure you, you have helped already.
post #23 of 35
I will take a look at the drivers when I get home and see if I can send them to you in a attacment. PM me your email address
My System
(13 items)
 
System 2
(12 items)
 
 
CPUMotherboardGraphicsRAM
X2 4400 ASUS A8NE XFX 7900GT Extreme OCZ DDR 500 
Hard DriveOSMonitorKeyboard
300GB + 2, 160GB drives XP Pro HP LCD Z-Board 
PowerCaseMouseMouse Pad
SilverStone ST75ZF (750 watt) Aspire X-plorer MS Laser 6000 Aqua 3 
CPUMotherboardGraphicsRAM
C2D 6400 ASUS P5B Gigabyte Radeon HD 6770 OCZ Value DDR2 PC 4200 
OSMonitorPowerCase
Win 7 17" CRT SilverStone ST75ZF (750 watt) Aspire X-plorer 
Mouse
MS 
  hide details  
Reply
My System
(13 items)
 
System 2
(12 items)
 
 
CPUMotherboardGraphicsRAM
X2 4400 ASUS A8NE XFX 7900GT Extreme OCZ DDR 500 
Hard DriveOSMonitorKeyboard
300GB + 2, 160GB drives XP Pro HP LCD Z-Board 
PowerCaseMouseMouse Pad
SilverStone ST75ZF (750 watt) Aspire X-plorer MS Laser 6000 Aqua 3 
CPUMotherboardGraphicsRAM
C2D 6400 ASUS P5B Gigabyte Radeon HD 6770 OCZ Value DDR2 PC 4200 
OSMonitorPowerCase
Win 7 17" CRT SilverStone ST75ZF (750 watt) Aspire X-plorer 
Mouse
MS 
  hide details  
Reply
post #24 of 35
Thread Starter 
done
post #25 of 35
Saw your prob and as i have a spare 2zs i fitted it to my rig and after disabling onboard sound in bios i booted windows .I then went to creative website and used auto update to download drivers and allowed them to auto install.After a reboot my sound is working ok so i don`t think it`s the drivers at fault but you may wan`t to try this way if you haven`t already hope this is some help.
Comp 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Asus P7P55D-E Gainward GTX 460 Crucial Ballistix DDR3 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640 GB LG Blueray Windows 7 64 bit Iiyama Prolite 2472HD 
Power
Antec High Current Gamer 620 Watts 
  hide details  
Reply
Comp 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Asus P7P55D-E Gainward GTX 460 Crucial Ballistix DDR3 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640 GB LG Blueray Windows 7 64 bit Iiyama Prolite 2472HD 
Power
Antec High Current Gamer 620 Watts 
  hide details  
Reply
post #26 of 35
Thread Starter 
so my step is to now uninstall the drivers and stuff. then restart computer, when windows detects it, ignore and goto the auto update part of the creative website? i can try that.
post #27 of 35
Yes that sound exactly right. good luck.
Comp 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Asus P7P55D-E Gainward GTX 460 Crucial Ballistix DDR3 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640 GB LG Blueray Windows 7 64 bit Iiyama Prolite 2472HD 
Power
Antec High Current Gamer 620 Watts 
  hide details  
Reply
Comp 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Asus P7P55D-E Gainward GTX 460 Crucial Ballistix DDR3 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640 GB LG Blueray Windows 7 64 bit Iiyama Prolite 2472HD 
Power
Antec High Current Gamer 620 Watts 
  hide details  
Reply
post #28 of 35
Thread Starter 
thank you i am currently trying it out
post #29 of 35
Thread Starter 
well that didnt work :@
post #30 of 35
Sorry it worked for me.I`m no expert but if everythings connected properly ie card,speakers etc it could well be the card is faulty.
Comp 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Asus P7P55D-E Gainward GTX 460 Crucial Ballistix DDR3 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640 GB LG Blueray Windows 7 64 bit Iiyama Prolite 2472HD 
Power
Antec High Current Gamer 620 Watts 
  hide details  
Reply
Comp 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Asus P7P55D-E Gainward GTX 460 Crucial Ballistix DDR3 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640 GB LG Blueray Windows 7 64 bit Iiyama Prolite 2472HD 
Power
Antec High Current Gamer 620 Watts 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Audigy 2 ZS 7.1 Problems