Overclock.net › Forums › Components › Sound Cards and Computer Audio › Audigy 2 ZS 7.1 Problems
New Posts  All Forums:Forum Nav:

Audigy 2 ZS 7.1 Problems - Page 4

post #31 of 35
Thread Starter 
its being detected and all, just aint working.
post #32 of 35
He bought the card of me and It didnt work in my PC either - But it worked in my mums hers is a XP Home Edition where as mine at the time was a Xp 64-bit edition.

It must be a driver conflict, if not just say and I will refund you

Sorry bout it.

Mad
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
post #33 of 35
did u disable the on-board sound, is the sound muted....

goto the sound and audio propertys, goto audio tab, make sure the default device is the creative card, in the propertys, make sure its not muted in there, make sure the sound isnt all the way down at the same time.

after doing all that... take a pair of headphones that u know work.. and play an mp3 or somethin.. and see if any of the outputs are working.. by moving the plug around
Phenom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9600BE GIGABYTE GA-MA78GM-S2H Biostar 8800GT 2X2GB Ballistix 
Hard DriveOptical DriveOSMonitor
RaptorX Samsung DVD burner Win 7 20" Samsung 204BW 
  hide details  
Reply
Phenom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9600BE GIGABYTE GA-MA78GM-S2H Biostar 8800GT 2X2GB Ballistix 
Hard DriveOptical DriveOSMonitor
RaptorX Samsung DVD burner Win 7 20" Samsung 204BW 
  hide details  
Reply
post #34 of 35
Thread Starter 
Quote:
Originally Posted by Ace_001
did u disable the on-board sound, is the sound muted....

goto the sound and audio propertys, goto audio tab, make sure the default device is the creative card, in the propertys, make sure its not muted in there, make sure the sound isnt all the way down at the same time.

after doing all that... take a pair of headphones that u know work.. and play an mp3 or somethin.. and see if any of the outputs are working.. by moving the plug around
if all the previous posts were read correctly i have stated that i have done them.

@ Mad_Handlez89
Thanks, i will keep trying and get back to you if i get it working.
post #35 of 35
Thread Starter 
i have tried and tried and no joy

i will talk to you later anyway about arranging a refund.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Audigy 2 ZS 7.1 Problems