Overclock.net › Forums › Intel › Intel CPUs › How to get 3.4Ghz stable on my E6600
New Posts  All Forums:Forum Nav:

How to get 3.4Ghz stable on my E6600

post #1 of 15
Thread Starter 
Hey all,

Right now I'm running my E6600 stable @ 3.2Ghz, undervolted at 1.28125V, 55C load. When I try 3.4Ghz Prime95 will keep giving me this error:

FATAL ERROR: Rounding was 0.5, expected less than 0.4

So, I put the voltage back up to 1.325 (stock) and overvolted the memory 0.2volts.

Still the same error

Do I have to up the vcore more, or is it something else? It seems a little weird to me that it would suddenly need to be overvolted just for 200Mhz..
If i recall correctly that error had something to do with the ram, but I'm not exactly sure..

Thanks for the help!
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #2 of 15
Have you tried to run your memory with a divider? Just to verify CPU stability?
Try to run your memory at a speed lower than its stock speeds.

Also if you can add some voltage to your northbridge.
    
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.6ghz ASUS MAXIMUS SE XFX HD5770 Gskill 2x2gb 
Hard DriveOptical DriveOSMonitor
2x seagate 500gb in raid 0 + wd geen 1.5terrabyte DVD-RW win 7 + xp samsung 712n w HP w2007 
KeyboardPowerCaseMouse
IBM type m PC Power + Cooling Silencer 610 CM storm G5 
Mouse Pad
the desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.6ghz ASUS MAXIMUS SE XFX HD5770 Gskill 2x2gb 
Hard DriveOptical DriveOSMonitor
2x seagate 500gb in raid 0 + wd geen 1.5terrabyte DVD-RW win 7 + xp samsung 712n w HP w2007 
KeyboardPowerCaseMouse
IBM type m PC Power + Cooling Silencer 610 CM storm G5 
Mouse Pad
the desk 
  hide details  
Reply
post #3 of 15
Well just want to say that is a nice OC regardless, as you are undervolting and still at 3.2Ghz, but why so high temp whislt undervolting?
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
post #4 of 15
Thread Starter 
@ SpookedJunglist, sorry, I forgot to mention my ram is on a 1:1 divider, running at 7** something Mhz right now.
And I'll try upping the north bridge voltage a bit, see if it helps.

@OCZedd, Thanks for the compliment, but regarding the temps, I don't really know why thei're so high. Note that this only happens if I set both cores to 100% in TAT, with dual Prime95 or with gaming temps are no higher than 50C
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #5 of 15
Thread Starter 
I didn't know what the Northbridge voltage control was in BIOS, So I guessed it was the MCH option, and upped it 0,1V. I also upped the FSB 0,1 and the RAM 0,2

I'm now running dual prime95. One instance failed right after 1 sec, but the other kept running, so I put the failed one back on as well, and now thei're still running.
I chose the test with the small FFT's.

Temps are 52C thus far

EDIT: dang, it failed on me again after the 3rd test same error as before..
Any suggestions?

EDIT2: The other instance failed as well... some other error though:
FATAL ERROR: Resulting sum was -1297808555153.875, expected: 85815973291.57146
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #6 of 15
Dont run at 1:1 run your ram slower maybe 5:4. That way you can figure out if it is your ram causing the errors. If the problem goes away try running a single stick of ram at teh 3.4ghz 1:1 setting.If it fails switch the stick and try again. If you are stable with one stick try switching memory slots. If that does not work come back here for more help
    
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.6ghz ASUS MAXIMUS SE XFX HD5770 Gskill 2x2gb 
Hard DriveOptical DriveOSMonitor
2x seagate 500gb in raid 0 + wd geen 1.5terrabyte DVD-RW win 7 + xp samsung 712n w HP w2007 
KeyboardPowerCaseMouse
IBM type m PC Power + Cooling Silencer 610 CM storm G5 
Mouse Pad
the desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.6ghz ASUS MAXIMUS SE XFX HD5770 Gskill 2x2gb 
Hard DriveOptical DriveOSMonitor
2x seagate 500gb in raid 0 + wd geen 1.5terrabyte DVD-RW win 7 + xp samsung 712n w HP w2007 
KeyboardPowerCaseMouse
IBM type m PC Power + Cooling Silencer 610 CM storm G5 
Mouse Pad
the desk 
  hide details  
Reply
post #7 of 15
Thread Starter 
Where can I change that? The only thing I was able to change was the multipier, wich I set to 2.0 (minimum) to get 533Mhz but when I change the FSB the RAM goes up with it...

So apparently I got confused, because when on a divider the RAM won't go up with the FSB, right?
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #8 of 15
Anyone else using a week 31? If so, what were your results?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #9 of 15
Thread Starter 
Where can you see what week you have?
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #10 of 15
Quote:
Originally Posted by Radeon915
Where can you see what week you have?
You have a week 31
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › How to get 3.4Ghz stable on my E6600