Overclock.net › Forums › Components › Power Supplies › Bad overclocking on Videocard..PSU?
New Posts  All Forums:Forum Nav:

Bad overclocking on Videocard..PSU?

post #1 of 2
Thread Starter 
Greetings

I have an sapphire x1800gto and i've discovered that when i overclock the gpu i can go to 612 mhz stable at 1.2 v (74º C on the gpu, 4 hours of atitool with no artifacts). When i overclock the memory i can go to almost 700 mhz @ 2.1 v (495 mhz stock) (i didn't try further). If i put the two of them together (gpu + mem), both atitool and ati tray tools go crazy finding artifacts after a few seconds. It seems my PSU can't handle much... Right now i've to work at 560/612 core/mem @ stock voltages and it seems to be stable (2 hours of atitool scan) .. However ATT still artifacts after 1000 - 1100 seconds.

Could it really be the PSU? I find it strange...550 w and 34 amp in the +12 rail (+12v1=16 amp ; +12v2=18 amp), should do more than enough... The gpu is cooled by an zalman vf700 cu.. so taking the temperature away it only leaves the PSU..right?

Anyway acording to my mobo monitor the +12v rail stays between 11.980 (idle) and 11.750 (running a 3d program)...

What do you think? Thanks!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 Gigabyte GA-965P-DS3 Sapphire Radeon X1800 GTO 2 Gb G.Skill NR 
OSPower
Windows XP LC Power 550 W LC 6550 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 Gigabyte GA-965P-DS3 Sapphire Radeon X1800 GTO 2 Gb G.Skill NR 
OSPower
Windows XP LC Power 550 W LC 6550 
  hide details  
Reply
post #2 of 2
Well it could be your PSU, it does seem pretty cheap

But if your a bit short on money to upgrade right now heres what i would do with the card, have you tried "Find max core/memory" in ATI tool?

Also try finding the max on the core and then overclocking the memory to suit, or try the other way round.

Try upping the core and memory together 3% at a time eg:
400/500 + 3% = 412/515
412/515 + 3% = 424/530 etc etc

Or try 5% at a time if your feeling impaitient lol.
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz 1.4v ASRock Z68 Extreme3 Gen3 MSI R9 290x Gaming 2x4GB Corsair XMS3 1600 
Hard DriveHard DriveCoolingOS
Crucial BX100 250GB Toshiba 2TB Thermalright Macho 120 Rev.A Win 10 Sexy Phwoar bits 
MonitorKeyboardPowerCase
LG 29UM68 (2560x1080) Logitech MK600 SuperFlower GG HX 650W FD Define R4 White Window 
MouseMouse PadAudioAudio
Logitech G502 CM SWIFT-RX XXL Cheap USB DAC Epiphany Acoustics EHP-O2 
Audio
AKG K612 Pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz 1.4v ASRock Z68 Extreme3 Gen3 MSI R9 290x Gaming 2x4GB Corsair XMS3 1600 
Hard DriveHard DriveCoolingOS
Crucial BX100 250GB Toshiba 2TB Thermalright Macho 120 Rev.A Win 10 Sexy Phwoar bits 
MonitorKeyboardPowerCase
LG 29UM68 (2560x1080) Logitech MK600 SuperFlower GG HX 650W FD Define R4 White Window 
MouseMouse PadAudioAudio
Logitech G502 CM SWIFT-RX XXL Cheap USB DAC Epiphany Acoustics EHP-O2 
Audio
AKG K612 Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Bad overclocking on Videocard..PSU?