Overclock.net › Forums › Intel › Intel - General › Computer stutters after using new screen
New Posts  All Forums:Forum Nav:

Computer stutters after using new screen

post #1 of 5
Thread Starter 
I5-2500k, 8GB RAM, RADEON 6900

computer has been working great for one year. Recently had to switch screens because of some complicated reason (the old screen worked fine though!)

This new screen is a 24" samsung screen and it looks really nice. Friend left it in the room that I recently moved into and told me it worked fine, so I just used it.
First thing that i noticed is that the screen has an HDMI cable with some "monopiece" attachment on it. I tried and it worked great for the first minute, then my computer randomly started stuttering like mad. What i mean by this is that my computer would randomly make a "buzz" noise and my screen would freeze for a second or so. I tried it without the attachment and I had the same result. I figured it was probably the HDMI itself so I just switched to my old cable that I used for my old screen, and it worked fine.

Then.... I started playing youtube videos, and this problem came up again. I stopped playing youtube videos and tried playing some video games (Street fighter and league of legends) and I had the exact same stuttering problem.

Any tests I can do to fix this? I can't really get my old screen back (it's back at my home and I'm stuck in this apartment for the next month)
post #2 of 5
Are you using another hdmi cable or you went to a dvi cable? Perhaps I'm missing that part. If you are using another hdmi cable, swap it for a dvi and test it. Try a different set of drivers also. Thanks
post #3 of 5
Thread Starter 
Quote:
Originally Posted by KILLER_K View Post

Are you using another hdmi cable or you went to a dvi cable? Perhaps I'm missing that part. If you are using another hdmi cable, swap it for a dvi and test it. Try a different set of drivers also. Thanks

sorry i made it really unclear. basically when i had an hdmi cable plugged in, it stuttered every 1-2 seconds no matter what, and it was unbearable. Now that I use a dvi cable, it only screws up on youtube videos and games.
post #4 of 5
Not your fault, I'm just getting old.

I'm thinking either another ati driver, malware or a codec issue then. Thanks
post #5 of 5
Thread Starter 
hi,

updated my driver for the monitor and ran my virus scan. problem still here. any solution?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer stutters after using new screen