Overclock.net › Forums › AMD › AMD CPUs ›  Amd Phenom II 960T overclock, Help me?
New Posts  All Forums:Forum Nav:

Amd Phenom II 960T overclock, Help me? - Page 2

post #11 of 24
Quote:
Originally Posted by Walrus69 View Post

The Thing is my Cpu gets Hot pretty fast, 10-15 minutes of prime 95 blend & its around 60. Maybe my Cooler on cpu is installed bad? But i dont think so ive reinstalled it twice already lol.

What are you using for thermal paste? It makes a big difference with these. When I first installed my 1035T, it would run that hot too, and then I re-installed it with some better stuff (all I had was some cheap Masscool stuff when I installed it the first time), and it immediately lowered my temps by more than 10C under load, even before it set in.
     
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K 4700mhz 1.63v ASUS A88X-PRO Radeon HD 6970 G.SKILL Ripjaws X Series 16GB DDR2133 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 Toshiba 2.5" laptop HDD, 1TB Micron C300 SSD Generic 2TB HDD WL2000GSA1672 (external) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT 500GB ASUS DVD-RW Prolimatech Black Series Megahalems Linux Mint 18 Cinnamon "Sarah" 
OSMonitorKeyboardPower
Windows 10 ViewSonic VG2030wm IBM Model M Fractal Design Newton R3 600W 
CaseMouseAudioOther
Phanteks Enthoo Pro Logitech Marble Mouse Behringer UCA222 Upgraded Realistic Minimus-7 speakers, Lepai 20... 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Mobile T9900 Dell 0G848F Intel Mobile 4 series 4GB Crucial DDR2-6400 
Hard DriveOptical DriveOSMonitor
OWC Mercury Electra 3G 44GB SSD stock DVD-RW Linux Mint Cinnamon 17.1 "Rebecca" 1366x768 WXGA 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K 4700mhz 1.63v ASUS A88X-PRO Radeon HD 6970 G.SKILL Ripjaws X Series 16GB DDR2133 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 Toshiba 2.5" laptop HDD, 1TB Micron C300 SSD Generic 2TB HDD WL2000GSA1672 (external) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT 500GB ASUS DVD-RW Prolimatech Black Series Megahalems Linux Mint 18 Cinnamon "Sarah" 
OSMonitorKeyboardPower
Windows 10 ViewSonic VG2030wm IBM Model M Fractal Design Newton R3 600W 
CaseMouseAudioOther
Phanteks Enthoo Pro Logitech Marble Mouse Behringer UCA222 Upgraded Realistic Minimus-7 speakers, Lepai 20... 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Mobile T9900 Dell 0G848F Intel Mobile 4 series 4GB Crucial DDR2-6400 
Hard DriveOptical DriveOSMonitor
OWC Mercury Electra 3G 44GB SSD stock DVD-RW Linux Mint Cinnamon 17.1 "Rebecca" 1366x768 WXGA 
  hide details  
Reply
post #12 of 24
Thread Starter 
ahh i see wink.gif One more question, So is it good enough to check if my system is stabile with prime 95 blend for only like a few minutes? Cause otherwise it goes too hot lol. Cause people check it overnight & stuff but im thinking how is that possible on air? O_o
post #13 of 24
Thread Starter 
The Thermal paste that came with the cooler & it was jsut named " Cooler Master" & no other details on it lol.
post #14 of 24
No. You need to run Prime95 blend overnight, but if you're reaching 60C in just a few minutes on that low of a voltage and with a Hyper 212 Plus installed, something isn't right, and you don't need to test until you resolve what the problem is there. I'm running 1.39v under load, and I fired up Prime95 blend myself 10 minutes ago to see what I would get for temps. I'm at 45C after 10 minutes, and this isn't exactly the best quality Thuban in the world I'm using. It's possible that you just have a chip with leakage issues, but more than likely, it's a badly installed heatsink or bad thermal compound.
     
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K 4700mhz 1.63v ASUS A88X-PRO Radeon HD 6970 G.SKILL Ripjaws X Series 16GB DDR2133 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 Toshiba 2.5" laptop HDD, 1TB Micron C300 SSD Generic 2TB HDD WL2000GSA1672 (external) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT 500GB ASUS DVD-RW Prolimatech Black Series Megahalems Linux Mint 18 Cinnamon "Sarah" 
OSMonitorKeyboardPower
Windows 10 ViewSonic VG2030wm IBM Model M Fractal Design Newton R3 600W 
CaseMouseAudioOther
Phanteks Enthoo Pro Logitech Marble Mouse Behringer UCA222 Upgraded Realistic Minimus-7 speakers, Lepai 20... 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Mobile T9900 Dell 0G848F Intel Mobile 4 series 4GB Crucial DDR2-6400 
Hard DriveOptical DriveOSMonitor
OWC Mercury Electra 3G 44GB SSD stock DVD-RW Linux Mint Cinnamon 17.1 "Rebecca" 1366x768 WXGA 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K 4700mhz 1.63v ASUS A88X-PRO Radeon HD 6970 G.SKILL Ripjaws X Series 16GB DDR2133 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 Toshiba 2.5" laptop HDD, 1TB Micron C300 SSD Generic 2TB HDD WL2000GSA1672 (external) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT 500GB ASUS DVD-RW Prolimatech Black Series Megahalems Linux Mint 18 Cinnamon "Sarah" 
OSMonitorKeyboardPower
Windows 10 ViewSonic VG2030wm IBM Model M Fractal Design Newton R3 600W 
CaseMouseAudioOther
Phanteks Enthoo Pro Logitech Marble Mouse Behringer UCA222 Upgraded Realistic Minimus-7 speakers, Lepai 20... 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Mobile T9900 Dell 0G848F Intel Mobile 4 series 4GB Crucial DDR2-6400 
Hard DriveOptical DriveOSMonitor
OWC Mercury Electra 3G 44GB SSD stock DVD-RW Linux Mint Cinnamon 17.1 "Rebecca" 1366x768 WXGA 
  hide details  
Reply
post #15 of 24
I've been at it 23 minutes now, and still no higher than 47C. The last time I ran it overnight, it topped out at 53. I know there are a lot of variables between your setup and mine, but there's definitely something wrong with what you're seeing.
     
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K 4700mhz 1.63v ASUS A88X-PRO Radeon HD 6970 G.SKILL Ripjaws X Series 16GB DDR2133 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 Toshiba 2.5" laptop HDD, 1TB Micron C300 SSD Generic 2TB HDD WL2000GSA1672 (external) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT 500GB ASUS DVD-RW Prolimatech Black Series Megahalems Linux Mint 18 Cinnamon "Sarah" 
OSMonitorKeyboardPower
Windows 10 ViewSonic VG2030wm IBM Model M Fractal Design Newton R3 600W 
CaseMouseAudioOther
Phanteks Enthoo Pro Logitech Marble Mouse Behringer UCA222 Upgraded Realistic Minimus-7 speakers, Lepai 20... 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Mobile T9900 Dell 0G848F Intel Mobile 4 series 4GB Crucial DDR2-6400 
Hard DriveOptical DriveOSMonitor
OWC Mercury Electra 3G 44GB SSD stock DVD-RW Linux Mint Cinnamon 17.1 "Rebecca" 1366x768 WXGA 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K 4700mhz 1.63v ASUS A88X-PRO Radeon HD 6970 G.SKILL Ripjaws X Series 16GB DDR2133 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 Toshiba 2.5" laptop HDD, 1TB Micron C300 SSD Generic 2TB HDD WL2000GSA1672 (external) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT 500GB ASUS DVD-RW Prolimatech Black Series Megahalems Linux Mint 18 Cinnamon "Sarah" 
OSMonitorKeyboardPower
Windows 10 ViewSonic VG2030wm IBM Model M Fractal Design Newton R3 600W 
CaseMouseAudioOther
Phanteks Enthoo Pro Logitech Marble Mouse Behringer UCA222 Upgraded Realistic Minimus-7 speakers, Lepai 20... 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Mobile T9900 Dell 0G848F Intel Mobile 4 series 4GB Crucial DDR2-6400 
Hard DriveOptical DriveOSMonitor
OWC Mercury Electra 3G 44GB SSD stock DVD-RW Linux Mint Cinnamon 17.1 "Rebecca" 1366x768 WXGA 
  hide details  
Reply
post #16 of 24
Thread Starter 
Hmm, im gonna try to buy arctic silver Some time soon, i double checked my Cpu cooler installation & i did everything correct as far as i know lol. Also I just did a intel burn test today & on the second run i got a blue screen. I was thinking is it from having so little vcore? or maybe a ram problem . My ram is running at 1356mhz in bios but its meant to run at 1333 so im stuck here idk what to do lol.
294
Edited by Walrus69 - 6/2/12 at 1:17pm
post #17 of 24
Your voltage looks awfully low for 4Ghz. redface.gif
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #18 of 24
Thread Starter 
You think thats why i got a Bsod?
post #19 of 24
Quote:
Originally Posted by Walrus69 View Post

You think thats why i got a Bsod?

Could be. BSOD's can be caused by all sorts of things. redface.gif
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #20 of 24
Thread Starter 
So i think i got it decently stable throughout 10 normal intel burn tests my cpu temp never went above 44c & Prime blend never goes above 41c for me, Before it would go to 60c All i did was Put my computer horizontally, before it was standing vertical & it would run 20c Hotter lol!!

Heres my stable overclock so far, im still working on it. any opinons?

700

This picture was taken at around 10 minutes of Prime 95 blend , With these temperature
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs ›  Amd Phenom II 960T overclock, Help me?