Overclock.net › Forums › Graphics Cards › NVIDIA › ~~The GTX 670 Overclocking Master-Guide~~
New Posts  All Forums:Forum Nav:

~~The GTX 670 Overclocking Master-Guide~~ - Page 174

post #1731 of 3357
I got a question regarding the power usage.
My power usage never goes higher then 35 in the graph. Can this be a faulty sensor of a driver issue? Im running the latest beta driver now (313.96)
post #1732 of 3357
Quote:
Originally Posted by SpecNL View Post

I got a question regarding the power usage.
My power usage never goes higher then 35 in the graph. Can this be a faulty sensor of a driver issue? Im running the latest beta driver now (313.96)

are you using a gigabyte wf3? i bet you are...
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #1733 of 3357
Sorry i completely forgot to mention my harware:

i5 3570k@4,5Ghz
ASUS MAximus V Gene
8GB Crucial Ballistix Tactical 1600MHz
ASUS 670GTX Direct CUII (Standard version)
SAMSUNG 840 Pro 128GB

I can overclock pretty good but the power never goes over 35 in the graph so i got no clue about the power usage.
as said im using the latest beta driver from nvidia
post #1734 of 3357
So did nvidia drop the max voltage down with latest beta drivers? Nvidia inspector showing 1.1162 max offset when it used to be 1.185.
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
writer21
(15 items)
 
  
CPUMotherboardGraphicsGraphics
3570k @ 4.7 GHz asrock extreme 4 z77 Evga ACX 780 Superclocked 3gb Gddr5 Evga ACX 780 Superclocked 3gb Gddr5 
RAMHard DriveHard DriveCooling
Trident-X 2400 DDR3 8GB Samsung Evo 840 250GB SSD Western Digital Velociraptor 320GB Hyper Evo 212 
OSMonitorKeyboardPower
Windows 8.1 PRO 64bit Asus Rog Swift PG278Q 144hz 1440p GSYNC Monitor CoolerMaster QuickFire Cherry MX Red Corsair 750w Tx V2 
CaseMouseMouse Pad
Coolermaster HAF 932 Zowie Fk1 SteelSeries Qck Heavy 
  hide details  
Reply
post #1735 of 3357
Quote:
Originally Posted by SpecNL View Post

Sorry i completely forgot to mention my harware:

i5 3570k@4,5Ghz
ASUS MAximus V Gene
8GB Crucial Ballistix Tactical 1600MHz
ASUS 670GTX Direct CUII (Standard version)
SAMSUNG 840 Pro 128GB

I can overclock pretty good but the power never goes over 35 in the graph so i got no clue about the power usage.
as said im using the latest beta driver from nvidia
no idea on that. my dc2 reads fine on the power target. its my gb wf3 that wont go over 80%
Quote:
Originally Posted by writer21 View Post

So did nvidia drop the max voltage down with latest beta drivers? Nvidia inspector showing 1.1162 max offset when it used to be 1.185.
did you restart after a crash? i assume that when you noticed the lower max voltage. thats the only time ive ever seen the voltage max that low before.
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #1736 of 3357
Things seem to be going well for me, but I wanted to check if my clocks are okay. I was able to push my mem clock offset to +600mhz without any issues. That seemed a little high to me based on the instructions (100mhz increments). My GPU temps hovered around 63 degrees C during the Heavan 11 benchmark. When I went to +700mhz mem clock offset, I got an error on the desktop before even starting the benchmark saying my display driver crashed, so I set it back to 600mhz.

Is the +600mhz mem offlock setting okay? Sorry if this sounds noobish. I'm new to overclocking.


EVGA GTX 670 SC 4GB + Backplate
1016 mhz Gpu clock
1095 mhz Gpu boost clock
1802 mhz Mem Clock
122% power target
1000mV


post #1737 of 3357
So this is what I ended up with as a stabile OC.

post #1738 of 3357
Hi!

I'm finding it difficult to get a decent result with my 660Ti's - DCII in SLI.

Posted some results here...

http://www.overclock.net/t/1265110/the-gtx-670-overclocking-master-guide/1720#post_19303897

Got any suggestions?? smile.gif
post #1739 of 3357
Firstly, GREAT guide!
I'm a first time OCer my system specs are:
Mobo: GA-X79-UD3 (F11 bios)
CPU: i7 3820 3.6Ghz
RAM: 4x4 G. Skill 1600Mhz

GPU: Gigabyte GTX 670 Boost 1059Mhz + 96Mhz in precision X with max at 1293Mhz.
Memory is +595Mhz yielding 3600Mhz.
Power target 112% and 1.175mv.
I run 310.90 drivers but I think I will update them to 313.96.
Have I reached my maximum OC or would it be possible to squeeze out a little extra from my components?
I had the CPU OCed during the 3Dmark 11 run (4.2Ghz) but as you can see in the pictures it showed 1.2Ghz and I have no idea why. Same thing with the RAM that show as 800Mhz.

Here's the pictures: Warning: Spoiler! (Click to show)



Where it only says Core +94 or +98 the mem is set to +0.
I also wonder whether I should first find max Core and then set it to +0 while checking max Mem. clock. I used the quick guide but read through the long one today which makes me suspect this is the case
I found max Core and with max core set I kept increasing mem as instructed reaching the posted results.

Judging from the pictures would it seem I have any more headroom OCing? How should I safely OC my CPU? I used software OC when I had 4.2 which I have now reverted.
post #1740 of 3357
Hi there, I read your guide and been runnin with the tweaks great ever since. One question:

How can I have my main Card at "constant boost" while the other is turned off?

Because here's the deal: Since I normally run SLI, I set up my .bat files to force constant boost or force minimum... BUT sometimes I run in Single Card config (with games that have terrible sli support)...

When I do this, both my cards kick in High clocks even though I'm only using one... I guess I should Create a THIRD .bat file... but I wouldn't know what to put in it...

Any tips?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › ~~The GTX 670 Overclocking Master-Guide~~