Overclock.net › Forums › Components › Memory › Problem with Corsair Vengeance 8GB 1600MHz
New Posts  All Forums:Forum Nav:

Problem with Corsair Vengeance 8GB 1600MHz

post #1 of 3
Thread Starter 
So, I had an Asus P8Z68-V/GEN3 motherboard. Unfortunately, it had bent USB 3.0 pins, so I contacted the retailer and they sent another one (This was a month or two ago). The RAM was working fine on the old motherboard.

I installed the new motherboard and all of the other components I went to boot the PC but it wouldn't boot. THE DRAM_LED on my board is lit up. I quickly realised that my PC would only boot when the RAM is set to 1333MHz. If I try to use 1600MHz, the DRAM_LED is lit up and my monitor is just black (as though my PC isn't even on). I have tried a lot of things and I am the end of my tether. I have tried:

  • Using 1 DIMM and using them in different slots - Still won't work at 1600MHz
  • Updating the BIOS
  • Resetting all of the BIOS settings to default
  • Clearing the RTC RAM by moving the jumper

I just cannot fathom what is wrong when this exact RAM was running at 1600MHz a month ago, I now get messages saying 'Overclocking failed!' and have to press F1 and set the RAM at 1333MHz so that my PC will actually boot. Help please?

Sometime as well when I set the RAM to 1333MHz in the BIOS, it resets itself and I have to take the side panel off and press the DRAM_LED button so that it will set the RAM back to 1333MHz to allow my PC to boot. I'm just trying to determine whether it's the CPU, motherboard or the RAM.

I tried the RAM in the other two RAM slots and guess what? The PC wouldn't boot when the RAM was set to 1333MHz! I pressed the DRAM_LED again and this time it set the RAM to 1066MHz.
Basically, RAM worked fine at 1600MHz in old motherboard. Got exact same model as replacement, RAM only runs at 1333MHz in the blue slots and at 1066MHz in the black slots.

This is the RAM I have - http://www.scan.co.uk/products/8gb-(2x4gb)-corsair-vengeance-blue-ddr3-pc3-12800(1600)-non-ecc-unbuffered-cas-9-9-9-24-xmp-15v
Edited by Mackem - 6/3/12 at 11:05am
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
post #2 of 3
Thread Starter 
Anyone have any ideas?
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
post #3 of 3
Thread Starter 
Still having this issue. Logged more info in a thread on the Corsair forums here

I'd really appreciate it if someone could help because I just don't understand.
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Problem with Corsair Vengeance 8GB 1600MHz