Overclock.net › Forums › Graphics Cards › NVIDIA › Gainward GTX 570 Goes like Hell odd clocking issues
New Posts  All Forums:Forum Nav:

Gainward GTX 570 Goes like Hell odd clocking issues

post #1 of 5
Thread Starter 
Ok im having some weird things happen in my system and im at a loss to explain why.

I have

I7 2700k @ 4.4ghz
AsRock Extreme 4 gen 3
Nvidia Goes like Hell 570 @ (850, 1700, 2000 @ 1100mv)
8gb DDR 3 1866

I use MSI afterburner to clock my graphics card. This overclock stays stable even in BF3. MSI Afterburner reports the correct speeds at all time.

So on to the issues. Now Ive tried to set up a 2d profile @ (405, 810, 1000 @ 963mv) but I get a few issues.

1) GPU-z registers the change to the memory clock but still shows the core clock at its 3d speeds. It also forces my graphics into 3d mode when I activate it.

2) The temp of the card when in 2d mode is 50 degrees which is 1 degree cooler than the 51 degrees I get at 3d clocks. This seems way too little.

3) Sometimes the driver resets in 2d mode as if its not got enough voltage. Are my 2d clock numbers right?

4) My cards default clocks are @ (800, 1600, 2000 @ 1063mv). This seems a very high voltage for this clock. Is this what the GLH should be?


Thanks for any help.

Some pics to help


GPU-z with the 3d clocks on
496

496

GPU-z with the 2d clocks on (notice the difference between the tabs)

496

496
Edited by Ubung - 6/4/12 at 6:36am
post #2 of 5
You should not need to set up a 2d profile. The nVidia drivers will lower the clock speed automatically. Just make sure the "Power Manangment" is set to "Adaptive".

375
post #3 of 5
Thread Starter 
I thought afterburner overwrote what the nvidia settings did? Also I have heard a lot of problems with gaming perfomance associated with adaptive power, is that true?

Thanks for the reply


EDIT: Tried setting it to adaptive but it aint downclocking.
Edited by Ubung - 6/4/12 at 6:41am
post #4 of 5
Afterburner only changes the 3D settings. Dont worry about trying to set up a 2D profile.

I have never had any problems gaming with the adaptive power setting. Just find the sweet spot for your 3d clocks, leave adaptive on, and rock on.
drum.gif
post #5 of 5
Thread Starter 
I edited the last post, tried adaptive on but it aint downclocking.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Gainward GTX 570 Goes like Hell odd clocking issues